Subject: Re: [multrans] Draft Multrans 2nd BoF request

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 14 Sep 2011 10:12:49 -0500

(Speaking as individual)

Just as a schedule check, the cutoff date for IETF 82 BOF requests is 10/03 
(according to http://www.ietf.org/meeting/cutoff-dates-2011.html#IETF82). 
The only response I've seen to this proposal was from Dan Wing, asking that 
BEHAVE be added to the first-priority conflict list.

Are there any other suggestions that people would like to make? If so, it 
might be great to say something before the BOF request goes in.

Thanks,

Spencer (as individual)

> Hi all,
> This is draft Multrans 2nd BoF request. Comments are welcome.
>
> ---------------------------------------------------------
> Working Group Name: Multrans BOF
> Area Name: Transport Area
> Session Requester: Tina Tsou
>
> Number of Sessions: 1
> Length of Session(s):  2 hours
>
>
> Number of Attendees: 100
> Conflicts to Avoid:
>  First Priority: PIM, MBONED, RMT, V6OPS, SOFTWIRE
>  Second Priority: tsvarea intarea
>
> Special Requests:
>  N/A
>
> In current deployments, the IP multicast forwarding scheme is used by many 
> providers to deliver some services, such as live TV broadcasting.
> Transition to IPv6 raises issues and corresponding requirements. In 
> particular, IPv4 service continuity is an essential requirement from a 
> business perspective.
> This specifically includes continued receiver access to IPv4-formatted 
> contents even when the assignment of a dedicated global IPv4 address to 
> the receiver is no longer possible and even after the receivers have 
> migrated to IPv6.
> Likewise, the delivery of IPv6-formatted contents to IPv4 receivers must 
> also be possible.
> Multicast transition scenarios include the ability to access 
> IPv4-formatted multicast contents from an IPv4 receiver over an IPv6-only 
> network and the ability to access IPv4-formatted multicast contents from 
> an IPv6-only receiver.
> The aforementioned issues can be classified into:
> . Multicast group and source discovery procedures
> . Multicast group subscription procedures
> . Multicast tree computation
> . Required IPv4-IPv6 multicast inter-working functions
> The proposed BoF session aims at discussing use cases and prioritizing 
> list of issues, forming a new WG.
> The proposed agenda for the BoF session goes like this:
> . Welcome introduction and agenda bashing (chairs, 10 min)
> . Use cases (TBD, 30 min)
> . Prioritizing list of issues (TBD, 30 min)
> . Discussion (all, 30 min)
> . Conclusion and next steps (chairs, ADs, 20 min)
> Reading material:
> http://tools.ietf.org/html/draft-jaclee-behave-v4v6-mcast-ps-02
> http://tools.ietf.org/html/draft-tsou-multrans-use-cases-00
> ---------------------------------------------------------
>
>
>
> Best Regards,
> Tina TSOU
> http://tinatsou.weebly.com/contact.html
>
>
>
> _______________________________________________
> multrans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multrans

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 14 Sep 2011 08:28:08 -0700

First Priority please: PIM, MBONED, Softwire

Thanks,
Greg

On Wed, Sep 14, 2011 at 8:12 AM, Spencer Dawkins
<[email-masked]> wrote:
>> contents even when the assignment of a dedicated global IPv4 address to the
>> receiver is no longer possible and even after the receivers have migrated to
>> IPv6.
>> network and the ability to access IPv4-formatted multicast contents from an
>> IPv6-only receiver.

---

From: Tina TSOU <[email-masked]>
Date: Wed, 14 Sep 2011 20:01:40 +0000

Greg,
See
>> Conflicts to Avoid:
>>  First Priority: PIM, MBONED, RMT, V6OPS, SOFTWIRE, BEHAVE
Do you mean delete RMT and V6OPS from the list? Or is it just fine as above?

Best Regards,
Tina TSOU

-----Original Message-----
From: Greg Shepherd [mailto:[email-masked]] 
Sent: Wednesday, September 14, 2011 8:28 AM
To: Spencer Dawkins
Cc: Tina TSOU; [email-masked]
Subject: Re: [multrans] Draft Multrans 2nd BoF request

Thanks,
Greg

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 14 Sep 2011 13:09:34 -0700

No, I just wanted to be sure my conflicts were on the list too.

Thanks!,
Greg

---

From: Tina TSOU <[email-masked]>
Date: Thu, 15 Sep 2011 07:35:23 +0000

Hi Greg, Spencer et al,
This is the revised draft BoF request. I'm sending it to the TSV ADs because I believe the sense of the room at IETF 81 was that the use case of interest is IPTV, and my understanding is that the interworking specifications would appropriately be done in TSV (same as BEHAVE in TSV for unicast).

---

Number of Sessions: 1

Number of Attendees: 100
Conflicts to Avoid:

Special Requests:
 N/A

In current deployments, the IP multicast forwarding scheme is used by many providers to deliver some services, such as live TV broadcasting.
Transition to IPv6 raises issues and corresponding requirements. In particular, IPv4 service continuity is an essential requirement from a business perspective.
This specifically includes continued receiver access to IPv4-formatted contents even when the assignment of a dedicated global IPv4 address to the receiver is no longer possible and even after the receivers have migrated to IPv6.
Likewise, the delivery of IPv6-formatted contents to IPv4 receivers must also be possible.
Multicast transition scenarios include the ability to access IPv4-formatted multicast contents from an IPv4 receiver over an IPv6-only network and the ability to access IPv4-formatted multicast contents from an IPv6-only receiver.
The aforementioned issues can be classified into:
. Multicast group and source discovery procedures 
. Multicast group subscription procedures 
. Multicast tree computation 
. Required IPv4-IPv6 multicast inter-working functions 

The proposed BoF session aims at discussing use cases and prioritizing list of issues, forming a new WG.

. Bashing the proposed charter (all, 30 min) 

Reading material:
---

Best Regards,
Tina TSOU

-----Original Message-----
From: Greg Shepherd [mailto:[email-masked]] 
Sent: Wednesday, September 14, 2011 1:10 PM
To: Tina TSOU
Cc: Spencer Dawkins; [email-masked]
Subject: Re: [multrans] Draft Multrans 2nd BoF request

Thanks!,
Greg