Subject: RE: security issues

From: "Rob Enns" <[email-masked]>
Date: Fri, 4 Jun 2004 10:53:20 -0700

At the NETCONF meeing in Seoul, the WG indicated that SSH should
be the mandatory substrate for NETCONF. The draft will be cleaned
up to reflect this decision.

thanks, 
 Rob 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Cristian Cadar
> Sent: Friday, May 28, 2004 8:02 AM
> To: [email-masked]
> Subject: security issues
> 
> Hi,
> 
> In order to have a secure communication between peers the 
> draft mentions
> the usage of the Radius, TLS or SSH protocol. Why IPsec is 
> not taken into account here? 
> Which one of the protocols above is preferred/mandatory in 
> NETCONF, if any?
> 
> 
> TNX
> Cristian
> 
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/netconf/>
> 
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Sandeep Adwankar <[email-masked]>
Date: Mon, 14 Jun 2004 11:57:09 -0500

Is it possible to document reasons behind mandating ssh in the NetConf
draft. Particularly, I will like to understand reasons behind mandating
ssh
over TLS. TLS has wide support and can provide ubiquitous substrate
on most platforms. For example, it's trivial to build management
application that uses TLS with support of Java APIs but there are no
Java API's for SSH. There are no published RFC's on SSH, so
it's relatively early to expect support on all platforms.

Thanks
Sandeep