Subject: Editorial comment on draft-ietf-netconf-prot-03

From: <[email-masked]>
Date: Thu, 15 Jul 2004 15:19:44 +0530

Hi Rob
 
Another editorial comment on ID:draft-ietf-netconf-prot-03
 
In section 5.5 (lock operation), it is mentioned that lock will not be
granted if lock capability is not supported.
 
Shouldn't this reference to lock capability  be removed too?
 
Thanks & Regards,
V.Sarma

---

From: "Rob Enns" <[email-masked]>
Date: Thu, 15 Jul 2004 18:06:45 -0700

Yes, thank you for the careful review.
 
regards,
 Rob

________________________________

	From: [email-masked] [mailto:[email-masked]] 
	Sent: Thursday, July 15, 2004 2:50 AM
	To: Rob Enns
	Cc: [email-masked]
	Subject: Editorial comment on draft-ietf-netconf-prot-03

	Hi Rob

	In section 5.5 (lock operation), it is mentioned that lock will
not be granted if lock capability is not supported.

	Thanks & Regards,
	V.Sarma
Confidentiality Notice The information contained in this electronic
message and any attachments to this message are intended for the
exclusive use of the addressee(s) and may contain confidential or
privileged information. If you are not the intended recipient, please
notify the sender at Wipro or [email-masked] immediately and
destroy all copies of this message and any attachments.