Subject: [Netconf] Short WG Last Call: New Version draft-ietf-netconf-4741bis-08.txt

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Fri, 11 Feb 2011 16:37:21 +0100

WG Members, please do a quick check on the new revision.
It is easiest of you look though the diffs at

    http://tools.ietf.org/rfcdiff?url2=draft-ietf-netconf-4741bis-08

The revision 08 is the result of the editors trying to resolve and address
all the IETF Last Call issues (they were all posted to this list last week).

If you find that they made any fatal flaws in that process, pls let us (the
WG chairs and preferably also the WG mailing list) know by 17 Feb 2011.

Bert Wijnen
Document Shepherd

-------- Original Message --------
Subject: 	New Version Notification - draft-ietf-netconf-4741bis-08.txt
Date: 	Fri, 11 Feb 2011 05:45:01 -0800
From: 	[email-masked]
To: 	[email-masked], [email-masked], [email-masked]

New version (-08) has been submitted for draft-ietf-netconf-4741bis-08.txt.
http://www.ietf.org/internet-drafts/draft-ietf-netconf-4741bis-08.txt
Sub state has been changed to AD Follow up from New Id Needed

Diff from previous version:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-netconf-4741bis-08

IETF Secretariat.

---

From: Kent Watsen <[email-masked]>
Date: Fri, 11 Feb 2011 12:33:23 -0800

Looks good to me, especially the more normative use of MUST/SHOULD/MAY - that was a very good suggestion.

K.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bert (IETF) Wijnen
Sent: Friday, February 11, 2011 10:37 AM
To: netconf
Subject: [Netconf] Short WG Last Call: New Version draft-ietf-netconf-4741bis-08.txt

Bert Wijnen
Document Shepherd

-------- Original Message --------
Subject: 	New Version Notification - draft-ietf-netconf-4741bis-08.txt
Date: 	Fri, 11 Feb 2011 05:45:01 -0800
From: 	[email-masked]
To: 	[email-masked], [email-masked], [email-masked]

IETF Secretariat.

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Andy Bierman <[email-masked]>
Date: Fri, 11 Feb 2011 12:56:45 -0800

> Looks good to me, especially the more normative use of MUST/SHOULD/MAY - that was a very good suggestion.

Actually, I changed too many must to MUST.
Bert, is it OK if I issue a quick -09 with the normative MUST/SHOULD taken out
of the non-normative appendixes?

> K.

Andy

---

From: "Bert Wijnen" <[email-masked]>
Date: Sat, 12 Feb 2011 14:08:01 +0100

Yes, pls go ahead

Bert
----- Original Message ----- 
From: "Andy Bierman" <[email-masked]>
To: "Kent Watsen" <[email-masked]>
Cc: "Bert (IETF) Wijnen" <[email-masked]>; "netconf" <[email-masked]>
Sent: Friday, February 11, 2011 9:56 PM
Subject: Re: [Netconf] Short WG Last Call: New Version 
draft-ietf-netconf-4741bis-08.txt

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Fri, 18 Feb 2011 15:47:55 +0100

WG Last Call ended on the 17th.

Since this WG LC, there was a quick rev to revision 09, because I (as
document shepherd) found that the rfc2119 language was also put
into non-normative appendix. So that was removed.

Since then, there was one issue raised (about the malformed-message
error tag. So we (WG chairs) conclude taht we have WG consensus on revision 09,
with the following RFC-editor note:

On page 87,

OLD:
  
       error-tag:      malformed-message
       error-type:     rpc
       error-severity: error
       error-info:     none
       Description:    A message could not be handled because it failed to
                       be parsed correctly. For example, the message is not
                       well-formed XML or it uses an invalid character set.
  
NEW:
  
       error-tag:      malformed-message
       error-type:     rpc
       error-severity: error
       error-info:     none
       Description:    A message could not be handled because it failed to
                       be parsed correctly. For example, the message is not
                       well-formed XML or it uses an invalid character set.
  
                       This error-tag is new in :base:1.1 and MUST NOT be
                       sent to old clients.

I will hand the doc back into the hands of our AD for processing it in the IESG.

Bert Wijnen
Document shepherd