Subject: [Netconf] NETCONF Protocol Interoperability Event around Quebec Meeting ?

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sun, 3 Apr 2011 09:35:23 +0200

Dear NETCONF WG,

in the IETF80 NETCONF session it has been discussed whether a NETCONF
protocol interoperability event should be organized to take place around
the Quebec meeting.
The NETCONF interoperability event would be helpful to get our Proposed
Standards to the Draft Standard status.

The chairs would like to sense of the WG for the level of interest of
the implementers on such an interop event.

The focus in the interoperability event would be on following RFCs:
- draft-ietf-netconf-4741bis (in RFC Ed Queue),
- draft-ietf-netconf-rfc4742bis (in RFC Ed Queue),
- RFC 5277 - NETCONF Event Notifications,
- RFC 6022 - YANG Module for NETCONF Monitoring,
- RFC 5717 - Partial Lock RPC for NETCONF,
- draft-ietf-netconf-with-defaults (in RFC Ed Queue).

The questions we would like to clarify are in the first step:

- Who has which implementations ready to test by July 1st, 2011?
-  Who would come with implementations and participate if the event gets
organised?
- Who can provide content for testing (i.e. YANG modules e.g.
Monitoring)?
- Who would be willing to prepare test cases?

Please state your interest and opinion on the interop event to the
chairs directly.

Mehmet & Bert

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Sat, 30 Apr 2011 17:17:10 +0200

We (WG chairs) made a little mistake. WE did not
put a deadline for responsesn.

Sofar, we have only had one response (albeit a positive one)
to our poll for interest in an interoperability event around the
next IETF meeting.

If we do not get (at least 2, preferably more) more positive
responses by May 10, then we won't have such an event.

Your WG chairs.
Bert and Mehmet

----- Original Message ----- 
From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
To: "netconf" <[email-masked]>
Cc: "ext Romascanu, Dan (Dan)" <[email-masked]>; <[email-masked]>
Sent: Sunday, April 03, 2011 9:35 AM
Subject: NETCONF Protocol Interoperability Event around Quebec Meeting ?

Dear NETCONF WG,

Mehmet & Bert