Subject: Re: [Netconf] New RFCs are now available WAS:FW: RFC 6241 on NetworkConfiguration Protocol (NETCONF)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 3 Jul 2011 18:25:24 +0200

Hi, 

Thanks and congratulations to the editors, chairs and the whole WG. 

Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Ersue, Mehmet (NSN - DE/Munich)
> Sent: Friday, July 01, 2011 12:12 AM
> To: netconf
> Subject: [Netconf] New RFCs are now available WAS:FW: RFC 6241 on
> NetworkConfiguration Protocol (NETCONF)
> 
> Congratulations to all editors, coauthors and the contributors of
> the new RFCs 6341, 6242, and 6243 and the substantial work they did.
> 
> Thank you to the whole WG for reviewing and supporting the
development.
> 
> Mehmet
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of ext
> [email-masked]
> Sent: Thursday, June 30, 2011 9:46 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RFC 6241 on Network Configuration Protocol (NETCONF)
> 
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 6241
> 
>         Title:      Network Configuration Protocol (NETCONF)
>         Author:     R. Enns, Ed.,
>                     M. Bjorklund, Ed.,
>                     J. Schoenwaelder, Ed.,
>                     A. Bierman, Ed.
>         Status:     Standards Track
>         Stream:     IETF
>         Date:       June 2011
>         Mailbox:    [email-masked],
>                     [email-masked],
>                     [email-masked],
>                     [email-masked]
>         Pages:      113
>         Characters: 209465
>         Obsoletes:  RFC4741
> 
>         I-D Tag:    draft-ietf-netconf-4741bis-10.txt
> 
>         URL:        http://www.rfc-editor.org/rfc/rfc6241.txt
> 
> The Network Configuration Protocol (NETCONF) defined in this document
> provides mechanisms to install, manipulate, and delete the
> configuration of network devices.  It uses an Extensible Markup
> Language (XML)-based data encoding for the configuration data as well
> as the protocol messages.  The NETCONF protocol operations are
> realized as remote procedure calls (RPCs).  This document obsoletes
> RFC 4741.  [STANDARDS-TRACK]
> 
> This document is a product of the Network Configuration Working Group
> of
> the IETF.
> 
> This is now a Proposed Standard Protocol.
> 
> STANDARDS TRACK: This document specifies an Internet standards track
> protocol for the Internet community,and requests discussion and
> suggestions
> for improvements.  Please refer to the current edition of the Internet
> Official Protocol Standards (STD 1) for the standardization state and
> status of this protocol.  Distribution of this memo is unlimited.
> 
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>   http://www.ietf.org/mailman/listinfo/ietf-announce
>   http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> 
> For searching the RFC series, see
> http://www.rfc-editor.org/rfcsearch.html.
> For downloading RFCs, see http://www.rfc-editor.org/rfc.html.
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].
Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> 
> The RFC Editor Team
> Association Management Solutions, LLC
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Mon, 11 Jul 2011 11:27:38 +0200

I know I am late on this (I was on a 3 week vacation).

Congrats to the WG and a special thanks to the editors/authors of
the drafts that now became RFCs.

Now... let us complete the Access Control Model.

Did you (WG participants) all read the latest revision of the documents?
We need to finalize though, and it would be good if you all come well
prepared to the meeting in Quebec.

Bert