Subject: [Netconf] Fw: Protocol Action: 'Network Configuration Protocol (NETCONF) AccessControl Model' to Proposed Standard(draft-ietf-netconf-access-control-07.txt)

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Wed, 11 Jan 2012 18:56:40 +0100

Congrats to this WG for this achievement.

Special thanks to the Editors Andy Bierman
and Martin Bjorklund for their many many
efforts to get this in good shape so it could
be approved.

Bert

----- Original Message ----- 
From: "The IESG" <[email-masked]>
To: "IETF-Announce" <[email-masked]>
Cc: "netconf mailing list" <[email-masked]>; "netconf chair" 
<[email-masked]>; "RFC Editor" <[email-masked]>
Sent: Wednesday, January 11, 2012 5:54 PM
Subject: Protocol Action: 'Network Configuration Protocol (NETCONF) 
AccessControl Model' to Proposed 
Standard(draft-ietf-netconf-access-control-07.txt)

> The IESG has approved the following document:
> - 'Network Configuration Protocol (NETCONF) Access Control Model'
>  (draft-ietf-netconf-access-control-07.txt) as a Proposed Standard
>
> This document is the product of the Network Configuration Working Group.
>
> The IESG contact persons are Dan Romascanu and Ron Bonica.
>
> A URL of this Internet Draft is:
> http://datatracker.ietf.org/doc/draft-ietf-netconf-access-control/
>
>
>
>
> Technical Summary
>
>   The standardization of network configuration interfaces for use with
>   the NETCONF protocol requires a structured and secure operating
>   environment that promotes human usability and multi-vendor
>   interoperability.  There is a need for standard mechanisms to
>   restrict NETCONF protocol access for particular users to a pre-
>   configured subset of all available NETCONF protocol operations and
>   content.  This document defines such an access control model.
>
> Working Group Summary
>
>   There is strong consensus in the WG to publish this document.
>   The document has been extensively discussed in the Working Group,
>      including several WG Last Calls. The comments and reviews helped
>      to improve the document a lot and the current version reflects the
>      consensus of the Working Group.
>   The Security ADs have also reviewed revision 5 of the document.
>   The WG chairs specifically asked for a Detailed Security review, because
>      the content of this document is all about access control and
>      secure and properly authorized access to the NETCONF protocol and
>      content. The last WGLC did raise only minor issues. The changes
>      have been accepted by the WG.
>
> Document Quality
>
>   Implementations of earlier drafts do (partially) exist and it
>      is expected that NETCONF implementations will be extended once
>      this document gets published as proposed standard.
>
> Personnel
>
>   Bert Wijnen is the Document Shepherd for this document
>   Dan Romascanu is the Responsible Area Director.
>
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 11 Jan 2012 19:52:04 +0100

Same here for this huge step forward to get NETCONF better and useful.

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext
> Bert Wijnen (IETF)
> Sent: Wednesday, January 11, 2012 6:57 PM
> To: Netconf
> Subject: [Netconf] Fw: Protocol Action: 'Network Configuration
Protocol(NETCONF)
> AccessControl Model' to
ProposedStandard(draft-ietf-netconf-access-control-07.txt)
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 12 Jan 2012 11:44:30 +0100

Thanks and congratulations to the editors, chairs and the whole WG!

Dan

> Behalf Of Ersue, Mehmet (NSN - DE/Munich)
> Sent: Wednesday, January 11, 2012 8:52 PM
> To: ext Bert Wijnen (IETF); Netconf
> Subject: Re: [Netconf] Fw: Protocol Action: 'Network
> ConfigurationProtocol(NETCONF) AccessControl Model'
> toProposedStandard(draft-ietf-netconf-access-control-07.txt)
> 
> > >      to improve the document a lot and the current version
reflects
> the