Subject: Re: [Netconf] Obsoleting Netconf over SOAP(RFC4743)/BEEP(RFC4744)

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 09 Jan 2012 10:21:30 +0100

Hi Phil.

So, I hear no "we will help to update the netconf
over beep document"... and we NEED volunteers if
we want to do anything with these documents.

Can you tell us if your implementation is indeed
the spec as documented in RFC 4744?

Bert

On 11/21/11 4:59 PM, Phil Shafer wrote:
> "Bert Wijnen (IETF)" writes:
>> 1 - There are multiple implementations
>> 2 - There is real production deployment
>> 3 - There are multiple people in the WG who want to work
>>      on such a revision.
>> 4 - The existing implementations (if any) are also willing
>>      to implement such a revision
>
> We have an implementation of NETCONF over BEEP in JUNOS that is
> used in real deployments.  I'm mostly on hiatus from IETF work due
> to "day job" commitments and travel restrictions, so that's two out
> of four for me.
>
> Thanks,
>   Phil
>

---

From: Phil Shafer <[email-masked]>
Date: Mon, 9 Jan 2012 11:42:51 -0500

>the spec as documented in RFC 4744?

It is, but given the lack of interest in the WG (and in Juniper)
and given that this is only really used internally (between a single
NM product and JUNOS boxes), I'd say just let it go quietly into
the dust bin of history.

Thanks,
 Phil