Subject: [Netconf] FW: [sipcore] Confirming Consensus: WebSockets

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 28 Mar 2012 13:25:53 +0200

As NETCONF has on its table a proposal for NETCONF over Web Sockets I
believe that this step taken by SIPCORE may be of interest, and so would
be talking with SIPCORE chairs and other participants to try to identify
where the requirements and concerns are similar and where they differ.

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adam Roach - SIPCORE Chair
Sent: Wednesday, March 28, 2012 11:26 AM
To: SIPCORE (Session Initiation Protocol Core) WG
Subject: [sipcore] Confirming Consensus: WebSockets

[as chair]

During the face-to-face meeting yesterday, the chairs asked for a feel 
of the room to gauge support for working on the WebSockets transport for

SIP. Consensus among those present was strongly in favor.

Based on this impression, the SIPCORE chairs plan to take the following 
actions unless objections are raised on this email list prior to Friday,

April 6th:

- We will add a new milestone to our charter: "WebSockets SIP
   Transport to IESG (PS)"

- We will adopt draft-ibc-sipcore-sip-websocket-01 as the basis
   for fulfilling the new milestone, and request that the authors
   submit a new version with a filename reflecting this adoption.

Thank you.

/a
_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore

---

From: <[email-masked]>
Date: Wed, 28 Mar 2012 23:53:42 +0900

Hi Dan,

>where the requirements and concerns are similar and where they differ.

Thank you for your valuable information! I'd also like to learn how SIPCORE develops by making the best use of WebSocket.

Kind regards,

Tomoyuki Iijima

>Netconf mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netconf