Subject: [Netconf] regarding draft-badra-netconf-rfc5539bis-02

From: Kent Watsen <[email-masked]>
Date: Tue, 31 Jul 2012 13:46:29 -0700

Hi Badra,

As noted in yesterday's meeting, per the intent of the new charter to
deprecate BEEP, the "Security Considerations" section of this draft should
probably remove it's reference BEEP as an active transport.

Thanks,
Kent

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 31 Jul 2012 15:08:48 -0700

At least, it is best to NOT have them as normative
references. Informative might be OK.
But could indeed also remove them.

Bert

On 7/31/12 1:46 PM, Kent Watsen wrote:
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>