Subject: Re: [Netconf] Netconf over TLS (rfc5539bis)

From: t.petch <[email-masked]>
Date: Thu, 2 Aug 2012 10:34:08 +0100

Badra

Your description of RFC822 names makes reference to a host part.

This is incorrect - it should be a domain part, as per RFC822.

Tom Petch

----- Original Message -----
From: "Mohamad Badra" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 28, 2012 1:43 PM

> Dear All,
>
> I just posted a revised version of the
> document draft-badra-netconf-rfc5539bis
>
> http://www.ietf.org/id/draft-badra-netconf-rfc5539bis-02.txt
>
> Your comments are highly appreciated.
>
> Best regards,
> Badra
>

------------------------------------------------------------------------
--------

> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: Mohamad Badra <[email-masked]>
Date: Sat, 4 Aug 2012 00:21:10 +0300

Dear Tom

I will take it into account in the updated version. Thanks
Best regards
Badra