Subject: [Netconf] Last Call: RFC 4743 (Using NETCONF over the Simple Object Access Protocol (SOAP)) to HISTORIC RFC

From: IESG Secretary <[email-masked]>
Date: Mon, 17 Sep 2012 11:13:22 -0700

The IESG has received a request from an individual to reclassify 
RFC 4743 (Using NETCONF over the Simple Object Access Protocol (SOAP)) 
to HISTORIC. 

The IESG plans to make a decision in the next few weeks, and 
solicits final comments on this action. Please send substantive 
comments to the ietf at ietf.org mailing lists by 2012-10-01. 
Exceptionally, comments may be sent to iesg at ietf.org instead. 
In either case, please retain the beginning of the Subject line 
to allow automated sorting.

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 17 Sep 2012 22:11:49 +0200

You may wonder why the IESG all of sudden does an IETF Last Call.

The explanation is as follows:
- during the WG charter review by the IESG it was pointed
   out that the rules were changed/clarified here:
       http://www.ietf.org/iesg/statement/designating-rfcs-as-historic.html

So that means we do not need to create an informational document
in the WG. Mehmet and I believe we had consensus in the WG to take this
action.

So our AD as requested the following from the secretariat:

According to http://www.ietf.org/iesg/statement/designating-rfcs-as-historic.html (*)
the NETCONF WG would like to move RFC 4743 and RFC 4744 to  HISTORIC status
Here is the justification:

     These two documents have seen very little (if any) implementations or deployment,
     and none of the initial proponents are active in the NETCONF space anymore.
     No-one (else) in the WG is interested or willing to pick up responsibility
     for these documents. Therefore, the WG decided in the meeting session at
     IETF 84 to make them historic and approved this decision on the WG mailing list.

Hope this explains.
Same for RFC4744.

Bert

On 9/17/12 8:13 PM, IESG Secretary wrote:
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>