Subject: [Netconf] Fwd: New Version Notification for draft-ietf-netconf-rfc5539bis-00.txt

From: Mohamad Badra <[email-masked]>
Date: Thu, 13 Sep 2012 17:05:53 +0200

Dear all

I have posted a revised version of the document "NETCONF over TLS" with two
minor changes:

1) remove any reference to BEEP
2) replace host-name with domain-name in the rfc228 description

Best regards
Badra

---------- Forwarded message ----------
From: <[email-masked]>
Date: Thu, Sep 13, 2012 at 4:41 PM
Subject: New Version Notification for draft-ietf-netconf-rfc5539bis-00.txt
To: [email-masked]

A new version of I-D, draft-ietf-netconf-rfc5539bis-00.txt
has been successfully submitted by Mohamad Badra and posted to the
IETF repository.

Filename:        draft-ietf-netconf-rfc5539bis
Revision:        00
Title:           NETCONF Over Transport Layer Security (TLS)
Creation date:   2012-09-13
WG ID:           netconf
Number of pages: 19
URL:
http://www.ietf.org/internet-drafts/draft-ietf-netconf-rfc5539bis-00.txt
Status:
http://datatracker.ietf.org/doc/draft-ietf-netconf-rfc5539bis
Htmlized:        http://tools.ietf.org/html/draft-ietf-netconf-rfc5539bis-00

Abstract:
   The Network Configuration Protocol (NETCONF) provides mechanisms to
   install, manipulate, and delete the configuration of network devices.
   This document describes how to use the Transport Layer Security (TLS)
   protocol to secure NETCONF exchanges.  This document obsoletes RFC
   5539.

The IETF Secretariat

---

From: t.petch <[email-masked]>
Date: Fri, 14 Sep 2012 13:03:07 +0100

----- Original Message -----
From: "Mohamad Badra" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 13, 2012 4:05 PM

Badra

I think that you mean rfc822; and when I look at that description, I see
still see host-name, which is incorrect.

Tom Petch
> Htmlized:
http://tools.ietf.org/html/draft-ietf-netconf-rfc5539bis-00
>    protocol to secure NETCONF exchanges.  This document obsoletes RFC

------------------------------------------------------------------------
--------

> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: Mohamad Badra <[email-masked]>
Date: Fri, 14 Sep 2012 20:22:15 +0200

> still see host-name, which is incorrect.

My mistake!
I will make the change
Best regards
Badra