Subject: [Netconf] netconf daemon starts failed

From: Hung Ta <[email-masked]>
Date: Mon, 7 Jan 2013 14:50:26 +0700

Hello everyone,

I'm new to netconf.

My system is: Ubuntu 10.04 LTS; has built the yuma source.

I started the netconf daemon:
/home/hung/yuma/netconf/
target/bin/netconfd --superuser=hung --log=/tmp/netconf-example.log

But it failed. This the log:

*** log open at 2013-01-07T03:32:59Z ***
Starting netconfd...
Copyright (c) 2008-2012, Andy Bierman, All Rights Reserved.

Error: Open txid file for write failed (operation failed)
Error: cfg-init transaction ID failed (operation failed)
netconfd: init returned (operation failed)
Shutting down the netconfd server

*** log close at 2013-01-07T03:32:59Z ***

Could you please help me to resolve this problem?

Appreciate your support.

Thanks,
Hung

---

From: Andy Bierman <[email-masked]>
Date: Mon, 7 Jan 2013 08:16:36 -0800

Hi,

This list is for NETCONF standards questions.
The sourceforge list yuma-users is for this sort of question.
This looks like an issue that is fixed in the latest yuma 2.2-5.
Make sure the YUMA_HOME env var is valid if it is defined.

Andy

On Sun, Jan 6, 2013 at 11:50 PM, Hung Ta <[email-masked]> wrote:

> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>
>