Subject: Re: [Netconf] [Technical Errata Reported] RFC6241 (3980)

From: Randy Presuhn <[email-masked]>
Date: Fri, 20 Jun 2014 13:57:24 -0700 (GMT-07:00)

Hi -

>From: Benoit Claise <[email-masked]>
>Sent: Jun 20, 2014 2:01 AM
...
>Subject: Re: [Netconf] [Technical Errata Reported] RFC6241 (3980)
>
>One last check (till mid next week) for everybody in the WG before I 
>apply this change below to the errata, and accept it.

"SHOULD" is no better than "MAY" or "OPTIONAL" from an
interoperability perspective.  "MUST" would be much simpler
for all concerned.

Randy

---

From: Martin Björklund <[email-masked]>
Date: Fri, 20 Jun 2014 18:38:42 -0700

I agree that MUST would be better. But I don't think we can/should do thar change in an errata. 

On 20 juni 2014 13:57:24 PDT, Randy Presuhn <[email-masked]> wrote:
>_______________________________________________
>Netconf mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netconf

/martin