Subject: [Netconf] FW: [IANA #886439] Protocol Action: 'NETCONF Call Home and RESTCONF Call Home' to Proposed Standard (draft-ietf-netconf-call-home-17.txt)

From: Kent Watsen <[email-masked]>
Date: Thu, 7 Jan 2016 20:22:54 +0000

Any thoughts on this?  - I can’t think of a reason to disagree with the proposal...

Kent

On 1/7/16, 3:12 PM, "Amanda Baber via RT" <[email-masked]> wrote:

>Dear Authors,
>
>Before we assign port numbers for this document, we'd like to make sure you're OK with the proposed values. Would 4334, 4335, and 4336 be acceptable?  
>
>thanks,
>
>Amanda Baber
>IANA Senior Specialist
>ICANN

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Thu, 7 Jan 2016 20:28:11 +0000

Neither do I.

Mehmet 

-----Original Message-----
From: Netconf [mailto:[email-masked]] On Behalf Of EXT Kent Watsen
Sent: Thursday, January 07, 2016 21:23
To: [email-masked]
Subject: [Netconf] FW: [IANA #886439] Protocol Action: 'NETCONF Call Home and RESTCONF Call Home' to Proposed Standard (draft-ietf-netconf-call-home-17.txt)

Kent

>Before we assign port numbers for this document, we'd like to make sure you're OK with the proposed values. Would 4334, 4335, and 4336 be acceptable?  
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: t.petch <[email-masked]>
Date: Fri, 8 Jan 2016 14:36:58 +0000

----- Original Message -----
From: "Kent Watsen" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 07, 2016 8:22 PM

> Any thoughts on this?  - I can’t think of a reason to disagree with
the proposal...

Nor me.  But I do get curious.  These numbers fall into a crack in the
current sequence so I wonder why the crack is there.  And I look for a
way to make the new numbers relate to the current NETCONF ones, like a
1000 or 2000 greater, but that does not fit either.

So yes, looks ok (but I will still wonder why:-)

Tom Petch

> >Before we assign port numbers for this document, we'd like to make
sure you're OK with the proposed values. Would 4334, 4335, and 4336 be
acceptable?