Subject: [Netconf] IPR Poll for draft-ietf-netconf-restconf-12

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sun, 24 Apr 2016 21:49:58 +0000

Dear Authors and Contributors of RESTCONF Draft,
Dear WG Members,

please state on the maillist clearly whether you own or are aware of any IPR that applies to draft-ietf-netconf-restconf-12.txt.
For the opposite case, please state also on the maillist clearly if you don't own or are not aware of any IPR that applies to the draft-ietf-netconf-restconf.

If you own or are aware of any IPR that applies to the draft-ietf-netconf-restconf please clarify whether
this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If not please do so asap.

If you are listed as a document author or contributor (CCed) please respond to this email ON NETCONF MAILLIST explicitly regardless of whether or not you are aware of any relevant IPR. The document will not advance to the next stage until a response has been received from _each author and contributor_.

If you are not listed as an author or contributor but are on NETCONF WG maillist, then please explicitly respond if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you for kind support.

Regards,
Mehmet & Mahesh

---

From: Andy Bierman <[email-masked]>
Date: Sun, 24 Apr 2016 21:18:26 -0700

Hi,

I am not aware of any IPR related to this draft.

Andy

On Sun, Apr 24, 2016 at 2:49 PM, Ersue, Mehmet (Nokia - DE/Munich) <
[email-masked]> wrote:

> please state on the maillist clearly whether you own or are aware of any
> IPR that applies to draft-ietf-netconf-restconf-12.txt.
>
> For the opposite case, please state also on the maillist clearly if you
> don’t own or are not aware of any IPR that applies to the
> draft-ietf-netconf-restconf.
>
>
>
> If you own or are aware of any IPR that applies to the
> draft-ietf-netconf-restconf please clarify whether
>
> If you are listed as a document author or contributor (CCed) please
> respond to this email ON NETCONF MAILLIST explicitly regardless of whether
> or not you are aware of any relevant IPR. The document will not advance to
> the next stage until a response has been received from _*each author* *and
> contributor*_.
>
>
>
> If you are not listed as an author or contributor but are on NETCONF WG
> maillist, then please explicitly respond if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
>
>
>

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 25 Apr 2016 08:15:18 +0200

Hi,

Lada

> On 24 Apr 2016, at 23:49, Ersue, Mehmet (Nokia - DE/Munich) <[email-masked]> wrote:
> 
> For the opposite case, please state also on the maillist clearly if you don’t own or are not aware of any IPR that applies to the draft-ietf-netconf-restconf.
>  

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 25 Apr 2016 08:35:27 +0200 (CEST)

Hi,

/martin

---

From: Robert Wilton <[email-masked]>
Date: Mon, 25 Apr 2016 09:10:35 +0100

Hi,

Rob

On 24/04/2016 22:49, Ersue, Mehmet (Nokia - DE/Munich) wrote:
> please state on the maillist clearly whether you own or are aware of 
> any IPR that applies to draft-ietf-netconf-restconf-12.txt.
>
> For the opposite case, please state also on the maillist clearly if 
> you don’t own or are not aware of any IPR that applies to the 
> this IPR been disclosed in compliance with IETF IPR rules (see RFCs 
> 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author or contributor (CCed)please 
> respond to this email ON NETCONF MAILLIST explicitly regardless of 
> whether or not you are aware of any relevant IPR. The document will 
> not advance to the next stage until a response has been received from 
> _/each author////and contributor/_.
>
> If you are not listed as an author or contributor but are on NETCONF 
> WG maillist, then please explicitly respond if you are aware of any 
> IPR that has not yet been disclosed in conformance with IETF rules.
>

---

From: Kent Watsen <[email-masked]>
Date: Mon, 25 Apr 2016 18:53:29 +0000

Kent

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, April 24, 2016 at 5:49 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: EXT Ladislav Lhotka <[email-masked]<mailto:[email-masked]>>, Juergen Schoenwaelder <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, EXT Andy Bierman <[email-masked]<mailto:[email-masked]>>, Martin Bjorklund <[email-masked]<mailto:[email-masked]>>, Kent Watsen <[email-masked]<mailto:[email-masked]>>
Subject: IPR Poll for draft-ietf-netconf-restconf-12

If you are listed as a document author or contributor (CCed)please respond to this email ON NETCONF MAILLIST explicitly regardless of whether or not you are aware of any relevant IPR. The document will not advance to the next stage until a response has been received from _each authorand contributor_.

Regards,
Mehmet & Mahesh

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sun, 1 May 2016 00:15:16 +0000

Hi Jonathan, Juergen, Rex,

AFAICS you did not respond to the request below.
As registered contributor to the RESTCONF draft we do require your IPR statement.

> If you are listed as a document author or contributor (CCed) please respond to this email ON NETCONF MAILLIST explicitly regardless of whether or not you are aware of
> any relevant IPR. The document will not advance to the next stage until a response has been received from _each author and contributor_.

I hope you will respond soon and we can start the publication process officially.

Thanks.

Mehmet

Regards,
Mehmet & Mahesh

---

From: "Rex Fernando (rex)" <[email-masked]>
Date: Sun, 1 May 2016 00:39:21 +0000

Sorry for the delay. I am not aware of any IPR either.

From: Ersue, Mehmet (Nokia - DE/Munich) [mailto:[email-masked]]
Sent: Saturday, April 30, 2016 5:15 PM
To: Netconf; [email-masked]; Rex Fernando (rex); Juergen Schoenwaelder
Cc: Benoit Claise (bclaise)
Subject: RE: IPR Poll for draft-ietf-netconf-restconf-12

Thanks.

Mehmet

Regards,
Mehmet & Mahesh