Subject: Re: [Netconf] RFC 8040 on RESTCONF Protocol

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Wed, 1 Feb 2017 10:38:09 +0100

+1

Bert

On 01/02/2017 08:30, Ladislav Lhotka wrote:
> Congratulations to the authors for this remarkable piece of work!
>
> Lada
>
> [email-masked] writes:
>
>> A new Request for Comments is now available in online RFC libraries.
>>
>>          
>>          RFC 8040
>>
>>          Title:      RESTCONF Protocol
>>          Author:     A. Bierman,
>>                      M. Bjorklund,
>>                      K. Watsen
>>          Status:     Standards Track
>>          Stream:     IETF
>>          Date:       January 2017
>>          Mailbox:    [email-masked],
>>                      [email-masked],
>>                      [email-masked]
>>          Pages:      137
>>          Characters: 238832
>>          Updates/Obsoletes/SeeAlso:   None
>>
>>          I-D Tag:    draft-ietf-netconf-restconf-18.txt
>>
>>          URL:        https://www.rfc-editor.org/info/rfc8040
>>
>>          DOI:        10.17487/RFC8040
>>
>> This document describes an HTTP-based protocol that provides a
>> programmatic interface for accessing data defined in YANG, using the
>> datastore concepts defined in the Network Configuration Protocol
>> (NETCONF).
>>
>> This document is a product of the Network Configuration Working Group of the IETF.
>>
>> This is now a Proposed Standard.
>>
>> STANDARDS TRACK: This document specifies an Internet Standards Track
>> protocol for the Internet community, and requests discussion and suggestions
>> for improvements.  Please refer to the current edition of the Official
>> Internet Protocol Standards (https://www.rfc-editor.org/standards) for the
>> standardization state and status of this protocol.  Distribution of this
>> memo is unlimited.
>>
>> This announcement is sent to the IETF-Announce and rfc-dist lists.
>> To subscribe or unsubscribe, see
>>    https://www.ietf.org/mailman/listinfo/ietf-announce
>>    https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
>>
>> For searching the RFC series, see https://www.rfc-editor.org/search
>> For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk
>>
>> Requests for special distribution should be addressed to either the
>> author of the RFC in question, or to [email-masked].  Unless
>> specifically noted otherwise on the RFC itself, all RFCs are for
>> unlimited distribution.
>>
>>
>> The RFC Editor Team
>> Association Management Solutions, LLC
>>
>>
>> _______________________________________________
>> Netconf mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/netconf

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 1 Feb 2017 12:16:02 +0100

Dear All,

this is a big achievement the industry was waiting for.
Many Thanks to the authors and contributors for the hard work and making
this document possible.
Many Thanks also to RFC Editor for their kind support to make it consistent.

Regards,
Mehmet

-----Original Message-----
From: Netconf [mailto:[email-masked]] On Behalf Of Bert Wijnen
(IETF)
Sent: Wednesday, February 1, 2017 10:38 AM
To: Ladislav Lhotka <[email-masked]>; Netconf <[email-masked]>
Subject: Re: [Netconf] RFC 8040 on RESTCONF Protocol

+1

Bert

On 01/02/2017 08:30, Ladislav Lhotka wrote:
>> protocol for the Internet community, and requests discussion and 
>> suggestions for improvements.  Please refer to the current edition of 
>> the Official Internet Protocol Standards 
>> (https://www.rfc-editor.org/standards) for the standardization state 
>> and status of this protocol.  Distribution of this memo is unlimited.
>>
>> author of the RFC in question, or to [email-masked].  
>> Unless specifically noted otherwise on the RFC itself, all RFCs are 
>> for unlimited distribution.
>>
>>
>> The RFC Editor Team

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 1 Feb 2017 10:17:57 -0500

Congratulation to Andy, Martin and Kent. Thank you for all your hard work.
The good guys won after a long editorial slog.  

+1 to thanks to all contributors and RFC editor.

Sue 

-----Original Message-----
From: Netconf [mailto:[email-masked]] On Behalf Of Mehmet Ersue
Sent: Wednesday, February 1, 2017 6:16 AM
To: 'Bert Wijnen (IETF)'; 'Ladislav Lhotka'; 'Netconf'
Subject: Re: [Netconf] RFC 8040 on RESTCONF Protocol

Dear All,

Regards,
Mehmet

-----Original Message-----

+1

Bert

On 01/02/2017 08:30, Ladislav Lhotka wrote:
>> This document is a product of the Network Configuration Working Group 
>> of
the IETF.

---

From: Joe Clarke <[email-masked]>
Date: Wed, 1 Feb 2017 10:40:42 -0500

This is a fantastic achievement and huge milestone.  Congratulations to
the authors and working group!

Joe

---

From: Robert Varga <[email-masked]>
Date: Wed, 1 Feb 2017 23:31:58 +0100

Congratulations and Thank you!

Robert

---

From: Rodney Cummings <[email-masked]>
Date: Thu, 2 Feb 2017 17:44:02 +0000

Congratulation and thanks to the authors for their hard work on RESTCONF.

> From: Netconf [mailto:[email-masked]] On Behalf Of Ladislav
> Lhotka
> Sent: Wednesday, February 1, 2017 1:31 AM
> To: Netconf <[email-masked]>
> suggestions
> --
> Ladislav Lhotka, CZ.NIC Labs
> PGP Key ID: 0xB8F92B08A9F76C67
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 6 Feb 2017 14:27:29 +0100

This is a major milestone for this WG and in data model-driven management.
Congrats and thanks to the authors, the chairs, and the entire community 
for creating a good specification.

Regards, Benoit
> .