Subject: [Netconf] Fwd: New Version Notification for draft-mahesh-netconf-accounting-01.txt

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 15 Mar 2017 13:06:39 -0700

This draft tries to address the last A in AAA for NETCONF and RESTCONF.

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-mahesh-netconf-accounting-01.txt
> Date: March 13, 2017 at 2:01:11 PM PDT
> To: "Mahesh Jethanandani" <[email-masked]>
> 
> 
> A new version of I-D, draft-mahesh-netconf-accounting-01.txt
> has been successfully submitted by Mahesh Jethanandani and posted to the
> IETF repository.
> 
> Name:		draft-mahesh-netconf-accounting
> Revision:	01
> Title:		Accounting in NETCONF and RESTCONF
> Document date:	2017-03-13
> Group:		Individual Submission
> Pages:		10
> URL:            https://www.ietf.org/internet-drafts/draft-mahesh-netconf-accounting-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-mahesh-netconf-accounting/
> Htmlized:       https://tools.ietf.org/html/draft-mahesh-netconf-accounting-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-mahesh-netconf-accounting-01
> 
> Abstract:
>   This document defines an accounting record for NETCONF and RESTCONF.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

Mahesh Jethanandani
[email-masked]

---

From: "Madhusudanan S (madhs)" <[email-masked]>
Date: Tue, 21 Mar 2017 17:27:34 +0000

Mahesh,

I’ve read through the below draft. This looks interesting and looking forward to implement.

Have few queries,

-          ‘path’ is defined as matched NACM rule. Is it good to have complete request path with input values?

-          ‘path & ‘rule’ – these fields look redundant; and may increase the accounting-record size considerably. Can it be optimized.

Thanks
Madhu

=========================================================================

IETF repository.

Revision:         01

Pages:              10

Abstract: