Subject: [Netconf] Request for speaking slot of 10 minutes

From: "Susan Hares" <[email-masked]>
Date: Wed, 15 Mar 2017 10:47:24 -0400

Mehmet and Mahesh: 

May I have 10 minutes at NETCONF for the following 2 individual drafts: 

https://datatracker.ietf.org/doc/draft-hares-netconf-i2rs-netconf/

https://datatracker.ietf.org/doc/draft-hares-netconf-i2rs-restconf/

The drafts present suggestions for 2 capabilities which are optional 

additions to both NETCONF and RESTCONF to support 

a)      Control plane datastores 

b)      Ephemeral state in control plane datastores

(as defined by I2RS) 

These ideas are to kick start the NETCONF discussion and 

Ask for feedback. 

Two caveats: 

1)      RESTCONF - seems almost ready, but I may

Have missed something

2)      Due to the posting of the revised datastores draft on 3/13 

            These drafts are out of sync with that draft, but 

            A revision will be posted on 3/27 .

These will be also presented and discussed at the I2RS meeting 

on Wednesday 3/29/2017 at 13:00-15:00. 

Thank you, 

Sue

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 15 Mar 2017 17:28:41 +0100

Sure. I think we can arrange it.

Mehmet

From: Susan Hares [mailto:[email-masked]] 
Sent: Wednesday, March 15, 2017 3:47 PM
To: 'Mehmet Ersue' <[email-masked]>; 'Mahesh Jethanandani'
<[email-masked]>; 'Netconf' <[email-masked]>
Cc: 'Russ White' <[email-masked]>; 'Alia Atlas' <[email-masked]>
Subject: Request for speaking slot of 10 minutes 

Mehmet and Mahesh: 

a.	Control plane datastores 
b.	Ephemeral state in control plane datastores

(as defined by I2RS) 

Ask for feedback. 

Two caveats: 

1.	RESTCONF - seems almost ready, but I may

Have missed something

2.	Due to the posting of the revised datastores draft on 3/13 

 

Thank you, 

Sue

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 15 Mar 2017 12:32:46 -0400

Mehmet and Mahesh: 

I would like to volunteer to be a scribe in the netconf meeting.  It would
be good to get someone to scribe during this presentation. 

Thank you, 

Sue Hares

From: Mehmet Ersue [mailto:[email-masked]] 
Sent: Wednesday, March 15, 2017 12:29 PM
To: 'Susan Hares'; 'Mahesh Jethanandani'; 'Netconf'
Cc: 'Russ White'; 'Alia Atlas'
Subject: RE: Request for speaking slot of 10 minutes 

Mehmet

Mehmet and Mahesh: 

(as defined by I2RS) 

Ask for feedback. 

Two caveats: 

Have missed something

 

Thank you, 

Sue

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Wed, 15 Mar 2017 16:40:43 +0000

Hi Susan,

I can scribe for this.

Eric

From: Netconf [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, March 15, 2017 12:33 PM
To: 'Mehmet Ersue' <[email-masked]>; 'Mahesh Jethanandani' <[email-masked]>; 'Netconf' <[email-masked]>
Cc: 'Russ White' <[email-masked]>; 'Alia Atlas' <[email-masked]>
Subject: Re: [Netconf] Request for speaking slot of 10 minutes

Mehmet and Mahesh:

I would like to volunteer to be a scribe in the netconf meeting.  It would be good to get someone to scribe during this presentation.

Thank you,

Sue Hares

Mehmet

From: Susan Hares [mailto:[email-masked]]
Sent: Wednesday, March 15, 2017 3:47 PM
To: 'Mehmet Ersue' <[email-masked]<mailto:[email-masked]>>; 'Mahesh Jethanandani' <[email-masked]<mailto:[email-masked]>>; 'Netconf' <[email-masked]<mailto:[email-masked]>>
Cc: 'Russ White' <[email-masked]<mailto:[email-masked]>>; 'Alia Atlas' <[email-masked]<mailto:[email-masked]>>
Subject: Request for speaking slot of 10 minutes

Mehmet and Mahesh:

  1.  Control plane datastores
  2.  Ephemeral state in control plane datastores

(as defined by I2RS)

Two caveats:

Have missed something

  1.  Due to the posting of the revised datastores draft on 3/13
            These drafts are out of sync with that draft, but
            A revision will be posted on 3/27 .

Thank you,

Sue

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 15 Mar 2017 17:54:27 +0100

Susan, Eric: Many Thanks!!!

Cheers,

Mehmet

From: Eric Voit (evoit) [mailto:[email-masked]] 
Sent: Wednesday, March 15, 2017 5:41 PM
To: Susan Hares <[email-masked]>; 'Mehmet Ersue' <[email-masked]>;
'Mahesh Jethanandani' <[email-masked]>; 'Netconf'
<[email-masked]>
Cc: 'Russ White' <[email-masked]>; 'Alia Atlas' <[email-masked]>
Subject: RE: [Netconf] Request for speaking slot of 10 minutes

Hi Susan,

I can scribe for this.

Eric

From: Netconf [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, March 15, 2017 12:33 PM
To: 'Mehmet Ersue' <[email-masked] <mailto:[email-masked]> >; 'Mahesh
Jethanandani' <[email-masked] <mailto:[email-masked]> >;
'Netconf' <[email-masked] <mailto:[email-masked]> >
Cc: 'Russ White' <[email-masked] <mailto:[email-masked]> >; 'Alia Atlas'
<[email-masked] <mailto:[email-masked]> >
Subject: Re: [Netconf] Request for speaking slot of 10 minutes

Mehmet and Mahesh: 

Thank you, 

Sue Hares

Mehmet

From: Susan Hares [mailto:[email-masked]] 
Sent: Wednesday, March 15, 2017 3:47 PM
To: 'Mehmet Ersue' <[email-masked] <mailto:[email-masked]> >; 'Mahesh
Jethanandani' <[email-masked] <mailto:[email-masked]> >;
'Netconf' <[email-masked] <mailto:[email-masked]> >
Cc: 'Russ White' <[email-masked] <mailto:[email-masked]> >; 'Alia Atlas'
<[email-masked] <mailto:[email-masked]> >
Subject: Request for speaking slot of 10 minutes 

Mehmet and Mahesh: 

(as defined by I2RS) 

Ask for feedback. 

Two caveats: 

Have missed something

 

Thank you, 

Sue