Subject: [Netconf] YANG library

From: Andy Bierman <[email-masked]>
Date: Thu, 30 Mar 2017 11:13:45 -0700

Hi,

I am strongly opposed to a new version of RFC 7895 to
add schema-mount details.  This work only applies to a
small number of platforms and is not related to YANG conformance.

It is trivial to use augment or leafrefs to add this functionality
in another module in another RFC.

Andy

---

From: Ladislav Lhotka <[email-masked]>
Date: Thu, 30 Mar 2017 15:22:16 -0500

> On 30 Mar 2017, at 13:13, Andy Bierman <[email-masked]> wrote:
> 
> Hi,
> 

This is of course possible, I just tried to describe how all the parts could work together if they are present. The default mode (if neither "datastore" nor "schema" list are present should be equivalent to RFC 7950.

Lada

> 
> 
> 
> Andy
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67