Subject: [Netconf] Eric Rescorla's No Objection on charter-ietf-netconf-18-08: (with COMMENT)

From: Eric Rescorla <[email-masked]>
Date: Fri, 07 Apr 2017 08:18:13 -0700

Eric Rescorla has entered the following ballot position for
charter-ietf-netconf-18-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-netconf/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Can you please reflow this sensibly so that each paragraph is not one
giant line?

Editorial comments:

"Working Groiup" -> "Working Group"

4. "the YANG 1.1 constructs" -> "YANG 1.1 constructs"

5. Remove "e.g." as it is redundant with "including"

"Following specifications" -> "The following specifications"

remove "i.e."

These milestones seem crazy aggressive unless the documents are basically
already done.

---

From: "Mehmet Ersue" <[email-masked]>
Date: Fri, 7 Apr 2017 21:40:34 +0200

Thanks Eric.

The documents 1-5 had indeed good progress.

Mehmet

> -----Original Message-----
> From: Eric Rescorla [mailto:[email-masked]]
> Sent: Friday, April 7, 2017 5:18 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Eric Rescorla's No Objection on charter-ietf-netconf-18-08: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 
> Can you please reflow this sensibly so that each paragraph is not one giant
> line?
> 
> Editorial comments:
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 10 Apr 2017 08:40:59 -0700

Eric,
> https://datatracker.ietf.org/doc/charter-ietf-netconf/
Not sure what you mean. Isn't the goal of a paragraph to combine related 
sentences?
Please propose some new text, so that I see what you mean.

All editorial proposals below inserted. Thanks.

And more editorial changes proposed by Giles Heron have been inserted. 
Thanks Giles.
See https://datatracker.ietf.org/doc/charter-ietf-netconf/

Regards, Benoit
> .

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 10 Apr 2017 09:17:49 -0700

> Please propose some new text, so that I see what you mean.

I'm talking about putting line breaks every 70 characters or so, like
the way RFCs are formatted.

-Ekr

---

From: Benoit Claise <[email-masked]>
Date: Wed, 12 Apr 2017 11:05:44 -0700

On 4/10/2017 9:17 AM, Eric Rescorla wrote:
>
>
> On Mon, Apr 10, 2017 at 8:40 AM, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Eric,
>
>         <https://datatracker.ietf.org/doc/charter-ietf-netconf/>
>
>
>
>     Not sure what you mean. Isn't the goal of a paragraph to combine
>     related sentences?
Oh, that one.
This is a tooling issue. It depends where you look.
https://datatracker.ietf.org/doc/html/charter-ietf-netconf  (*)
versus https://datatracker.ietf.org/doc/charter-ietf-netconf/

(*) Bug report opened. We need the width auto adaptation, depending on 
the device used to read this page.

Regards, Benoit.