Subject: [Netconf] Resigning from NETCONF Co-chair Position

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 3 May 2017 23:10:30 +0200

Dear NETCONF WG,

as I informed Benoit and Mahesh, after 9 years I'm going to resign from WG
co-chair position effective with the end of IETF #99 meeting. 

Thank You very much for your kind support all the years.      

People interested to become NETCONF WG co-chair please contact our AD soon.

Regards, 
Mehmet

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 3 May 2017 21:27:51 -0400

Mehmet: 

I am sadden to hear you are resigning.  You pushed for quality in the
protocols, and aiding many of people like me as we joined the NETCONF ranks.
Thanks for all you've done. 

Sue 

From: Netconf [mailto:[email-masked]] On Behalf Of Mehmet Ersue
Sent: Wednesday, May 3, 2017 5:11 PM
To: 'Netconf'
Subject: [Netconf] Resigning from NETCONF Co-chair Position

Dear NETCONF WG,

Regards, 
Mehmet

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 4 May 2017 05:57:09 +0300

Thanks for your great contributions, Mehmet. You helped and led the WG and
the operators community transform NETCONF from a niche to a mainstream tool
in the network management toolset.

Regards,

Dan

On Thu, May 4, 2017 at 12:10 AM, Mehmet Ersue <[email-masked]> wrote:

> Dear NETCONF WG,
>
>
>
> as I informed Benoit and Mahesh, after 9 years I’m going to resign from WG
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 4 May 2017 10:36:56 +0200

Thanks Mehmet for those 9 years. Time flies when we're having fun :-)

Any interest candidates, or simply people having questions about the job 
description, should contact me.

Regards, Benoit

> Dear NETCONF WG,
>
> as I informed Benoit and Mahesh, after 9 years I’m going to resign 
> from WG co-chair position effective with the end of IETF #99 meeting.
>

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 4 May 2017 12:25:51 +0200

Thanks for your contributions and leadership Mehmet.
I have worked with you as co-chair (before I stepped down), and so I know
from experience how much work you did to keep things moving and on track.

Hope to see you in Prague.

Bert
On 03/05/2017 23:10, Mehmet Ersue wrote:
>
> Dear NETCONF WG,
>
> as I informed Benoit and Mahesh, after 9 years I’m going to resign from WG co-chair position effective with the end of IETF #99 
> meeting.
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 4 May 2017 13:19:26 -0700

Thank you Mehmet for all his years of contribution as chair and wish you all the best as you move into retirement mode. See you in Prague.

> On May 3, 2017, at 2:10 PM, Mehmet Ersue <[email-masked]> wrote:
> 
> Dear NETCONF WG,
>  
> as I informed Benoit and Mahesh, after 9 years I’m going to resign from WG co-chair position effective with the end of IETF #99 meeting. 

Mahesh Jethanandani
[email-masked]