Subject: Re: [Netconf] Resigning from NETCONF Co-chair Position => Kent Watsen as new co-chair

From: Benoit Claise <[email-masked]>
Date: Fri, 9 Jun 2017 10:14:55 +0200

Dear all,

Kent Watsen will be the new NETCONF co-chair, starting _after _the IETF 
meeting in Prague.
By Prague, most of Kent's NETCONF documents will be in last call.
Kent, being already the NETMOD co-chair, will bring some more synergy 
between the NETCONF and NETMOD WGs, two WGs whose future and 
deliverables are closely connected.

Congrats Kent and thanks again Mehmet.

Regards, Benoit
>
> Dear NETCONF WG,
>
> as I informed Benoit and Mahesh, after 9 years I’m going to resign 
> from WG co-chair position effective with the end of IETF #99 meeting.
>
> Thank You very much for your kind support all the years.
>
> People interested to become NETCONF WG co-chair please contact our AD 
> soon.
>
> Regards,
> Mehmet
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 9 Jun 2017 09:55:59 -0700

Congratulations Kent. Welcome on board.

Thanks again to Mehmet for his years in NETCONF.

> On Jun 9, 2017, at 1:14 AM, Benoit Claise <[email-masked]> wrote:
> 
> Dear all,
> 
> Kent Watsen will be the new NETCONF co-chair, starting after the IETF meeting in Prague.
> Kent, being already the NETMOD co-chair, will bring some more synergy between the NETCONF and NETMOD WGs, two WGs whose future and deliverables are closely connected.
> 
>> as I informed Benoit and Mahesh, after 9 years I’m going to resign from WG co-chair position effective with the end of IETF #99 meeting. 
>> People interested to become NETCONF WG co-chair please contact our AD soon.
>>  
>> Regards, 
>> Mehmet 
>>  
> 
> 

Mahesh Jethanandani
[email-masked]

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 13 Jun 2017 23:37:29 -0400

Congratulations Kent! 

Mehmet -  I shall miss Mehmet with all his tactful and kind aids to those
new in NETCONF. 

Sue Hares 

From: Netconf [mailto:[email-masked]] On Behalf Of Mahesh
Jethanandani
Sent: Friday, June 9, 2017 12:56 PM
To: Benoit Claise
Cc: Netconf
Subject: Re: [Netconf] Resigning from NETCONF Co-chair Position => Kent
Watsen as new co-chair

Dear all,

Kent Watsen will be the new NETCONF co-chair, starting after the IETF
meeting in Prague.
By Prague, most of Kent's NETCONF documents will be in last call. 
Kent, being already the NETMOD co-chair, will bring some more synergy
between the NETCONF and NETMOD WGs, two WGs whose future and deliverables
are closely connected.

Regards, Benoit

Dear NETCONF WG,

as I informed Benoit and Mahesh, after 9 years I'm going to resign from WG
co-chair position effective with the end of IETF #99 meeting. 

Regards, 
Mehmet 

Mahesh Jethanandani

[email-masked]