Subject: [Netconf] Presentation slot requests

From: Kent Watsen <[email-masked]>
Date: Wed, 28 Jun 2017 16:52:46 +0000

Dear WG Chairs,

I haven't seen a request for presentations yet, but I
know that the draft agendas are due soon, so...

First, I'm assuming that all of the following drafts 
are in Last Call and hence there isn't much to discuss,
at least not in a planned way, in Prague. So, for these
drafts, I leave it to you if you want me to present
anything or not:

  - zerotouch
  - keystore
  - ssh-client-server
  - tls-client-server
  - netconf-client-server
  - restconf-client-server

Next, please note that the NMDA-authors have been working
on some [not yet posted] drafts that should be presented
in Prague:

  - rfc7895bis    (15-20 minutes)
  - nmda-netconf  (10-15 minutes)
  - nmda-restconf (10-15 minutes)

  - revised-datastores /* technically a netmod draft, but you
                          may want to have some discussion in
                          the netconf session as well.  Please
                          pick number of minutes as seen fit. */

Thanks,
Kent

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 28 Jun 2017 13:34:38 -0700

Kent,

Thanks for prompting us, the chairs, on the call for agenda :-). Will you be presenting all the NMDA/revised-datastore related drafts?

If others on the mailing list are looking for a time slot for presentation in the WG meeting on Thursday, please identify

- what draft (the draft should have been posted)
- who will present (if remote, please indicate)
- how much time is needed

A draft version of the slides is due by the Sunday of the start of the meeting week.

> On Jun 28, 2017, at 9:52 AM, Kent Watsen <[email-masked]> wrote:
> 
> 
> Dear WG Chairs,
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

Mahesh & Mehmet.

---

From: Kent Watsen <[email-masked]>
Date: Fri, 30 Jun 2017 22:28:17 +0000

I will present the yang-library and restconf-nmda drafts.  

Phil will present the netconf-nmda draft.

Rob will present, WG permitting, the nmda-guidelines draft.  This will also be presented in the NETMOD session, so it’s questionable if needed in the NETCONF session also.

Kent

--

Kent,

Mahesh & Mehmet.