Subject: [Netconf] Mirja Kühlewind's No Objection on charter-ietf-netconf-18-13: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 08 Jun 2017 01:49:13 -0700

Mirja Kühlewind has entered the following ballot position for
charter-ietf-netconf-18-13: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-netconf/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Probably editorial comments on point 5:
- Maybe s/protocol-neutral/protocol-independent/
- And what's a transport message?

Regarding the milestones:
- Is it correct that not all points listed are covered by milestones? Is that
on purpose? - Is it really needed to call out the WGLC as a separate
milestones? I've seen wg adoption as milestones but WGLC seems close enough to
he final publication/send to IESG that I don't think a separate milestone is
actually valuable.

---

From: Benoit Claise <[email-masked]>
Date: Thu, 8 Jun 2017 15:18:22 +0200

Mirja,
> https://datatracker.ietf.org/doc/charter-ietf-netconf/
Done.
> - And what's a transport message?
I don't know the right term. Any proposal?
> on purpose?
Good point. I see missing milestones for:

6. Based on the revised datastore concept work in NETMOD, provide a 
revision for the NETCONF and RESTCONF protocols and the used datastore 
framework.

Mehmet, Mahesh, what are realistic milestone dates?
I understand this is difficult to guess, as there is a NETMOD dependency.
I introduced:

    Oct 2017 WGLC for NETCONF and RESTCONF bis protocols

    Nov 2017 Submit NETCONF and RESTCONF bis protocols to AD/IESG for
    consideration as Proposed Standard

> - Is it really needed to call out the WGLC as a separate
I could agree with you, but this is the NETCONF chairs preference, and I 
respect that.

Regards, Benoit
> .

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Thu, 8 Jun 2017 15:22:52 +0200

Hi Benoit,

> Am 08.06.2017 um 15:18 schrieb Benoit Claise <[email-masked]>:
> 

I not sure what is meant here. Packet? Connection? I guess the latter… or something else? Which protocol we are talking about here?

Mirja

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 8 Jun 2017 15:26:49 +0200

> I not sure what is meant here. Packet? Connection? I guess the latter… or something else? Which protocol we are talking about here?

I think it should be "into a single message" - simply remove
'transport'.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Thu, 8 Jun 2017 13:34:13 +0000

> From: Juergen Schoenwaelder, Thursday, June 8, 2017 9:27 AM
> 
> > I not sure what is meant here. Packet? Connection? I guess the latter… or
> something else? Which protocol we are talking about here?
> >
> 
> I think it should be "into a single message" - simply remove 'transport'.

Yes, exactly.

Eric

---

From: Benoit Claise <[email-masked]>
Date: Thu, 8 Jun 2017 15:36:11 +0200

Done.

Thanks guys.

Regards, B.
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Thu, 8 Jun 2017 15:36:28 +0200

That works too.

One more I guess:

s/transport independence/protocol independence/

> Am 08.06.2017 um 15:26 schrieb Juergen Schoenwaelder <[email-masked]>:
>

---

From: "Mehmet Ersue" <[email-masked]>
Date: Thu, 8 Jun 2017 16:04:12 +0200

Considering the availability of draft-ietf-netmod-revised-datastores in July 2017

I expect the authors of NETCONF and RESTCONF-bis will need until November 

meeting to prepare a LC ready version.

Cheers,

Mehmet

From: Benoit Claise [mailto:[email-masked]] 
Sent: Thursday, June 8, 2017 3:18 PM
To: Mirja Kühlewind <[email-masked]>; The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: Mirja Kühlewind's No Objection on charter-ietf-netconf-18-13: (with COMMENT)

Mirja,

 

 

Done.

 

I could agree with you, but this is the NETCONF chairs preference, and I respect that.

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Thu, 8 Jun 2017 16:24:32 +0200

Mehmet,
> meeting to prepare a LC ready version.
Updated.

Fresh from the IESG telechat, this charter is now approved.

Regards, Benoit
>
> Cheers,
>
> Mehmet
>
> *From:*Benoit Claise [mailto:[email-masked]]
> *Sent:* Thursday, June 8, 2017 3:18 PM
> *To:* Mirja Kühlewind <[email-masked]>; The IESG <[email-masked]>
> *Cc:* [email-masked]; [email-masked]
> *Subject:* Re: Mirja Kühlewind's No Objection on 
> charter-ietf-netconf-18-13: (with COMMENT)
>
> Mirja,
>