Subject: [Netconf] Yangdoctors last call review of draft-ietf-netconf-tls-client-server-03

From: Andy Bierman <[email-masked]>
Date: Fri, 28 Jul 2017 15:14:56 -0700

Reviewer: Andy Bierman
Review result: Ready with Nits

Review: draft-ietf-netconf-tls-client-server-03

Modules:
 (M1) [email-masked]
 (M2) [email-masked]
 (M3) [email-masked]

YANG Usage:

 I did not find anything wrong in either module.
 pyang and yangdump-pro do not report any errors or warnings.

Comments:

C1:

(M2) identity tls-1.2

Why are there no identities defined for tls-1.0 and tls-1.1?

C2:

Sec 1.2 Tree Diagrams

Old text should be replaced with reference to
draft-ietf-netmod-yang-tree-diagrams-01

C3:

 (M1) IETF copyright says 2014; change to 2017
 (M3) IETF copyright says 2014; change to 2017

---

From: Kent Watsen <[email-masked]>
Date: Mon, 31 Jul 2017 20:29:59 +0000

Hi Andy,

Thanks for your review.  Below are my responses to your comments.

Thanks,
Kent

--

Reviewer: Andy Bierman

Modules:

YANG Usage:

Comments:

C1:

(M2) identity tls-1.2

<KENT> I don't know, Gary defined this, I'll let him answer.

C2:

Sec 1.2 Tree Diagrams

<KENT> Same comment as before.

C3:

<KENT> Done!