Subject: [Netconf] WG adoption of RFC7895bis

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 28 Jul 2017 12:21:55 -0700

In the WG meeting in Prague, folks by a show of hands indicated strong support for adoption of the following draft as WG item. Note, the focus of the draft is to be NMDA compliant, and as such falls within the charter of the WG.

https://tools.ietf.org/html/draft-nmdsdt-netconf-rfc7895bis-01 <https://tools.ietf.org/html/draft-nmdsdt-netconf-rfc7895bis-01>

This e-mail is to reaffirm that support and it includes folks who showed support in the WG. Please indicate whether you think the draft should be adopted as a WG item, or not - with a reason, by responding to this thread. 

Thanks.

Mahesh Jethanandani (as co-chair)
[email-masked]

---

From: Phil Shafer <[email-masked]>
Date: Fri, 28 Jul 2017 15:59:56 -0400

Mahesh Jethanandani writes:
><https://tools.ietf.org/html/draft-nmdsdt-netconf-rfc7895bis-01>
>This e-mail is to reaffirm that support and it includes folks who showed
>support in the WG. Please indicate whether you think the draft should be
>adopted as a WG item, or not - with a reason, by responding to this
>thread.

+1

Thanks,
 Phil

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 31 Jul 2017 17:26:37 +0200

Mahesh Jethanandani <[email-masked]> writes:

> This e-mail is to reaffirm that support and it includes folks who
> showed support in the WG. Please indicate whether you think the draft
> should be adopted as a WG item, or not - with a reason, by responding
> to this thread.

I support the adoption.

Lada

> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67