Subject: [Netconf] IPR Statement WAS:RE: WG Last Call for draft-ietf-netconf-keystore and draft-ietf-netconf-zerotouch

From: "Mehmet Ersue" <[email-masked]>
Date: Mon, 10 Jul 2017 15:18:20 +0200

Dear Draft Authors,

please indicate on the maillist explicitly whether you are aware of or you
are not aware of any IPRs related to the drafts in LC.

BR,

Mehmet

From: Mehmet Ersue 
Sent: Friday, June 30, 2017 12:09 AM
To: 'Netconf' <[email-masked]>
Subject: WG Last Call for draft-ietf-netconf-keystore and
draft-ietf-netconf-zerotouch

Dear NETCONF WG,

we hereby issue a WG Last Call for 2 weeks for the drafts below: 

https://tools.ietf.org/html/draft-ietf-netconf-keystore-02

https://tools.ietf.org/html/draft-ietf-netconf-zerotouch-14

Please review and send your comments to the NETCONF WG mailing list by July
13, 2017 EOB PT. 

Please be aware that the Keystore and Zerotouch drafts are planned to
publish as standard track documents.

We would like to ask WG members to state explicitly that you have
read/reviewed and whether you support the publication of the drafts.

Please indicate also if you plan to implement or have already implementation
experience with these drafts.

Authors: 

Please indicate with an email on the maillist explicitly whether you are
aware or you are not aware of any IPRs related to the drafts.

PS: Next in the row are the 4 client-server drafts going to WGLC on July
10th.

Thank you,

Mehmet and Mahesh

---

From: Kent Watsen <[email-masked]>
Date: Mon, 10 Jul 2017 18:11:25 +0000

For the keystore draft, I'm unaware of any related IPR.

For the zerotouch draft, I'm unaware of any IPR beyond that which has already been disclosed (https://datatracker.ietf.org/ipr/2581).

Kent

On 7/10/17, 9:18 AM, "Netconf on behalf of Mehmet Ersue" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Dear Draft Authors,

please indicate on the maillist explicitly whether you are aware of or you are not aware of any IPRs related to the drafts in LC.

BR,
Mehmet

From: Mehmet Ersue
Sent: Friday, June 30, 2017 12:09 AM
To: 'Netconf' <[email-masked]>
Subject: WG Last Call for draft-ietf-netconf-keystore and draft-ietf-netconf-zerotouch

Dear NETCONF WG,

Please review and send your comments to the NETCONF WG mailing list by July 13, 2017 EOB PT.
Please be aware that the Keystore and Zerotouch drafts are planned to publish as standard track documents.

We would like to ask WG members to state explicitly that you have read/reviewed and whether you support the publication of the drafts.
Please indicate also if you plan to implement or have already implementation experience with these drafts.

Authors:
Please indicate with an email on the maillist explicitly whether you are aware or you are not aware of any IPRs related to the drafts.

PS: Next in the row are the 4 client-server drafts going to WGLC on July 10th.

Thank you,
Mehmet and Mahesh

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 11 Jul 2017 05:37:20 +0200 (CEST)

I am not aware of any IPR relevant to this draft.

-- 
Mikael Abrahamsson    email: [email-masked]