Subject: [Netconf] WG adoption of RESTCONF NMDA draft

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 9 Aug 2017 21:32:06 -0700

In the WG meeting in Prague, folks by a show of hands indicated strong support for adoption of the following draft as WG item. Since the focus of the draft is to be NMDA compliant, it falls within the charter of the WG.

https://datatracker.ietf.org/doc/draft-dsdt-netconf-restconf-nmda/ <https://tools.ietf.org/html/draft-nmdsdt-netconf-rfc7895bis-01>

This e-mail is to reaffirm that support and it includes folks who showed support in the WG. Please indicate whether you think the draft should be adopted as a WG item, or not - with a reason, by responding to this thread. 

Thanks.

Mahesh Jethanandani (as co-chair)
[email-masked]

---

From: Kent Watsen <[email-masked]>
Date: Thu, 10 Aug 2017 18:01:45 +0000

Support, we need to update RESTCONF to access NMDA datastores.

Kent // contributor

On 8/10/17, 12:32 AM, "Netconf on behalf of Mahesh Jethanandani" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

https://datatracker.ietf.org/doc/draft-dsdt-netconf-restconf-nmda/<https://tools.ietf.org/html/draft-nmdsdt-netconf-rfc7895bis-01>

Thanks.

Mahesh Jethanandani (as co-chair)
[email-masked]<mailto:[email-masked]>

---

From: Phil Shafer <[email-masked]>
Date: Thu, 10 Aug 2017 14:32:24 -0400

Mahesh Jethanandani writes:
>Please indicate whether you think the draft should be
>adopted as a WG item, or not - with a reason, by responding to this
>thread.

I support adoption of this work.

Thanks,
 Phil

---

From: "Mehmet Ersue" <[email-masked]>
Date: Thu, 10 Aug 2017 21:28:47 +0200

Mehmet

> -----Original Message-----
> From: Netconf [mailto:[email-masked]] On Behalf Of Phil Shafer
> Sent: Thursday, August 10, 2017 8:32 PM
> To: Mahesh Jethanandani <[email-masked]>
> Cc: Netconf <[email-masked]>
> Subject: Re: [Netconf] WG adoption of RESTCONF NMDA draft
> 
> >Please indicate whether you think the draft should be adopted as a WG
> >item, or not - with a reason, by responding to this thread.
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: Tianran Zhou <[email-masked]>
Date: Fri, 11 Aug 2017 01:22:14 +0000

Regards,

Tianran

From: Netconf [mailto:[email-masked]] On Behalf Of Mahesh Jethanandani
Sent: Thursday, August 10, 2017 12:32 PM
To: Netconf
Subject: [Netconf] WG adoption of RESTCONF NMDA draft

Thanks.

---

From: "Alexander Clemm" <[email-masked]>
Date: Sun, 13 Aug 2017 21:19:27 -0700

Support

--- Alex

From: Netconf [mailto:[email-masked]] On Behalf Of Mahesh
Jethanandani
Sent: Wednesday, August 9, 2017 9:32 PM
To: Netconf <[email-masked]>
Subject: [Netconf] WG adoption of RESTCONF NMDA draft

In the WG meeting in Prague, folks by a show of hands indicated strong
support for adoption of the following draft as WG item. Since the focus of
the draft is to be NMDA compliant, it falls within the charter of the WG.

https://datatracker.ietf.org/doc/draft-dsdt-netconf-restconf-nmda/
<https://tools.ietf.org/html/draft-nmdsdt-netconf-rfc7895bis-01> 

This e-mail is to reaffirm that support and it includes folks who showed
support in the WG. Please indicate whether you think the draft should be
adopted as a WG item, or not - with a reason, by responding to this thread. 

Thanks.

[email-masked] <mailto:[email-masked]>

---

From: Robert Wilton <[email-masked]>
Date: Wed, 16 Aug 2017 12:14:29 +0100

Support.

On 10/08/2017 05:32, Mahesh Jethanandani wrote:
> support for adoption of the following draft as WG item. Since the 
> focus of the draft is to be NMDA compliant, it falls within the 
> charter of the WG.
>
> This e-mail is to reaffirm that support and it includes folks who 
> showed support in the WG. Please indicate whether you think the draft 
> should be adopted as a WG item, or not - with a reason, by responding 
> to this thread.
>
> Thanks.
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 17 Aug 2017 18:41:42 -0700

This successfully concludes the call for adoption of draft-dsdt-netconf-restconf-nmda. Authors, please re-submit the draft with the name draft-ietf-netconf-restconf-nmda.

Thanks.

> On Aug 16, 2017, at 4:14 AM, Robert Wilton <[email-masked]> wrote:
> 
> Support.
> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/netconf <https://www.ietf.org/mailman/listinfo/netconf>
> 

Mahesh Jethanandani
[email-masked]