Subject: [Netconf] Regarding IPR on draft-voit-netconf-notification-messages-01

From: Kent Watsen <[email-masked]>
Date: Mon, 21 Aug 2017 22:06:05 +0000

Authors,

As part of preparation for WG Adoption of "draft-voit-netconf-notification-messages-01", are you aware of any IPR that applies to this draft?

Please state either:
    "No, I'm not aware of any IPR that applies to this draft"
  or
    "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:
    "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
    "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor, please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under the
IETF IPR rules which encourages you to notify the IETF if you are aware
of IPR of others on an IETF contribution, or to refrain from participating
in any contribution or discussion related to your undisclosed IPR. For
more information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Kent (and Mahesh)

PS Please include all listed in the headers of this message in your response.

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Tue, 22 Aug 2017 12:48:55 +0000

No, I'm not aware of any IPR that applies to this draft

> -----Original Message-----
> From: Kent Watsen [mailto:[email-masked]]
> Sent: Monday, August 21, 2017 6:06 PM
> To: Eric Voit (evoit) <[email-masked]>; [email-masked];
> [email-masked]; Tim Jenkins (timjenki) <[email-masked]>
> Cc: [email-masked]
> Subject: Regarding IPR on draft-voit-netconf-notification-messages-01
> 
> Authors,
> 
> As part of preparation for WG Adoption of "draft-voit-netconf-notification-
> messages-01", are you aware of any IPR that applies to this draft?
> 
> Please state either:
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you answer no, please provide any additional details you think appropriate.
> 
> 
> If you are listed as a document author or contributor, please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see the
> RFCs listed above and

---

From: "Tim Jenkins (timjenki)" <[email-masked]>
Date: Tue, 22 Aug 2017 13:41:56 +0000

No, I'm not aware of any IPR that applies to this draft.

--
Cisco Systems Canada Co.
2000 Innovation Drive
Kanata, ON, Canada, K2K 3E8
Preferences <http://www.cisco.com/offer/subscribe/?sid=000478326>
Unsubscribe <http://www.cisco.com/offer/unsubscribe/?sid=000478327>
Privacy <http://www.cisco.com/web/siteassets/legal/privacy.html>

From: Kent Watsen <[email-masked]>
Date: Monday, August 21, 2017 at 6:06 PM
To: "Eric Voit (evoit)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Tim Jenkins (timjenki)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Regarding IPR on draft-voit-netconf-notification-messages-01

Authors,

Please state either:

Thank you,
Kent (and Mahesh)

---

From: Alexander Clemm <[email-masked]>
Date: Tue, 22 Aug 2017 17:40:00 +0000

No, I'm not aware of IPR that applies to this draft.
--- Alex

-----Original Message-----
From: Netconf [mailto:[email-masked]] On Behalf Of Kent Watsen
Sent: Monday, August 21, 2017 3:06 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Netconf] Regarding IPR on draft-voit-netconf-notification-messages-01

Authors,

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor, please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Kent (and Mahesh)

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Andy Bierman <[email-masked]>
Date: Tue, 22 Aug 2017 11:00:18 -0700

Hi,

Andy

On Mon, Aug 21, 2017 at 3:06 PM, Kent Watsen <[email-masked]> wrote:

> Authors,
>
> As part of preparation for WG Adoption of "draft-voit-netconf-notification-messages-01",
> are you aware of any IPR that applies to this draft?
>
> Please state either: