Subject: Re: [Netconf] WG LC for draft-ietf-netconf-rfc6536bis

From: Mahesh Jethanandani <[email-masked]>
Date: Sat, 12 Aug 2017 23:35:45 -0700

As part of the LC issued back in April, the chairs had asked for the authors to indicate if they are aware of any IPR. In the long discussion that followed, that request got lost. Can each of the authors individually indicate if they are aware of any IPRs.

Also if anyone is aware of any implementations of this draft, please indicate that too.

Thanks.

> On Apr 18, 2017, at 5:34 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> NETCONF WG,
> 
> In IETF 98, the authors indicated that the above draft was ready for Last Call, and the consensus in the room indicated as much.
> 
> This is a start of a 2 week WG Last Call for draft-ietf-netconf-rfc6536bis. After two weeks, the document will be assigned a shepherd, and the document will be prepared for IESG.
> 
> The latest version of the draft can be found at:
> https://tools.ietf.org/html/draft-ietf-netconf-rfc6536bis-01 <https://tools.ietf.org/html/draft-ietf-netconf-rfc6536bis-01>
> 
> Please review and send any comments to the WG mailing list or by responding to this e-mail. Comments can be statements such as, I read/reviewed the document and believe it is ready for publication, or I have concerns about the document. For the latter, please indicate what your concerns are. 
> 
> Any reports on implementation status or plans to implement are also very useful.
> 
> Authors, please indicate if you are aware of any IPRs related to the draft.
> 
> Thanks.
> 
> Mahesh and Mehmet
> 
> 

Mahesh Jethanandani
[email-masked]

---

From: Andy Bierman <[email-masked]>
Date: Sun, 13 Aug 2017 10:52:54 -0700

Hi,

I am not aware of any IPR related to this document.
The YumaWorks server implements this module for NETCONF,
RESTCONF, and YANG 1.1 actions. Support for nested (YANG 1.1)
notifications is not yet supported.

Andy

On Sat, Aug 12, 2017 at 11:35 PM, Mahesh Jethanandani <
[email-masked]> wrote:

> As part of the LC issued back in April, the chairs had asked for the
> authors to indicate if they are aware of any IPR. In the long discussion
> that followed, that request got lost. Can each of the authors individually
> indicate if they are aware of any IPRs.
>
> In IETF 98, the authors indicated that the above draft was ready for Last
> Call, and the consensus in the room indicated as much.
>
> This is a start of a 2 week WG Last Call for
> draft-ietf-netconf-rfc6536bis. After two weeks, the document will be
> assigned a shepherd, and the document will be prepared for IESG.
>
> https://tools.ietf.org/html/draft-ietf-netconf-rfc6536bis-01
>
> Please review and send any comments to the WG mailing list or by
> responding to this e-mail. Comments can be statements such as, I
> read/reviewed the document and believe it is ready for publication, or I
> have concerns about the document. For the latter, please indicate what your
> concerns are.
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>
>

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 22 Aug 2017 08:42:19 +0200 (CEST)

Hi,

The tail-f software (ConfD and NSO) already implements NACM for
RESTCONF, including actions.

/martin