Subject: Re: [Netconf] WG adoption poll draft-zheng-netconf-udp-pub-channel-00

From: Henk Birkholz <[email-masked]>
Date: Mon, 4 Sep 2017 23:14:05 +0200

yes/support

This +1 comes with an request to align this work with the CORE WG, 
please. There are several drafts that focus on a related topic. First of 
all:

> https://tools.ietf.org/wg/core/draft-ietf-core-comi/

and also:

> https://tools.ietf.org/wg/core/draft-ietf-core-yang-cbor/
> https://tools.ietf.org/wg/core/draft-ietf-core-sid/

Viele Grüße,

Henk

-----Original Message-----
> From: Netconf [mailto:[email-masked]] On Behalf Of Kent Watsen
> Sent: Monday, August 21, 2017 6:04 PM
> To: [email-masked]
> Subject: [Netconf] WG adoption poll draft-zheng-netconf-udp-pub-channel-00
> 
> All,
> 
> This is start of a two-week poll on making the following draft a
> NETCONF working group document:
> 
>   draft-zheng-netconf-udp-pub-channel-00 [1]
> 
> Please send email to the list indicating "yes/support" or "no/do not
> support".  If indicating no, please state your reservations with the
> document.  If yes, please also feel free to provide comments you'd like
> to see addressed once the document is a WG document.
> 
> 
> [1] https://tools.ietf.org/html/draft-zheng-netconf-udp-pub-channel-00
> 
> 
> Thank you,
> Kent (and Mahesh)
>

---

From: Tianran Zhou <[email-masked]>
Date: Tue, 5 Sep 2017 01:00:53 +0000

Hi Henk,

Thank you. 
Sure we will consider other related work. 
I am studying your pointers. Will get back to you soon.

Tianran

> From: Henk Birkholz [mailto:[email-masked]]
> Sent: Tuesday, September 05, 2017 5:14 AM
> To: Kent Watsen; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Netconf] WG adoption poll
> draft-zheng-netconf-udp-pub-channel-00
> 
> yes/support
> 
> This +1 comes with an request to align this work with the CORE WG, please.
> There are several drafts that focus on a related topic. First of
> all:
> 
> > document.  If yes, please also feel free to provide comments you'd
> > like to see addressed once the document is a WG document.
> >
> >
> > [1]
> https://tools.ietf.org/html/draft-zheng-netconf-udp-pub-channel-00
> >
> >
> > Thank you,
> > Kent (and Mahesh)
> >