Subject: Re: [Netconf] WG adoption poll draft-voit-netconf-notification-messages-01

From: Qin Wu <[email-masked]>
Date: Mon, 4 Sep 2017 03:59:39 +0000

Yes/support.
-----邮件原件-----
发件人: Netconf [mailto:[email-masked]] 代表 Kent Watsen
发送时间: 2017年8月22日 6:06
收件人: [email-masked]
主题: [Netconf] WG adoption poll draft-voit-netconf-notification-messages-01

All,

This is start of a two-week poll on making the following draft a NETCONF working group document:

  draft-voit-netconf-notification-messages-01 [1]

Please send email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

[1] https://tools.ietf.org/id/draft-voit-netconf-notification-messages-01

Thank you,
Kent (and Mahesh)

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 4 Sep 2017 09:55:45 +0200

Hi,

I support this document to be adopted by the WG.

A few comments:

The header objects align well with the content-element metadata in the 
SACM WG. At the last Hackathon (in Prague) we showed interoperability 
between the SACM architecture and YANG push provided content. This draft 
would simplify the use cases even more in respect to automation and 
post-processing capabilities.

If we can make the terminology and semantics of the header objects in 
notification messages and the SACM terminology/information model align, 
this also would simplify interoperability. The same is true, we assume, 
for interoperability with the Information Model for the Monitoring of 
Network Security Functions in the I2NSF WG.

Viele Grüße,

Henk

> -----Original Message-----
> From: Netconf [mailto:[email-masked]] On Behalf Of Kent Watsen
> Sent: Tuesday, August 22, 2017 6:06 AM
> To: [email-masked]
> Subject: [Netconf] WG adoption poll
> draft-voit-netconf-notification-messages-01>
> 
> 
> All,
> 
> Please send email to the list indicating "yes/support" or "no/do not
> support".  If indicating no, please state your reservations with the
> document.  If yes, please also feel free to provide comments you'd like
> to see addressed once the document is a WG document.
> 
>