Subject: [Netconf] WG adoption of NETCONF NDMA draft

From: Mahesh Jethanandani <[email-masked]>
Date: Sat, 23 Sep 2017 22:18:28 -0700

The NETCONF NDMA draft was presented an discussed in IETF 99 in Prague. The authors agreed to provide an update, which they did with -01 version of the draft. The authors believe the document is ready for WG adoption.

This starts a two week call to adopt NETCONF NDMA draft as a WG document. Since the focus of the draft is NDMA compliance, it falls within the charter of the WG.

https://tools.ietf.org/html/draft-dsdt-nmda-netconf-01 <https://tools.ietf.org/html/draft-dsdt-nmda-netconf-01>

Please indicate whether you think this draft should be adopted as a WG item. If you have objections to it being adopted, please state your reasons by responding on this thread.

Thanks.

Mahesh Jethanandani
[email-masked]

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 24 Sep 2017 16:13:12 -0700

Strongly support!

Regards,
Jeff

> On Sep 23, 2017, at 22:18, Mahesh Jethanandani <[email-masked]> wrote:
> 
> https://tools.ietf.org/html/draft-dsdt-nmda-netconf-01
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: Tianran Zhou <[email-masked]>
Date: Mon, 25 Sep 2017 03:27:18 +0000

I support adoption of this work.

Regards,

Tianran

From: Netconf [mailto:[email-masked]] On Behalf Of Mahesh Jethanandani
Sent: Sunday, September 24, 2017 1:18 PM
To: netconf
Subject: [Netconf] WG adoption of NETCONF NDMA draft

Thanks.

Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>

---

From: Robert Wilton <[email-masked]>
Date: Mon, 25 Sep 2017 09:38:21 +0100

Support (as an author).

Thanks,
Rob

On 24/09/2017 06:18, Mahesh Jethanandani wrote:
> The NETCONF NDMA draft was presented an discussed in IETF 99 in 
> Prague. The authors agreed to provide an update, which they did with 
> -01 version of the draft. The authors believe the document is ready 
> for WG adoption.
>
> This starts a two week call to adopt NETCONF NDMA draft as a WG 
> document. Since the focus of the draft is NDMA compliance, it falls 
> within the charter of the WG.
>
> Please indicate whether you think this draft should be adopted as a WG 
> item. If you have objections to it being adopted, please state your 
> reasons by responding on this thread.
>
> Thanks.
>
> Mahesh Jethanandani
> [email-masked] <mailto:[email-masked]>
>
>
>
>
>

---

From: "Mehmet Ersue" <[email-masked]>
Date: Mon, 25 Sep 2017 14:57:34 +0200

Support.

Mehmet

From: Netconf [mailto:[email-masked]] On Behalf Of Mahesh
Jethanandani
Sent: Sunday, September 24, 2017 7:18 AM
To: netconf <[email-masked]>
Subject: [Netconf] WG adoption of NETCONF NDMA draft

The NETCONF NDMA draft was presented an discussed in IETF 99 in Prague. The
authors agreed to provide an update, which they did with -01 version of the
draft. The authors believe the document is ready for WG adoption.

This starts a two week call to adopt NETCONF NDMA draft as a WG document.
Since the focus of the draft is NDMA compliance, it falls within the charter
of the WG.

Please indicate whether you think this draft should be adopted as a WG item.
If you have objections to it being adopted, please state your reasons by
responding on this thread.

Thanks.

Mahesh Jethanandani

---

From: Giles Heron <[email-masked]>
Date: Tue, 26 Sep 2017 10:20:47 +0200

support - looks good to me.

> On 24 Sep 2017, at 07:18, Mahesh Jethanandani <[email-masked]> wrote:
>

---

From: Kent Watsen <[email-masked]>
Date: Tue, 26 Sep 2017 15:47:55 +0000

Support.  We need to update the NETCONF protocol to support the NMDA.  Details can be worked out as a WG document.

Kent, as a contributor and author.

On 9/26/17, 4:20 AM, "Netconf on behalf of Giles Heron" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

On 24 Sep 2017, at 07:18, Mahesh Jethanandani <[email-masked]<mailto:[email-masked]>> wrote:

https://tools.ietf.org/html/draft-dsdt-nmda-netconf-01<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Ddsdt-2Dnmda-2Dnetconf-2D01&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=W6yKXS2L9xIg5DAhfaQmhLjd6AgCe59UpfSA7hJLTz4&s=kYb6fqfpf1JAPAdoqUPpp4ot_yuxGx6XVqM1zUQK8f0&e=>

Thanks.

Mahesh Jethanandani

_______________________________________________
Netconf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netconf

---

From: Alexander Clemm <[email-masked]>
Date: Tue, 26 Sep 2017 18:30:40 +0000

Conditional support:

Strong support in the sense that this is work that is clearly needed to make NMDA complete or usable with Netconf, really.

Conditional on ensuring that the effort going into this will not slow the process to get the current work items (e.g. YANG-Push and subscribed notifications set of drafts, been waiting in queue for a while) through the WGLC pipeline.

Thanks
--- Alex

From: Netconf [mailto:[email-masked]] On Behalf Of Mahesh Jethanandani
Sent: Saturday, September 23, 2017 10:18 PM
To: netconf <[email-masked]>
Subject: [Netconf] WG adoption of NETCONF NDMA draft

Thanks.

Mahesh Jethanandani

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 27 Sep 2017 10:23:01 -0400

I would like to second Kent’s comments as an individual contributor and as the i2RS WG co-chair. 

The NETCONF WG has shown that they can pick apart difficult problems and come up with a complete solution.  I trust that they can do this with this draft. 

Susan Hares 

From: Netconf [mailto:[email-masked]] On Behalf Of Kent Watsen
Sent: Tuesday, September 26, 2017 11:48 AM
To: Giles Heron; Mahesh Jethanandani
Cc: netconf
Subject: Re: [Netconf] WG adoption of NETCONF NDMA draft

 

On 9/26/17, 4:20 AM, "Netconf on behalf of Giles Heron" <[email-masked] on behalf of [email-masked]> wrote:

https://tools.ietf.org/html/draft-dsdt-nmda-netconf-01 <https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Ddsdt-2Dnmda-2Dnetconf-2D01&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=W6yKXS2L9xIg5DAhfaQmhLjd6AgCe59UpfSA7hJLTz4&s=kYb6fqfpf1JAPAdoqUPpp4ot_yuxGx6XVqM1zUQK8f0&e=> 

Thanks.

Mahesh Jethanandani

[email-masked]

---

From: "Xufeng Liu" <[email-masked]>
Date: Fri, 29 Sep 2017 12:25:28 -0400

Support.

Thanks,

- Xufneg

From: Netconf [mailto:[email-masked]] On Behalf Of Mahesh
Jethanandani
Sent: Sunday, September 24, 2017 1:18 AM
To: netconf <[email-masked]>
Subject: [Netconf] WG adoption of NETCONF NDMA draft

Thanks.

Mahesh Jethanandani