Subject: Re: [Netconf] WG adoption poll draft-zheng-netconf-udp-pub-channel-00

From: Qin Wu <[email-masked]>
Date: Mon, 4 Sep 2017 03:58:32 +0000

Yes/Support.
-----邮件原件-----
发件人: Netconf [mailto:[email-masked]] 代表 Kent Watsen
发送时间: 2017年8月22日 6:04
收件人: [email-masked]
主题: [Netconf] WG adoption poll draft-zheng-netconf-udp-pub-channel-00

All,

This is start of a two-week poll on making the following draft a NETCONF working group document:

  draft-zheng-netconf-udp-pub-channel-00 [1]

Please send email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

[1] https://tools.ietf.org/html/draft-zheng-netconf-udp-pub-channel-00

Thank you,
Kent (and Mahesh)

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Igor Bryskin <[email-masked]>
Date: Mon, 4 Sep 2017 13:55:59 +0000

Hi,

I support this draft. I believe it introduces important scalability/performance improvements for the network telemetry streaming.

Regards,
Igor Bryskin  

-----Original Message-----
From: Netconf [mailto:[email-masked]] On Behalf Of Kent Watsen
Sent: Monday, August 21, 2017 6:04 PM
To: [email-masked]
Subject: [Netconf] WG adoption poll draft-zheng-netconf-udp-pub-channel-00

All,

This is start of a two-week poll on making the following draft a
NETCONF working group document:

Please send email to the list indicating "yes/support" or "no/do not
support".  If indicating no, please state your reservations with the
document.  If yes, please also feel free to provide comments you'd like
to see addressed once the document is a WG document.

Thank you,
Kent (and Mahesh)

---

From: "Xufeng Liu" <[email-masked]>
Date: Wed, 6 Sep 2017 14:16:51 -0400

Yes/Support.

Thanks,
- Xufeng

> Please send email to the list indicating "yes/support" or "no/do not
support".  If
> indicating no, please state your reservations with the document.  If yes,
please
> also feel free to provide comments you'd like to see addressed once the
> document is a WG document.
> 
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 7 Sep 2017 20:53:49 -0400

Support.  Read it. Think it is important for the suite of netconf protocols.

Sue Hares