Subject: [Netconf] Agenda Requests

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 16 Oct 2017 14:46:50 -0700

The IETF 100 Preliminary Agenda has been published; you can find it at https://datatracker.ietf.org/meeting/100/agenda.html <https://datatracker.ietf.org/meeting/100/agenda.html>
NETCONF WG will be meeting on Thursday at 15:50 in Collyer’s Conf. Room.

If you'd like a slot to present some documents, please send a request to chairs at [email-masked]. The draft should have been posted to the mailing list and discussed. Please indicate who will be presenting and how much time they will need.

The deadline for draft submission is UTC 23:59 on 2017-10-30 (Monday).

Mahesh & Kent

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 31 Oct 2017 04:32:28 +0630

We have received requests for agenda slots from YANG push + friends drafts, and Kent will be providing update on this set of drafts. If you are interested in presenting, we need to know about it now.

Thanks.

> On Oct 17, 2017, at 4:16 AM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> If you'd like a slot to present some documents, please send a request to chairs at [email-masked] <mailto:[email-masked]>. The draft should have been posted to the mailing list and discussed. Please indicate who will be presenting and how much time they will need.
> 

Mahesh and Kent (as co-chairs).