Subject: [Netconf] early code point allocation for zerotouch DHCP options

From: Kent Watsen <[email-masked]>
Date: Mon, 2 Oct 2017 17:44:52 +0000

NETCONF Chairs,

As an author interested in early implementation experience with the DHCP-based bootstrapping solution defined in the zerotouch draft, per the process defined in [1], I hereby request early allocation for the DHCP option codes:

	OPTION_V4_ZEROTOUCH_REDIRECT
	OPTION_V6_ZEROTOUCH_REDIRECT

which are defined in [2], with the IANA assignment request in [3].   Please note that the effected registries are designated "IETF Review", "Expert Review", and "Standards Action" [4][5].

[1] https://tools.ietf.org/html/rfc7120#section-3.1
[2] https://tools.ietf.org/html/draft-ietf-netconf-zerotouch-17#section-8
[3] https://tools.ietf.org/html/draft-ietf-netconf-zerotouch-17#section-10.1
[4] https://www.iana.org/assignments/bootp-dhcp-parameters/bootp-dhcp-parameters.xhtml#options
[5] https://www.iana.org/assignments/dhcpv6-parameters/dhcpv6-parameters.xhtml#dhcpv6-parameters-2

Thank you,
Kent

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 3 Oct 2017 09:52:29 -0700

The request for an early code point allocation for codes below requires WG consensus.

Since this is a WG document that is in LC, we believe there is implicit support for it, and by extension, support for an early/temporary DHCP code point to foster implementation experience. We would like to give the WG a chance to have a say in it. Please respond to this thread within 48 hours if you have any objections to this early allocation.

Thanks

Mahesh and Kent (as co-chairs).

> On Oct 2, 2017, at 10:44 AM, Kent Watsen <[email-masked]> wrote:
> 
> NETCONF Chairs,
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf