Subject: Re: [Netconf] WG adoption of NETCONF NDMA draft

From: Benoit Claise <[email-masked]>
Date: Tue, 3 Oct 2017 12:52:58 +0200

Support. Much needed work.

Benoit (individual contributor).
> The NETCONF NDMA draft was presented an discussed in IETF 99 in 
> Prague. The authors agreed to provide an update, which they did with 
> -01 version of the draft. The authors believe the document is ready 
> for WG adoption.
>
> This starts a two week call to adopt NETCONF NDMA draft as a WG 
> document. Since the focus of the draft is NDMA compliance, it falls 
> within the charter of the WG.
>
> https://tools.ietf.org/html/draft-dsdt-nmda-netconf-01
>
> Please indicate whether you think this draft should be adopted as a WG 
> item. If you have objections to it being adopted, please state your 
> reasons by responding on this thread.
>
> Thanks.
>
> Mahesh Jethanandani
> [email-masked] <mailto:[email-masked]>
>
>
>
>
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 9 Oct 2017 18:15:21 -0700

This closes the WG adoption call for this draft. It received strong support, so is adopted as a WG document.

Authors please repost the draft with just a name change to draft-ietf-netconf-nmda-netconf (and no other change).

Thanks.

> On Sep 23, 2017, at 10:18 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> The NETCONF NDMA draft was presented an discussed in IETF 99 in Prague. The authors agreed to provide an update, which they did with -01 version of the draft. The authors believe the document is ready for WG adoption.
> 
> This starts a two week call to adopt NETCONF NDMA draft as a WG document. Since the focus of the draft is NDMA compliance, it falls within the charter of the WG.
> 
> https://tools.ietf.org/html/draft-dsdt-nmda-netconf-01 <https://tools.ietf.org/html/draft-dsdt-nmda-netconf-01>
> 
> Please indicate whether you think this draft should be adopted as a WG item. If you have objections to it being adopted, please state your reasons by responding on this thread.
> 
> Thanks.

Mahesh & Kent