Subject: Re: [netext] Solicitations for agenda items

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 07 Jul 2009 14:19:09 +0200

Dear Raj,

	We'd like to have a slot to present our draft [1] analysing how an MIF
node can be supported by a PMIPv6 based network. This draft is relevant
to NETEXT and NETEXT2 efforts.

	Thanks,

	Telemaco, Pierrick and Carlos

[1] http://www.ietf.org/internet-drafts/draft-bernardos-mif-pmip-00.txt

On Tue, 2009-06-23 at 00:44 +0200, [email-masked] wrote:
> Hello,
> 
> The NetExt WG will meet at IETF75.
> Please submit any requests for a slot on the agenda.
> 
> Note that we will consider I-Ds that pertain to the scope of the charter.
> Additionally please ensure that you have an accompanying I-D when you
> request a slot. 
> 
> -Chairs
> 
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
-- 
   Carlos Jesús Bernardos Cano     http://www.netcoms.net
   GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
                IEEE Network Special Issue on
        Advances in Vehicular Communications Networks
 http://www.comsoc.org/livepubs/ni/info/cfp/cfpnetwork0110.htm 
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: "MELIA TELEMACO" <[email-masked]>
Date: Tue, 7 Jul 2009 14:24:03 +0200

Hello,

As a follow up of the discussions about Netext/Netext2 we would request a slot to present ID draft-melia-netext-3gpp-mn-ar-if-00.txt.

Cheers,
telemaco

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mardi 23 juin 2009 00:44
À : [email-masked]
Objet : [netext] Solicitations for agenda items

Hello,

-Chairs

---

From: Min Hui <[email-masked]>
Date: Wed, 8 Jul 2009 20:06:45 +0800

Hi Raj,

I'd like to request 10 min to present the I-D "Service Flow Identifier
in Proxy Mobile IPv6"
http://www.ietf.org/internet-drafts/draft-hui-netext-service-flow-identifier-00.txt

Thanks.

- Hui Min

---

From: <[email-masked]>
Date: Mon, 20 Jul 2009 23:37:04 +0200

Hi Carlos,

I believe that the discussion of this I-D in the context of Netext is useful
only after we have determined the outcome of Netext2 BoF.

Hence I am inclined to not allocate a slot for this I-D in the Netext WG
meeting at IETF75.

-Raj

---

From: <[email-masked]>
Date: Mon, 20 Jul 2009 23:40:15 +0200

Hi Telemaco,

I don't see the need for discussing this I-D in the Netext WG meeting. The
content may be useful in the context of the discussion in the Netext2 BoF
meeting at IETF75.

Based on the outcome of the Netext2 BoF, there may be an interest to
consider this work in Netext (as informational). But given the current scope
and charter of Netext I don't see a need to allocate a slot for this I-D at
IETF75. 

-Raj

On 7/7/09 7:24 AM, "ext MELIA TELEMACO" <[email-masked]>
wrote:

> Hello,
> 
> As a follow up of the discussions about Netext/Netext2 we would request a slot
> to present ID draft-melia-netext-3gpp-mn-ar-if-00.txt.
> 
> Cheers,
> telemaco
>

---

From: "MELIA TELEMACO" <[email-masked]>
Date: Tue, 21 Jul 2009 11:21:21 +0200

Hi Raj,

Fine with me, the main goal of the ID was to stimulate discussion around the L2 vs. L3 matter. We will raise the issue during the Netext2 BOF.

Telemaco

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] 
Envoyé : lundi 20 juillet 2009 23:40
À : MELIA TELEMACO; [email-masked]
Objet : Re: [netext] Solicitations for agenda items

Hi Telemaco,

-Raj

---

From: Xiangsong Cui <[email-masked]>
Date: Mon, 27 Jul 2009 16:11:09 +0800

Dear Raj,

I am sorry for the late solicitation but I would like to request a 10 
min slot for the draft "draft-cui-netext-lma-redirection-solution-00",
which may be get by the link:
http://tools.ietf.org/html/draft-cui-netext-lma-redirection-solution-00

If there is some spare time in the Netext meeting, would you please 
arrange a slot for this draft?
My colleague will present it on behalf of me.

Thanks and regards.

Xiangsong

---

From: <[email-masked]>
Date: Wed, 29 Jul 2009 14:54:53 +0200

It's a bit too late for making this request. 
And the agenda is already packed. Sorry. 

-Raj 

-----Original Message-----
From: ext Xiangsong Cui [mailto:[email-masked]] 
Sent: Monday, July 27, 2009 3:11 AM
To: [email-masked]; Patil Basavaraj (Nokia-D/Dallas)
Cc: wuyajuan 26753
Subject: Re: [netext] Solicitations for agenda items

Dear Raj,

I am sorry for the late solicitation but I would like to request a 10 min slot for the draft "draft-cui-netext-lma-redirection-solution-00",
which may be get by the link:
http://tools.ietf.org/html/draft-cui-netext-lma-redirection-solution-00

If there is some spare time in the Netext meeting, would you please arrange a slot for this draft?
My colleague will present it on behalf of me.

Thanks and regards.

Xiangsong

---

From: Xiangsong Cui <[email-masked]>
Date: Thu, 30 Jul 2009 09:41:01 +0800

That's all right.

Because I don't know well the cut off time,  I missed uploading
the draft before that time.

I wish we can discuss the draft in the mail list.

Regards

Xiangsong

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, July 29, 2009 8:54 PM
Subject: RE: [netext] Solicitations for agenda items

-Raj

-----Original Message-----
From: ext Xiangsong Cui [mailto:[email-masked]]
Sent: Monday, July 27, 2009 3:11 AM
To: [email-masked]; Patil Basavaraj (Nokia-D/Dallas)
Cc: wuyajuan 26753
Subject: Re: [netext] Solicitations for agenda items

Dear Raj,

I am sorry for the late solicitation but I would like to request a 10 min 
slot for the draft "draft-cui-netext-lma-redirection-solution-00",
which may be get by the link:
http://tools.ietf.org/html/draft-cui-netext-lma-redirection-solution-00

If there is some spare time in the Netext meeting, would you please arrange 
a slot for this draft?
My colleague will present it on behalf of me.

Thanks and regards.

Xiangsong