Subject: [netext] PMIP6 and roaming

From: "Alper Yegin" <[email-masked]>
Date: Thu, 30 Jul 2009 15:02:05 +0300

Continuing the discussion on the ML..

Consider mobile1 and mobile2 subscribed to data service in USA.

They are in Sweden, accessing Internet by "roaming" to a Swedish operator
network.

Does PMIP6 not support this case where MAG is in Swedish operator network,
and LMA in USA operator's network? I think the answer is yes.

Wouldn't we want to optimize the path between mobile1 and mobile2 to save
the traffic from making the unnecessary USA trip? I think the answer is yes
again.

Comments?

Alper

---

From: "Desire Oulai" <[email-masked]>
Date: Thu, 30 Jul 2009 09:13:30 -0400

Hi Alper,
 
  See inline!
 
Desire

________________________________

De: [email-masked] de la part de Alper Yegin
Date: jeu. 2009-07-30 08:02
À: [email-masked]
Objet : [netext] PMIP6 and roaming

Continuing the discussion on the ML......

They are in Sweden, accessing Internet by "roaming" to a Swedish operator network.

Does PMIP6 not support this case where MAG is in Swedish operator network, and LMA in USA operator's network? I think the answer is yes.

[Desire]:   I think PMIP6 as defined in RFC5213 does not support this scenario as the MAG are not in the same PMIP domain. However, SDOs like 3GPP supports home tunnelling.

Wouldn't we want to optimize the path between mobile1 and mobile2 to save the traffic from making the unnecessary USA trip? I think the answer is yes again.

[Desire]: I agree that it is an interesting optimization. But we need first to clarify the relation between the MAG in sweden and the LMA in USA. So we need to specify PMIP6 roaming before talking about Localized routing in PMIP6 roaming.

Comments?

Alper

---

From: "Alper Yegin" <[email-masked]>
Date: Thu, 30 Jul 2009 16:31:09 +0300

Hi Desire,

RFC 5213:

   Proxy Mobile IPv6 Domain (PMIPv6-Domain)

      Proxy Mobile IPv6 domain refers to the network where the mobility
      management of a mobile node is handled using the Proxy Mobile IPv6
      protocol as defined in this specification.  The Proxy Mobile IPv6
      domain includes local mobility anchors and mobile access gateways
      between which security associations can be set up and
      authorization for sending Proxy Binding Updates on behalf of the
      mobile nodes can be ensured.

I remember this was specifically discussed and we had come up with a text
that refers to "local mobility anchors and mobile access gateways between
which security associations can be set up" as the limiting factor that sets
the boundary. And security associations can be setup between MAGs and LMAs
belonging to separate operators when there is a roaming agreement. WiMAX
architecture already does that.

Alper

> -----Original Message-----
> From: Desire Oulai [mailto:[email-masked]]
> Sent: Thursday, July 30, 2009 4:13 PM
> To: Alper Yegin; [email-masked]
> Subject: RE : [netext] PMIP6 and roaming
> 
> Hi Alper,
> 
>   See inline!
> 
> Desire
> 
> Does PMIP6 not support this case where MAG is in Swedish operator
> network, and LMA in USA operator's network? I think the answer is yes.
> 
> [Desire]:   I think PMIP6 as defined in RFC5213 does not support this
> scenario as the MAG are not in the same PMIP domain. However, SDOs like
> 3GPP supports home tunnelling.
> 
> 
> 
> Wouldn't we want to optimize the path between mobile1 and mobile2 to
> save the traffic from making the unnecessary USA trip? I think the
> answer is yes again.
> 
> [Desire]: I agree that it is an interesting optimization. But we need
> first to clarify the relation between the MAG in sweden and the LMA in
> USA. So we need to specify PMIP6 roaming before talking about Localized
> routing in PMIP6 roaming.
> 
> 
> 
> Comments?
> 
> 
> 
> Alper
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 30 Jul 2009 11:46:43 -0700

> architecture already does that.

Exactly. Even if the LMA and the MAG are in different operator networks,
they can be part of the same PMIPv6 domain. So you can have a mobility
session between the MAG and the LMA in different operator networks.

Vijay

> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext