Subject: [netext] Suspend a PMIP6 session???

From: <[email-masked]>
Date: Mon, 20 Jul 2009 23:34:15 +0200

Hello,

In I-D: draft-muhanna-netext-mobility-session-suspend-00 you propose that in
certain types of networks it may be useful to suspend a PMIP6 session.

Do we need to really specify such a feature in the IETF? IMO this is a very
specific requirement in 3GPP type of deployments which cannot support
simultaneous CS and PS sessions. And hence it should be the responsibility
of 3GPP to define specific mechanisms to deal with the problem.

In what other types of deployments is there a need to suspend a mobility
session? 

I think we need more discussion on the merits of this feature before we
consider it in Netext.

-Raj

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Mon, 20 Jul 2009 17:46:51 -0500

Hi Raj,

The same concept is applicable to 3GPP2.

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Tuesday, July 21, 2009 6:34 AM
> To: [email-masked]
> Subject: [netext] Suspend a PMIP6 session???
> 
> 
> Hello,
> 
> In I-D: draft-muhanna-netext-mobility-session-suspend-00 you 
> propose that in certain types of networks it may be useful to 
> suspend a PMIP6 session.
> 
> Do we need to really specify such a feature in the IETF? IMO 
> this is a very specific requirement in 3GPP type of 
> deployments which cannot support simultaneous CS and PS 
> sessions. And hence it should be the responsibility of 3GPP 
> to define specific mechanisms to deal with the problem.
> 
> In what other types of deployments is there a need to suspend 
> a mobility session? 
> 
> I think we need more discussion on the merits of this feature 
> before we consider it in Netext.
> 
> -Raj
> 
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 20 Jul 2009 16:12:23 -0700

Hi Raj,

> of 3GPP to define specific mechanisms to deal with the problem.

What kind of mechanism? Using a vendor specific mobility option? But 
that would result in more 3GPP-specific modifications for PMIPv6 
resulting in a 3GPP PMIPv6 flavor.

Vijay