Subject: Re: [netext] [Netext] PMIP multihoming/flow mobility: a different perspective

From: Frank Xia <[email-masked]>
Date: Thu, 23 Jul 2009 15:19:26 -0500

Hi Dapeng

Probably, you can use [email-masked]  for the WG.

IEEE802.21 is kind of  2.5 layer stuff, and
it is not bad idea to be used for multi-homing/
flow mobility.

BR
Frank

----- Original Message ----- 
From: "liu dapeng" <[email-masked]>
To: "Giaretta, Gerardo" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, July 23, 2009 12:17 PM
Subject: Re: [Netext] PMIP multihoming/flow mobility: a different 
perspective

> 2009/4/8, Giaretta, Gerardo <[email-masked]>:
>> Hi all,
>>
>> I would like to provide a different perspective on the discussion about 
>> the
>> need of this work. Note that I am focusing only on the multihoming and 
>> flow
>> mobility aspects of Netext and not on other issues. This perspective 
>> comes
>> mainly from the discussion 3GPP had in the last 6 months, therefore it
>> cannot be considered a complete analysis for the Internet but just an 
>> input
>> to the discussion.
>>
>> As many have mentioned, 3GPP is currently studying the possibility of
>> standardizing flow mobility. After some initial broad scope discussion, 
>> the
>> study is now focusing on two specific radio technologies, one being 
>> cellular
>> and the other being WiFi. This restriction is not yet official but it is
>> pretty clear from the discussion at the meetings, the inputs from 
>> operators
>> and the contributions from companies. The motivation for this restriction 
>> is
>> twofold: first this is the only scenario operators see as beneficial; 
>> second
>> from a terminal point of view, this seems to be the only realistic
>> assumption (i.e. two high power radios on at the same time do not seem
>> feasible, acceptable or desirable).
>>
>> As discussed, to enable PMIPv6 multihoming and flow mobility, dedicated 
>> L2
>> signaling is needed between the MN and the MAG. However WiFi does not
>> support any type of L2 signaling to enable this scenario and therefore
>> PMIPv6 multihoming/flow mobility is not possible in the scenarios 
>> mentioned
>> above (unless we change/enhance the L2 of 802.11 WLAN).
>
> Actually, the L2 of 802.11 has been enhanced by the IEEE 802.21
> specification which aims to provide link layer intelligence to
> optimise IP layer mobility protocol.
> Here is a link for reference,
> http://grouper.ieee.org/groups/802/21/index.html
>
>> In my opinion this boils down to the following point: if we look at
>> deployment scenarios industry is looking at, a PMIPv6 solution for
>> multihoming and flow mobility is basically not possible due to lack of
>> support of L2 signaling in the accesses which are considered. Therefore 
>> the
>> work proposed in Netext tends to be an academic exercise, rather than
>> something really needed by the industry. At least this is what I think 
>> after
>> having looked at this issue with other companies in the last 6 months.
>
> Do you think there is a possibility that the industry(3GPP) would adopt 
> 802.21?
>
> 802.21 requires upgrading both UE and the network, that is maybe the
> main reason that prevent its widely deployment.
>
> BR,
> Dapeng Liu
>
>> Gerardo
>>
>> _______________________________________________
>> NetExt mailing list
>> [email-masked]
>> http://www.mobileip.jp/mailman/listinfo/netext
>>
> _______________________________________________
> NetExt mailing list
> [email-masked]
> http://www.mobileip.jp/mailman/listinfo/netext

---

From: liu dapeng <[email-masked]>
Date: Fri, 24 Jul 2009 11:32:37 +0800

> Probably, you can use [email-masked]  for the WG.

Thanks for reminding.

> it is not bad idea to be used for multi-homing/

Do you think that IEEE802.21's requirment for upgrading both UE and
network would prevent it be adopted by the industry?

BR,
Dapeng Liu

---

From: Frank Xia <[email-masked]>
Date: Fri, 24 Jul 2009 10:06:09 -0500

Hi Dapeng

It is reasonable to have deterrance when
introducing new things, such as 802.21.

IMO, the motivation and requirement of 802.21
are not picky.  It takes time to be adopted
in the industry.

BR
Frank

----- Original Message ----- 
From: "liu dapeng" <[email-masked]>
To: "Frank Xia" <[email-masked]>
Cc: "Giaretta, Gerardo" <[email-masked]>; <[email-masked]>
Sent: Thursday, July 23, 2009 10:32 PM
Subject: Re: [Netext] PMIP multihoming/flow mobility: a different 
perspective