Subject: [netext] Agenda for meeting at IETF76

From: <[email-masked]>
Date: Wed, 28 Oct 2009 23:43:47 +0100

Note: Changes to the agenda are still possible

Agenda:

IETF76
Network-Based Mobility Extensions (netext)
Wednesday, Nov 11th 1300-1500 Afternoon Session I

Chairs: Basavaraj Patil <[email-masked]>
    Rajeev Koodli <[email-masked]>

-------------------------------------------------------

1. Bluesheets, Notes takers, Jabber scribe and agenda review    5 Mins

2. WG status update                   Chairs               5 Mins

Currently approved WG items:

3. Runtime LMA Assignment Support for Proxy Mobile IPv6
   I-D: draft-ietf-netext-redirect-00         15 Mins    J. Korhonen

4. Bulk Re-registration for Proxy Mobile IPv6
   I-D: draft-premec-netlmm-bulk-re-registration-03 10 Mins  TBD

5. Localized routing - PS and solutions discussion     25 Mins
   PS I-D: draft-ietf-netext-pmip6-lr-ps-01.txt
   - Solution I-Ds:
    1. draft-oulai-netext-opt-local-routing-01
    2. draft-loureiro-netext-pmipv6-ro-01.txt
    3. draft-wu-netext-local-ro-04.txt
    4. draft-koodli-netext-local-forwarding-01.txt
  - Conclusions and next steps for solution

Flow Mobility and Inter-technology handovers (30 mins):

- LMA-MAG extensions to support FM and ITHO  10 Mins
- MN-MAG approaches to enable FM and ITHO   10 Mins
  - Discuss Jari's proposal on moving forward w.r.t the flowmob and ITHO
    features       
  http://www.ietf.org/mail-archive/web/netext/current/msg00881.html

- Conclusions to be drawn and consensus sought on the way forward
  Chairs                          10 Mins

New proposals (30 Mins):

- Multihoming extensions for Proxy Mobile IPv6
  Carlos J. I-D <draft-bernardos-mif-pmip-01.txt> 5 mins

- Service Flow Identifier in Proxy Mobile IPv6
  Hui Deng - draft-hui-netext-service-flow-identifier-01.txt   5 Mins

- Bulk PBU using Bitmaps
  Mohana J. - draft-jeyatharan-netext-pmip-bulkpbu-bitmap-00  5 Mins

- Virtual interface for supporting multihoming and inter technology handover
   Tranh M. Trung -  draft-trung-netext-virtual-interface-01 5 Mins

- Reflector Extension for Route Optimization Agent
  Xiansong Cui draft-cui-netext-route-optimization-agent-ext-01.txt 5 Mins

- Bechect S./Frank Xia - Differentiated Services Support for Proxy
   Mobile IPv6

---

From: liu dapeng <[email-masked]>
Date: Thu, 29 Oct 2009 10:57:18 +0800

Hi Raj,

There is one additional draft:
draft-liu-netext-singnaling-data-separation-00.txt (belongs to New
proposals) that we would like to present (by Hui Deng, 5 Mins). Would
it possible that you kindly help to arrange a time slot? Thanks a lot.

BR,
Dapeng Liu

2009/10/29, [email-masked] <[email-masked]>:
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>