Subject: [netext] Request for agenda slots at IETF76

From: <[email-masked]>
Date: Mon, 12 Oct 2009 14:50:28 +0200

Hello,

The Netext WG has been scheduled to meet on Wednesday, Nov 11th from 1300-1500 Afternoon Session I.
If you need a time slot on the agenda, please send a request including:
1. I-D name
2. Time needed
3. Relevance to the Netext charter

-Raj

---

From: Frank Xia <[email-masked]>
Date: Fri, 16 Oct 2009 10:41:34 -0500

Hi Raj

Behcet and I would like to have a time slot.

1, I-D name:
   Differentiated Services Support for Proxy Mobile IPv6
2 time needed
   5 minutes
3 Relevance to the Netext charter
  Not within current charter, hopefully can be included in
  the recartering.

BR
Frank

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, October 12, 2009 7:50 AM
  Subject: [netext] Request for agenda slots at IETF76

  Hello,

  -Raj

------------------------------------------------------------------------------

  _______________________________________________
  netext mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/netext

---

From: Sri Gundavelli <[email-masked]>
Date: Fri, 16 Oct 2009 09:03:30 -0700 (PDT)

Chairs:

Request for a presentation slot.

Topic: IPv6 Migration support in Mobility Architectures

Draft:
http://www.ietf.org/id/draft-gundavelli-softwire-gateway-init-ds-lite-00.txt

IPv6 migration is now a critical requirement for all mobile operators.
There are several proposals and active work items in 3GPP and in WiMAX
bodies. The requirement is common to all mobility architectures and
to all interfaces, based on GTP, MIPv6 or PMIPv6.

We have a proposal for IPv6 migration support, based on Dual-stack lite
support, in the PDN/HA initiated mode. We believe, this is a very simple
migration approach, requiring *zero host stack changes*, leveraging the
mobility tunnels in a very affective way and allowing IPv4 or IPv6 core
networks. This approach builds a UE specific softwire for chaining the
mobility and CGN tunnels, requiring trivial changes on the PDNGW/HA and
on the CGN.

This topic is highly relevant to netext at this point of time. We are
publishing the related CR's to 3GPP and WiMAX. Please give us a slot to
present.

Regards
Sri

---

From: "Mohana Jeyatharan" <[email-masked]>
Date: Tue, 20 Oct 2009 08:45:07 +0800

Dear Chairs,

Requesting for presentation slot to present the IDs 

[1]draft-jeyatharan-netext-pmip-bulkpbu-bitmap-00.txt and [10 minuites]

[2]draft-jeyatharan-netext-pmip-dormant-binding-00.txt [10 minuites]

The first ID is more related to charter items such as bulk registration.  The second one is more towards handoffs.

Please give us a slot to present these.

Thank you.

BR,
Mohana

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, October 12, 2009 8:50 PM
To: [email-masked]
Subject: [netext] Request for agenda slots at IETF76

Hello,

-Raj

---

From: Min Hui <[email-masked]>
Date: Tue, 20 Oct 2009 10:29:06 +0800

Dear Chairs,

I would like request for the presentation slot

1. draft-hui-netext-multihoming-00.txt  10min
2. draft-hui-netext-service-flow-identifier-01.txt  10min

They are related to PMIP multihoming and flow mobiltiy.

Thanks a lot.

- Hui Min

---

From: jouni korhonen <[email-masked]>
Date: Tue, 20 Oct 2009 16:50:51 +0300

Hi,

I'd like to have a slot for

1) draft-ietf-netext-redirect-00
2) 15mins should be enough
3) Recap of the new WG draft

Cheers,
	Jouni

On Oct 12, 2009, at 3:50 PM, <[email-masked]> <[email-masked] 
 > wrote:

---

From: Xiangsong Cui <[email-masked]>
Date: Thu, 22 Oct 2009 20:45:35 +0800

Dear chairs,

I would like to request a slot for

1. 
http://tools.ietf.org/id/draft-cui-netext-route-optimization-agent-ext-00.txt
2. I wish 10 minutes
3. This draft is about Network-based Route Optimization, not in current 
charter.
    I wish this item may be added when rechartering.

Thanks and regards
Xiangsong

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 12, 2009 8:50 PM
Subject: [netext] Request for agenda slots at IETF76

Hello,

The Netext WG has been scheduled to meet on Wednesday, Nov 11th from 
1300-1500 Afternoon Session I.
If you need a time slot on the agenda, please send a request including:
1. I-D name
2. Time needed
3. Relevance to the Netext charter

-Raj

--------------------------------------------------------------------------------