Subject: [netext] how to do ptp links on wifi without modifying the MN?

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 31 Mar 2011 14:11:43 +0200

Hi netext,

How to do ptp links on a wifi access?

I am asking because I think there is no method.  Or otherwise they
require modifs on the MN - right?

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 31 Mar 2011 14:43:29 +0200

thanks... does pppoeconf run on the mn?

Alex

Le 31/03/2011 14:27, Kaibo Zhou a écrit :
> I once tried to set up a PPP connection on the WLAN using pppoeconf, and
> it works well.
>
>
> On 03/31/2011 08:11 PM, Alexandru Petrescu wrote:
>> Hi netext,
>>
>> _______________________________________________
>> netext mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/netext
>>
>>
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 31 Mar 2011 16:41:58 +0200

Thanks... can I make a ptp link on MN without running pppoeconf on MN?
(e.g. run pppoeconf only on some MAG or some switch, but not on MN)

I am asking because I believe it is not possible to not use pppoeconf on
MN if one wants ptp links on it.  I.e. pppoeconf MAY be the only
solution to make pmipv6 work with wifi MN.

Do you think different?

Alex

Le 31/03/2011 16:07, Kaibo Zhou a écrit :
> I use pppoeconf in Ubuntu, so I guess it should be able to run on
> some kind of MN.
>
> BR/Zhou
>
> On 03/31/2011 08:43 PM, Alexandru Petrescu wrote:
>>> I once tried to set up a PPP connection on the WLAN using
>>> pppoeconf, and it works well.
>>>
>>>
>>>> I am asking because I think there is no method. Or otherwise
>>>> they require modifs on the MN - right?
>>>>
>>>>
>>>> Alex _______________________________________________ netext
>>>> mailing list [email-masked]

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 31 Mar 2011 18:29:30 +0200

Hi Alex,

Isn't it enough to ensure that the RAs sent by the MAG are just unicast
to the MN (at L2 or L3) to "emulate" a ptp link, with regard of 5213
operation?

I use this and works perfectly well.

Carlos

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 31 Mar 2011 21:20:31 +0200

Hi Carlos,

In a sense yes.

If MAG wants to send a unicast RA to a MN, it must first learn the 
link-local address of that MN somehow, in order to send that RA to that 
ll address.

Is this what you mean?

Alex