Subject: [netext] Draft agenda of Netext meeting at IETF80

From: <[email-masked]>
Date: Tue, 8 Mar 2011 21:46:58 +0000

http://www.ietf.org/proceedings/80/agenda/netext.txt

Agenda (Rev 1)

Network-Based Mobility Extensions WG meeting

THURSDAY, March 31, 2011
1300-1500 Afternoon Session I (Grand Ballroom)

-----------------------------------------------------------------

1. Logistics (Bluesheets, minutes takers, jabber, agenda bashing) 5 mins

2. WG Status update   Chairs     5 Mins

3. Logical Interface Support for multi-mode IP Hosts   20 Mins
   I-D: draft-ietf-netext-logical-interface-support-(?)
   Presenter: Telemaco M. (?)

4. Proxy Mobile IPv6 Extensions to Support Flow Mobility 45  Mins
   I-D: draft-bernardos-netext-pmipv6-flowmob-02
   - Summarize the discussion on the ML     Raj
   - Discussion of issues raised
The intent of this discussion is to utilize the F2F meeting to resolve
issues that we do not seem to have clear answers for on the ML and
hence stuck in deadlock.

5. Bulk re-registration updates  5 Mins
   I-D: draft-ietf-netext-bulk-re-registration-(?)

6. Access Network Information Option for PMIP6  10 Mins
   I-D: draft-gundavelli-netext-access-network-option-00.txt
   Presenter: Sri Gundavelli

7. Policy Signaling for Multi-access Mobility  10 Mins
   I-D: draft-koodli-policy-multiaccess-mobility-00.txt
   Presenter: Rajeev Koodli

---

From: Julien Laganier <[email-masked]>
Date: Tue, 8 Mar 2011 14:17:29 -0800

Hello Raj,

Given the number of issues that we have with both the logical
interface and the PMIP extension for flow mobility work items,
wouldn't it make sense that we focus on progressing those and allocate
one hour to each?

Just my 2 cents,

--julien

On Tue, Mar 8, 2011 at 1:46 PM,  <[email-masked]> wrote:
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>

---

From: <[email-masked]>
Date: Tue, 8 Mar 2011 22:22:21 +0000

Hi Julien,

That might very well be the case. 
Non-WG chartered items have lesser priority. And the intent is to use the F2F meeting time to resolve issues that obviously have not concluded over email. The Logical interface and flow mobility topics will be the focus at the upcoming meeting.

-Raj

-----Original Message-----
From: ext Julien Laganier [mailto:[email-masked]] 
Sent: Tuesday, March 08, 2011 4:17 PM
To: Patil Basavaraj (Nokia-MS/Dallas)
Cc: [email-masked]
Subject: Re: [netext] Draft agenda of Netext meeting at IETF80

Hello Raj,

Just my 2 cents,

--julien