Subject: [netext] Status of Radius extensions for PMIP6 I-D

From: <[email-masked]>
Date: Mon, 13 Jun 2011 21:43:28 +0000

Gentlemen,

The I-D has been reviewed by several folks. I have not seen a revised I-D
following the reviews.
Please address the comments and update the I-D ASAP and we will proceed to
WG LC.

I hope we can get a revised I-D in the next week or so.

-Raj

---

From: "Damic, Damjan" <[email-masked]>
Date: Tue, 14 Jun 2011 12:33:56 +0200

Hi Raj,

Thanks for the notice.
Indeed, the I-D revision is pending. We need to incorporate comments
from at least 2 recents reviews (thanks to Pete and Avi).
We'll be puttting out a new version sometime next week, just in time for
the upcoming meeting.

Thanks,
Damjan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, June 13, 2011 11:43 PM
To: [email-masked]
Cc: [email-masked]
Subject: Status of Radius extensions for PMIP6 I-D

Gentlemen,

The I-D has been reviewed by several folks. I have not seen a revised
I-D
following the reviews.
Please address the comments and update the I-D ASAP and we will proceed
to
WG LC.

-Raj