Subject: [netext] Consensus call: Adopt selective IPv4 offloading feature as specified in I-D draft-gundavelli-netext-pmipv6-sipto-option

From: <[email-masked]>
Date: Wed, 10 Aug 2011 21:51:52 +0000

At IETF81, the Netext WG discussed the proposal: "IP Traffic Offload
Selector Option for Proxy Mobile IPv6"
<draft-gundavelli-netext-pmipv6-sipto-option-01.txt>

Abstract

   This specification defines a mechanism and a related mobility option
   for carrying IP Offload traffic selectors between a mobile access
   gateway and a local mobility anchor in a Proxy Mobile IPv6 domain.
   Based on the received offload flow selectors from the local mobility
   anchor, a mobile access gateway can enable offload traffic rule on
   the selected IP flows.

Please note that the offloading of traffic from the MAG is limited to
IPv4 flow only using NAT44 functionality.

The general consensus of the room at the IETF81 WG meeting was that
this is a relevant problem and should be solved by the WG. As per the
minutes:
"
11 people think we should solve the problem, 4 think we should not.
"

As per process, the same question is now being asked on the Netext WG
ML before making a decision.

Questions:

1. Is the solution to offloading specific IPv4 flows from a MAG of
interest to the WG?

Yes   [ ]
No    [ ]

2. Should we adopt as WG I-D:
draft-gundavelli-netext-pmipv6-sipto-option-01.txt which will serve as
the starting point in specifying the solution?

Yes  [ ]
No   [ ]

Please respond to the above questions by August 18, 2011 on the ML.

-Chairs

The slides presented at the meeting are available in the IETF81
proceedings. Minutes have been posted to the ML and are also available
at: http://www.ietf.org/proceedings/81/minutes/netext.txt

---

From: Jouni <[email-masked]>
Date: Thu, 11 Aug 2011 01:11:49 +0300

On Aug 11, 2011, at 12:51 AM, <[email-masked]> <[email-masked]> wrote:

> Yes   [x]
> Yes  [x]

- JOuni

---

From: Sri Gundavelli <[email-masked]>
Date: Wed, 10 Aug 2011 15:47:11 -0700

1. YES
2. YES

On 8/10/11 2:51 PM, "[email-masked]" <[email-masked]>
wrote:

> Yes   [X]
> Yes  [X]
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: [email-masked]
Date: Thu, 11 Aug 2011 10:36:10 +0800

Questions:

Yes   [X]
No    [ ]

Yes  [X]
No   [ ]

<[email-masked]> 
发件人:  [email-masked]
2011-08-11 上午 05:51

收件人
<[email-masked]>
抄送

主题
[netext] Consensus call: Adopt selective IPv4 offloading feature as 
specified in I-D draft-gundavelli-netext-pmipv6-sipto-option

Abstract

Questions:

Yes   [ ]
No    [ ]

Yes  [ ]
No   [ ]

-Chairs

---

From: Ahmad Muhanna <[email-masked]>
Date: Thu, 11 Aug 2011 02:17:45 -0400

Hello Raj,
Here is my support for this draft.

1. YES
2. YES

Regards,
Ahmad
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, August 10, 2011 4:52 PM
To: [email-masked]
Subject: [netext] Consensus call: Adopt selective IPv4 offloading feature as specified in I-D draft-gundavelli-netext-pmipv6-sipto-option

At IETF81, the Netext WG discussed the proposal: "IP Traffic Offload Selector Option for Proxy Mobile IPv6"
<draft-gundavelli-netext-pmipv6-sipto-option-01.txt>

Abstract

The general consensus of the room at the IETF81 WG meeting was that this is a relevant problem and should be solved by the WG. As per the
minutes:
"
11 people think we should solve the problem, 4 think we should not.
"

As per process, the same question is now being asked on the Netext WG ML before making a decision.

Questions:

1. Is the solution to offloading specific IPv4 flows from a MAG of interest to the WG?

Yes   [ ]
No    [ ]

2. Should we adopt as WG I-D:
draft-gundavelli-netext-pmipv6-sipto-option-01.txt which will serve as the starting point in specifying the solution?

Yes  [ ]
No   [ ]

-Chairs

The slides presented at the meeting are available in the IETF81 proceedings. Minutes have been posted to the ML and are also available
at: http://www.ietf.org/proceedings/81/minutes/netext.txt

---

From: <[email-masked]>
Date: Thu, 11 Aug 2011 09:15:34 +0200

1: yes
2: yes

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part
> de [email-masked]
> Envoyé : mercredi 10 août 2011 23:52
> À : [email-masked]
> Objet : [netext] Consensus call: Adopt selective IPv4 offloading feature
> as specified in I-D draft-gundavelli-netext-pmipv6-sipto-option
> 
> 
>

---

From: [email-masked]
Date: Thu, 11 Aug 2011 16:36:17 +0800

Q1. Yes
Q2. Yes

Best Regards,
Chunhui

2011-08-11 05:51

收件人
<[email-masked]>
抄送

主题

Abstract

Questions:

Yes   [ ]
No    [ ]

Yes  [ ]
No   [ ]

-Chairs

---

From: <[email-masked]>
Date: Thu, 11 Aug 2011 16:17:40 +0000

Behcet,

This is the Netext WG which is responsible for working on extensions to
the network based mobility protocol, I.e PMIP6.
The proposal to offload IPv4 flows from the MAG was presented at IETF81
and there is WG interest in solving this problem. We are not trying to
develop protocols and extensions to PMIP6 that are comparable to MIP6 just
to be on par. The extension and feature would be taken up if it makes
sense.

I have asked for consensus on 3 topics. Prefix delegation is one of them.
I don¹t understand what you mean when you say 'NEMO-PD is somehow stuck
between the two".

-Raj

On 8/11/11 10:21 AM, "ext Behcet Sarikaya" <[email-masked]>
wrote:

>Hi Raj,
>  Can I ask why we need to work on this (SIPTO), and QoS for PMIPv6?
>Do we have a charter item?
>Does MIPv6 support them  so that we can justify saying that we want to be
>at par?
>
>I notice that NEMO-PD has somehow been stuck into the above two?
>
>Regards,
>
>Behcet
>
>
>
>
>> 
>>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 11 Aug 2011 08:21:40 -0700 (PDT)

Hi Raj,
  Can I ask why we need to work on this (SIPTO), and QoS for PMIPv6?
Do we have a charter item?
Does MIPv6 support them  so that we can justify saying that we want to be at par?

Regards,

Behcet

---

From: "Carl Williams" <[email-masked]>
Date: Thu, 11 Aug 2011 14:29:37 -0400

Questions:

Yes   [X]
No    [ ]

Yes  [X]
No   [ ] 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, August 10, 2011 5:52 PM
To: [email-masked]
Subject: [netext] Consensus call: Adopt selective IPv4 offloading feature as
specified in I-D draft-gundavelli-netext-pmipv6-sipto-option

Abstract

Questions:

Yes   [ ]
No    [ ]

Yes  [ ]
No   [ ]

-Chairs

---

From: Hidetoshi Yokota <[email-masked]>
Date: Fri, 12 Aug 2011 07:58:28 +0900

Hi Raj,

I support this I-D:

Regards,
-- 
Hidetoshi

---

From: Jinho Kim <[email-masked]>
Date: Fri, 12 Aug 2011 09:49:04 +0900

Yes   [O]
No    [ ]

Yes  [O]
No   [ ] 

Best regards,
Jinho Kim

-----Original Message-----

Abstract

Questions:

Yes   [ ]
No    [ ]

Yes  [ ]
No   [ ]

-Chairs

---

From: Mohana Jeyatharan <[email-masked]>
Date: Tue, 16 Aug 2011 01:19:52 +0000

Hi Raj, all,

I support the adoption of this document.

The answers to the questions are:
[1] Yes
[2] Yes

BR,
Mohana

> Sent: Thursday, August 11, 2011 5:52 AM
> To: [email-masked]
> The general consensus of the room at the IETF81 WG meeting was that this is
> a relevant problem and should be solved by the WG. As per the
> minutes:
> "
> draft-gundavelli-netext-pmipv6-sipto-option-01.txt which will serve as the
> starting point in specifying the solution?
> 
> Yes  [ ]
> No   [ ]
> 
> The slides presented at the meeting are available in the IETF81 proceedings.
> Minutes have been posted to the ML and are also available

---

From: Mohana Jeyatharan <[email-masked]>
Date: Tue, 16 Aug 2011 01:14:31 +0000

Hi Raj, all,

I support the adoption of this draft.

The answers are:
[1] Yes
[2] Yes

BR,
Mohana

---

From: liu dapeng <[email-masked]>
Date: Thu, 18 Aug 2011 16:42:24 +0800

1. YES
2. YES

BTW, I assume this solution would be more suitable only for S2a
interface if considering using it in 3GPP?

Regards,
Dapeng Liu

-- 

------
Best Regards,
Dapeng Liu

---

From: Hui Deng <[email-masked]>
Date: Thu, 18 Aug 2011 22:56:20 +0800

Yes  Yes

-Hui

2011/8/18 liu dapeng <[email-masked]>