Subject: Re: [netext] Consensus call: Work on specifying prefix delegation for Proxy Mobile IPv6?

From: 马骁 <[email-masked]>
Date: Fri, 12 Aug 2011 13:33:16 +0800

Q1. Yes
Q2. Yes

Best Regards,
Xiao Ma

-------------------------------------------------------------------------
At IETF81, Carl Williams presented the I-D: "Prefix Delegation for
Proxy Mobile IPv6" <draft-zhou-netext-pd-pmip-01.txt>

General consensus at the Netext WG meeting was that prefix delegation
is a required feature for PMIP6. We gauged the interest in the room to
adopt this I-D as the starting point of a WG I-D for the PD feature
and observed the following:

"
Chairs: how many people think the problem is relevant: 19
How many have read it: 7
How many think that the proposed solution in the draft can be starting
point to work on the problem?
In favor: 7 ;  Opposed: 1
"

We are now following up with the questions on the ML.

Question to WG:

1. Should the WG specify prefix-delegation support for PMIP6?

Yes   [ ]
No    [ ]

2. Can we adopt as WG document the solution proposed in I-D:
draft-zhou-netext-pd-pmip-01.txt as the starting point of this
feature?

Yes   [ ]
No    [ ]

Please respond by August 18th on the ML.

-Chairs

Please see the discussion at the IETF81 WG meeting on this topic at:
http://www.ietf.org/proceedings/81/minutes/netext.txt

---

From: <[email-masked]>
Date: Wed, 17 Aug 2011 11:01:42 +0000

Hi,

Like I said during the meeting, I vote yes on both questions.

Cheers,

Jonne.
--
Jonne Soininen
Renesas Mobile

Tel: +358 40 527 4634
E-mail: [email-masked]

From: 马骁 <[email-masked]<mailto:[email-masked]>>
Date: Fri, 12 Aug 2011 13:33:16 +0800
To: <[email-masked]<mailto:[email-masked]>>, netext <[email-masked]<mailto:[email-masked]>>
Subject: Re: [netext] Consensus call: Work on specifying prefix delegation for Proxy Mobile IPv6?

Q1. Yes
Q2. Yes

Best Regards,
Xiao Ma

"

Question to WG:

Yes   [ ]
No    [ ]

Yes   [ ]
No    [ ]

-Chairs

_______________________________________________ netext mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/netext