Subject: [netext] Conclusion of consensus call to adopt I-D:draft-bernardos-netext-pmipv6-flowmob-03

From: <[email-masked]>
Date: Fri, 19 Aug 2011 14:40:18 +0000

Hello,

The consensus call on whether to adopt as WG I-D: Proxy Mobile IPv6
Extensions to Support Flow Mobility,
I-D:draft-bernardos-netext-pmipv6-flowmob-03 has now been completed.
Please see
http://www.ietf.org/mail-archive/web/netext/current/msg02068.html for
the details of the consensus call itself.

Conclusion is as follows:

There is strong consensus to adopt the I-D as the starting point of
the work in the working group with the condition that the LMA
initiated flow switching feature be removed from the text prior to it
being posted as the WG doc.

Chairs request the editor (Carlos Bernardos) and co-authors to revise
the draft accordingly and submit it as the WG document.

-Raj

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 19 Aug 2011 08:17:54 -0700 (PDT)

Hello,

> being posted as the WG doc.

Remove LMA initiated flow switching?

What are you talking about?

It is 95% of the draft. The design team agreed to make it LMA initiated.

I could not see the consensus on this technical issue from the mail, how did it come about?

Talk to Yokota-san, he is going to tell you why LMA/HA initiated flow switching is feasible and should be done.

Regards,

Behcet

---

From: <[email-masked]>
Date: Fri, 19 Aug 2011 18:07:26 +0200

Hi Behcet,
You may have missed the mail exchange between Julien, Stefano and Raj http://www.ietf.org/mail-archive/web/netext/current/msg02123.html where upon chairs initiated the new proposal as described in http://www.ietf.org/mail-archive/web/netext/current/msg02130.html.
Personally I would also have liked to include text in the draft which recommends proper measures in case of LMA/HA initiated flow switching on required re-assurance between LMA and current MAG that MN ist still able to access the new MAG instead of removing it completely ...

Fact is that a majority voted for adoption of the draft with LMA text before Aug. 12 ...

Best regards
Dirk
-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Behcet Sarikaya
Gesendet: Freitag, 19. August 2011 17:18
An: [email-masked]; [email-masked]
Betreff: Re: [netext] Conclusion of consensus call to adopt I-D:draft-bernardos-netext-pmipv6-flowmob-03

Hello,

Regards,

Behcet

_______________________________________________
netext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netext

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 19 Aug 2011 09:41:24 -0700

<Chair hat off>

My understanding is that the topic will be discussed after we have a WG
document (which is long overdue).

Raj: please clarify otherwise.

Thanks.

-Rajeev

On 8/19/11 9:07 AM, "[email-masked]" <[email-masked]>
wrote:

> Hi Behcet,
> You may have missed the mail exchange between Julien, Stefano and Raj
> http://www.ietf.org/mail-archive/web/netext/current/msg02123.html where upon
> chairs initiated the new proposal as described in
> http://www.ietf.org/mail-archive/web/netext/current/msg02130.html.
> Personally I would also have liked to include text in the draft which
> recommends proper measures in case of LMA/HA initiated flow switching on
> required re-assurance between LMA and current MAG that MN ist still able to
> access the new MAG instead of removing it completely ...
> 
> Betreff: Re: [netext] Conclusion of consensus call to adopt
> I-D:draft-bernardos-netext-pmipv6-flowmob-03
> 
> Hello,
> 
> 
>> 
>> Hello,
>> 
> Talk to Yokota-san, he is going to tell you why LMA/HA initiated flow
> switching is feasible and should be done.
> 
> Regards,
> 
> Behcet
>

---

From: <[email-masked]>
Date: Fri, 19 Aug 2011 17:40:19 +0000

With Chair hat on:

Please see: 
http://www.ietf.org/mail-archive/web/netext/current/msg02130.html

The LMA initiated feature will be considered if a reasonable solution is
proposed and accepted by the WG at a later date. However it will not be a
part of the initial WG document.

-Raj

On 8/19/11 11:41 AM, "ext Rajeev Koodli" <[email-masked]> wrote:

>> Fact is that a majority voted for adoption of the draft with LMA text
>>before
>> Aug. 12 ...
>> 
>> Best regards
>> Dirk
>> Von: [email-masked] [mailto:[email-masked]] Im
>>Auftrag von
>> Behcet Sarikaya
>> I could not see the consensus on this technical issue from the mail,
>>how did
>> it come about?
>>

---

From: <[email-masked]>
Date: Fri, 19 Aug 2011 17:44:42 +0000

Behcet,

Please read the following email:
http://www.ietf.org/mail-archive/web/netext/current/msg02130.html
that I posted to the list.

There is no good solution to the critical issue that has been raised by
Julien et al.
If you or anyone has a good solution, please convince the WG.

At this time the I-D will be accepted as WG doc without this feature
included. Period.

-Raj