Subject: [netext] Consensus call: Specify Access Network Information Option for Proxy Mobile IPv6?

From: <[email-masked]>
Date: Wed, 10 Aug 2011 22:08:01 +0000

The proposal: "Access Network Information Option for Proxy Mobile IPv6"
<draft-gundavelli-netext-access-network-option-01.txt> Was discussed
at the IETF81 Netext WG meeting.

Rough consensus from polling the WG members in the room indicated:
"
5 have read the draft
4 think it is a relevant problem and we have to solve it
2 think it is no clear reason to carry more than ATT
"

This email is a follow up on the WG ML before we make a decision. So
please respond to the following questions:

Q1: Do you agree with the problem, solution and benefit of the ANI
option as  described in I-D:
draft-gundavelli-netext-access-network-option-01.txt?

Yes  [ ]
No   [ ]

Q2: Do you support adoption of the I-D
draft-gundavelli-netext-access-network-option-01.txt as the starting
point for working on this feature in the WG?

Yes  [ ]
No   [ ]

Please respond by August 18th to the above questions on the ML.

-Chairs

---

From: Jouni <[email-masked]>
Date: Thu, 11 Aug 2011 01:12:35 +0300

On Aug 11, 2011, at 1:08 AM, <[email-masked]> wrote:

> Yes  [x]
> Yes  [x]

- Jouni

---

From: Sri Gundavelli <[email-masked]>
Date: Wed, 10 Aug 2011 15:47:32 -0700

1. YES
2. YES

On 8/10/11 3:08 PM, "[email-masked]" <[email-masked]>
wrote:

> Yes  [X]
> Yes  [X]
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Thu, 11 Aug 2011 01:57:43 +0200

1. Yes.
2. Yes.

-- 
IMARA Team, INRIA, France. 
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random

#email: hurryon (at) gmail (dot) com || jong-hyouk.lee (at) inria (dot) fr
#webpage: http://sites.google.com/site/hurryon/
Sent with Sparrow (http://bit.ly/sigsprw)

On Thursday, August 11, 2011 at 12:08 AM, [email-masked] (mailto:[email-masked]) wrote:

> [email-masked] (mailto:[email-masked])

---

From: Ahmad Muhanna <[email-masked]>
Date: Thu, 11 Aug 2011 02:18:51 -0400

Hello Raj,
Here is my support for this draft.

1. YES
2. YES 

Regards,
Ahmad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, August 10, 2011 5:08 PM
To: [email-masked]
Subject: [netext] Consensus call: Specify Access Network Information Option for Proxy Mobile IPv6?

The proposal: "Access Network Information Option for Proxy Mobile IPv6"
<draft-gundavelli-netext-access-network-option-01.txt> Was discussed at the IETF81 Netext WG meeting.

Rough consensus from polling the WG members in the room indicated:
"
5 have read the draft
4 think it is a relevant problem and we have to solve it
2 think it is no clear reason to carry more than ATT "

This email is a follow up on the WG ML before we make a decision. So please respond to the following questions:

Q1: Do you agree with the problem, solution and benefit of the ANI option as  described in I-D:
draft-gundavelli-netext-access-network-option-01.txt?

Yes  [ ]
No   [ ]

Q2: Do you support adoption of the I-D
draft-gundavelli-netext-access-network-option-01.txt as the starting point for working on this feature in the WG?

Yes  [ ]
No   [ ]

-Chairs

---

From: "Mark Grayson (mgrayson)" <[email-masked]>
Date: Thu, 11 Aug 2011 09:57:24 +0200

Q1. Yes
Q2. Yes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: 10 August 2011 23:08
To: [email-masked]
Subject: [netext] Consensus call: Specify Access Network Information
Option for Proxy Mobile IPv6?

Yes  [X]
No   [ ]

Yes  [X]
No   [ ]

-Chairs

---

From: "Carl Williams" <[email-masked]>
Date: Thu, 11 Aug 2011 14:32:55 -0400

Yes  [x]
No   [ ]

Yes  [x]
No   [ ]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, August 10, 2011 6:08 PM
To: [email-masked]
Subject: [netext] Consensus call: Specify Access Network Information Option
for Proxy Mobile IPv6?

Yes  [ ]
No   [ ]

Yes  [ ]
No   [ ]

-Chairs

---

From: Hidetoshi Yokota <[email-masked]>
Date: Fri, 12 Aug 2011 08:02:52 +0900

Hi Raj,

I also support this I-D:

Regards,
-- 
Hidetoshi

---

From: Jinho Kim <[email-masked]>
Date: Fri, 12 Aug 2011 09:49:05 +0900

Yes  [O]
No   [ ]

Yes  [O]
No   [ ]

Best regards,
Jinho Kim

-----Original Message-----

Yes  [ ]
No   [ ]

Yes  [ ]
No   [ ]

-Chairs

---

From: xiayangsong <[email-masked]>
Date: Sat, 13 Aug 2011 01:04:52 +0000

Hi Chairs

My response is Yes and Yes.

At the same time, I would like to encourage authors
to elaborate the scenarios of applications of this option.
I assume this is mainly for WLAN. Is there any consideration
regarding WiMAX/LTE and variants?

BR
Frank

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, August 10, 2011 3:08 PM
To: [email-masked]
Subject: [netext] Consensus call: Specify Access Network Information Option for Proxy Mobile IPv6?

Yes  [ ]
No   [ ]

Yes  [ ]
No   [ ]

-Chairs

---

From: Mohana Jeyatharan <[email-masked]>
Date: Tue, 16 Aug 2011 01:13:45 +0000

Hi all,

I support the adoption of this draft.

The answers to the questions are:
[1] Yes
[2] Yes

BR,
Mohana

> Sent: Thursday, August 11, 2011 6:08 AM
> To: [email-masked]

---

From: Hui Deng <[email-masked]>
Date: Thu, 18 Aug 2011 22:51:35 +0800

Yes  Yes

-Hui

2011/8/11 <[email-masked]>