Subject: [netext] Comments on draft-koodli-netext-multiaccess-indicator-03.txt

From: Hui Deng <[email-masked]>
Date: Wed, 7 Mar 2012 12:11:15 +0800

Hi Rajeev,

I have comments on your draft, you are assuming wifi eap authentication
could indicate handover, so
1) maybe handover indicator is better than multiaccess indicator because UE
connect to WIFI and need handover, it has already two interfaces

2) I recommend you could support APN information in your eap extension,
without this information such indicatotion may lead wrong APN (wrong source
address)

thanks a lot for your consideration

-Hui

   ---------- Forwarded message ----------
> From: <[email-masked]>
> Date: 2012/3/3
> Subject: I-D Action: draft-koodli-netext-multiaccess-indicator-03.txt
> To: [email-masked]
>
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>
>        Title           : Multi-access Indicator for Mobility
>        Author(s)       : Rajeev Koodli
>                          Jouni Korhonen
>        Filename        : draft-koodli-netext-multiaccess-indicator-03.txt
>        Pages           : 8
>        Date            : 2012-03-02
>
>   When a Mobile Node attaches to the mobile network using multiple
>   access networks, it is important for the Mobile Network Gateway to
>   know whether the Mobile Node is capable of simultaneous multi-access,
>   so that the former can distribute the traffic flows using the most
>   appropriate interface.  This document defines a new EAP attribute
>   which can be used for such an indication to the Mobile Network
>   Gateway.  The document also reserves a new MIP6-Feature-Vector flag.
>
>
> A URL for this Internet-Draft is:
>
> http://www.ietf.org/internet-drafts/draft-koodli-netext-multiaccess-indicator-03.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
>
> ftp://ftp.ietf.org/internet-drafts/draft-koodli-netext-multiaccess-indicator-03.txt
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt****
>
> ** **
>

---

From: Rajeev Koodli <[email-masked]>
Date: Wed, 07 Mar 2012 16:06:53 -0800

Hi Hui,

Thank you for reviewing the draft.

1: I see your point. It¹s called Multi-access Indicator because it is able
to do flow mobility. You can have multiple interfaces but not be ³able and
willing² to do flow mobility

2: You mean that flow mobility indication should be made specific to an APN?
I like your suggestion - what would be a good use case beyond the ³default²
APN?

BTW, have you seen 
http://tools.ietf.org/html/draft-valmikam-eap-attributes-wifi-epc-integratio
n-00

Regards,

-Rajeev

On 3/6/12 8:11 PM, "Hui Deng" <[email-masked]> wrote:

> Hi Rajeev,
>  
> I have comments on your draft, you are assuming wifi eap authentication could
> indicate handover, so
>> Internet-Draft 
>> <https://www.ietf.org/mailman/listinfo/i-d-announceInternet-Draft>
>> directories: http://www.ietf.org/shadow.html
>> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>  
> 
> 
> 
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: Hui Deng <[email-masked]>
Date: Wed, 21 Mar 2012 15:52:28 +0800

Hi Rajeev,

Excuse me for coming back late,

1. I see your point, in the current draft, it only says logical interface,
would better to describe how really means of that, for example, you may
need implement virtual interface which take over all the interfaces.

2. One apn is future, today there are still multiple APNs
3. Where you would like to discuss your EAP draft? I have read it, would
like to comment on it.

Best

-Hui
2012/3/8 Rajeev Koodli <[email-masked]>

> 1: I see your point. It’s called Multi-access Indicator because it is able
> to do flow mobility. You can have multiple interfaces but not be “able and
> willing” to do flow mobility
>
> 2: You mean that flow mobility indication should be made specific to an
> APN? I like your suggestion - what would be a good use case beyond the
> “default” APN?
>
> BTW, have you seen
> http://tools.ietf.org/html/draft-valmikam-eap-attributes-wifi-epc-integration-00
>
> Regards,
>
> -Rajeev
>
>
>
>
> 1) maybe handover indicator is better than multiaccess indicator because
> UE connect to WIFI and need handover, it has already two interfaces
>
> Internet-Draft <
> https://www.ietf.org/mailman/listinfo/i-d-announceInternet-Draft>
> ------------------------------

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 22 Mar 2012 16:02:54 -0700

Hi Hui,

On 3/21/12 12:52 AM, "Hui Deng" <[email-masked]> wrote:

> Rajeev:> No problem.
> would better to describe how really means of that, for example, you may need
> implement virtual interface which take over all the interfaces.
> 
> Rajeev:> There is a NetExt ID dedicated for describing the Logical Interface.
> That¹s a good place for such a description. IMO.
>  
> Rajeev:> The design should support Œ>1 APN¹, so that it can support Œ=1 APN¹
> 
> 3. Where you would like to discuss your EAP draft? I have read it, would like
> to comment on it.
> 
> Rajeev:> NetExt is a good place.
> 
> Thanks.
> 
> -Rajeev
>  
> Best
>  
> -Hui
>> 1: I see your point. It¹s called Multi-access Indicator because it is able to
>> do flow mobility. You can have multiple interfaces but not be ³able and
>> On 3/6/12 8:11 PM, "Hui Deng" <[email-masked]
>> <http://[email-masked]> > wrote:
>> 
>>> Hi Rajeev,
>>>  
>>>> From: <[email-masked] <http://[email-masked]> >
>>>> Date: 2012/3/3
>>>> To: [email-masked] <http://[email-masked]>
>>>> 
>>>> 
>>>> 
>>>> [email-masked] <http://[email-masked]>
>>> [email-masked] <http://[email-masked]>