Subject: [netext] COMMENTS ON draft-ietf-netext-pmipv6-flowmob-04

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 11 Sep 2012 13:12:47 -0500

I had posted this mail almost a month ago and have not seen any reply yet?

On Fri, Aug 24, 2012 at 4:13 PM, Behcet Sarikaya <[email-masked]> wrote:
> Hi Carlos,
>
> I have questions on Section 3.2.1. on MN sharing a common set of
> prefixes on all MAGs.
>
> I don't understand why this is related to flow mobility but not prefix
> allocation policy.
> In Fig. 2, you consider flow Y to pref1::mn1 on if2
>
> and then you move flow Y to if1. I am confused about the figure. How
> come pref1::mn1 and pref1::mn1 stays the same? What is mn1? Is it the
> iid?
> Do you assume that both if1 and if2 have the same iid? How could this
> be possible? Secondly you did not mention this assumption.
>
> I think that if2 should be referred to as mn2 then the situation will
> be clear, i.e. moving flows between two different interfaces with
> different addresses, so this case is not any different than the cases
> you have in Sections 3.2.2 and 3.2.3.
>
> You  explain in this section that some flow mobility update action (?)
> happens in both LMA and MN and the flow is magically moved. Even if we
> assume what you have is correct this case does not deserve any mention
> in the draft, i.e. there is no observable action to specify.
>
> I have more coming up later.
>
> Regards,
>
> Behcet

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 11 Sep 2012 22:58:04 +0200

Hi Behcet,

I just came back from holidays. I'm catching up with e-mails and I'll go
back to you early next week.

Thanks for the understanding.

Carlos

On Tue, 2012-09-11 at 13:12 -0500, Behcet Sarikaya wrote:
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

-- 
Carlos Jesús Bernardos Cano  http://www.netcom.it.uc3m.es/
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67