Subject: [netext] Draft agenda of the WG meeting at IETF85

From: Basavaraj Patil <[email-masked]>
Date: Tue, 23 Oct 2012 18:05:19 -0500

Please find below the draft agenda. If I have missed any requests for a
timeslot, please do send me a note.

-Raj

Rev: 0

Network-Based Mobility Extensions (NetExt) WG meeting

Monday, November 5th, 2012
1520-1720 Afternoon Session II (Salon B)

-----------------------------------------------------------------

1. Logistics (Bluesheets, minutes takers, jabber, agenda bashing) 5 mins

2. WG Status update  Chairs    5 Mins

3. Proxy Mobile IPv6 Extensions to Support Flow Mobility  10 Mins
   I-D: draft-ietf-netext-pmipv6-flowmob  CJ Bernardos

4. Prefix Delegation for Proxy Mobile IPv6  5 Mins
   I-D: draft-ietf-netext-pd-pmip  Carl Williams

5. Quality of Service Option for Proxy Mobile IPv6  15 Mins
   I-D:draft-ietf-netext-pmip6-qos             M. Liebsch

6. Network Mobility Support using Mobile MAG in PMIP6 domain   20 Mins
   I-D: draft-sijeon-netext-mmag-pmip-00.txt            Seil Jeon

7. MN Status Option for Proxy Mobile IPv6  10 Mins
   I-D: draft-tu-netext-mn-status-option-02  Carl Williams

8. Mapping PMIP Quality of Service in WiFi Network  10 Mins
   I-D: draft-kaippallimalil-netext-pmip-qos-wifi-01     J. Kaipallimalli

9. Summary and Next Steps 5 Mins Chairs

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 23 Oct 2012 23:28:13 +0000

Raj:

+ A presentation slot on the Logical Interface document. We need to close that work. Telemaco/myself can present the current status, expected changes and the next steps before we close that work…

Regards
Sri

From: Basavaraj Patil <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 23, 2012 4:05 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [netext] Draft agenda of the WG meeting at IETF85

Please find below the draft agenda. If I have missed any requests for a timeslot, please do send me a note.

-Raj

Rev: 0

9. Summary and Next Steps5 Mins Chairs

---

From: Basavaraj Patil <[email-masked]>
Date: Tue, 23 Oct 2012 19:24:27 -0500

Okay... I will add you to the agenda. I am also trying to connect with
Julien and see if he will be able to contribute to this I-D.

-Raj

On Tue, Oct 23, 2012 at 6:28 PM, Sri Gundavelli (sgundave) <
[email-masked]> wrote:

>  Raj:
>
>  + A presentation slot on the Logical Interface document. We need to
> close that work. Telemaco/myself can present the current status, expected
> changes and the next steps before we close that work…
>
>
>
>  Regards
> Sri
>
>
>
>   From: Basavaraj Patil <[email-masked]>
> To: "[email-masked]" <[email-masked]>

-- 
Basavaraj Patil

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 24 Oct 2012 00:56:16 +0000

Thanks. Yes – Julien is working on the text update.

Sri

From: Basavaraj Patil <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 23, 2012 5:24 PM
To: Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [netext] Draft agenda of the WG meeting at IETF85

Okay... I will add you to the agenda. I am also trying to connect with Julien and see if he will be able to contribute to this I-D.

-Raj

On Tue, Oct 23, 2012 at 6:28 PM, Sri Gundavelli (sgundave) <[email-masked]<mailto:[email-masked]>> wrote:
Raj:

Regards
Sri

-Raj

Rev: 0

9. Summary and Next Steps5 MinsChairs

--
Basavaraj Patil