Subject: [netext] Request to register <draft-ietf-netext-pmip6-qos> on the NetExt WG charter

From: Hidetoshi Yokota <[email-masked]>
Date: Wed, 17 Oct 2012 22:15:19 +0900

Hi Raj,

The I-D "draft-ietf-netext-pmip6-qos" has been adopted as a WG draft,
but has not been listed on the charter, yet. Could you add it with its
milestone? This I-D is gaining attention in 3GPP and I would like to see
it making progress with a clear target.

Thanks in advance,
-- 
Hidetoshi

---

From: Basavaraj Patil <[email-masked]>
Date: Wed, 17 Oct 2012 08:51:40 -0500

Hi Yokota-san,

The I-D is listed as a WG document at:
http://datatracker.ietf.org/wg/netext/

But if you meant that the milestones in the charter do not reflect the
timeline for this I-D, that is true. I will send an updated milestones list
which includes this I-D to the AD for approval.

Thanks.
-Raj

On Wed, Oct 17, 2012 at 8:15 AM, Hidetoshi Yokota <[email-masked]>wrote:

> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>

-- 
Basavaraj Patil

---

From: Hidetoshi Yokota <[email-masked]>
Date: Thu, 18 Oct 2012 13:48:41 +0900

Hi Raj,

Thanks a lot for your very quick response! Yes, I meant its milestone
and goal. In order to list that I-D as a reference, it's important when
it will get published as RFC.

Regards,
-- 
Hidetoshi

(2012/10/17 22:51), Basavaraj Patil wrote:
> timeline for this I-D, that is true. I will send an updated milestones 
> list which includes this I-D to the AD for approval.
> 
> Thanks.
> -Raj
> 
> On Wed, Oct 17, 2012 at 8:15 AM, Hidetoshi Yokota <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi Raj,
> 
>     [email-masked] <mailto:[email-masked]>