Subject: [netext] Conclusion of consensus call to adopt I-D draft-krishnan-netext-update-notifications

From: Basavaraj Patil <[email-masked]>
Date: Thu, 29 Nov 2012 14:58:19 -0600

The WG members are supportive of adopting the I-D
draft-krishnan-netext-update-notifiactions as a WG document and progressing
it along the standards track route.

Consensus is strong. I have not seen any dissenting emails for adopting
this I-D.

Authors: Please go ahead and submit the I-D as a Netext WG document.

-Chairs

On Mon, Nov 12, 2012 at 9:11 PM, Basavaraj Patil <[email-masked]> wrote:

>
> The I-D : Update Notifications for Proxy Mobile IPv6
> <draft-krishnan-netext-update-notifications> was presented at the WG
> meeting at IETF85 (Atlanta).
> There was consensus in the room to adopt this I-D as a WG document (11 in
> favor of, None against).
>
> Please treat this as a consensus call for adopting this I-D as a WG
> document.
>
> Question: Should the Netext WG adopt I-D:
> draft-krishnan-netext-update-notifications as a working group document?
>
> Yes:  [  ]
> No :  [  ]
>
> Some background info: The 3GPP liaison to the IETF has indicated the
> relevance of this I-D to their specifications and is awaiting feedback from
> the AD and the chairs about its status.
>
> Abstract
>
>    Proxy Mobile IPv6 (PMIPv6) is a network based mobility management
>    protocol that enables IP mobility for a host without requiring its
>    participation in any mobility-related signaling.  This document
>    proposes a mechanism for the Local Mobility Anchor to asynchronously
>    notify the Mobile Access Gateway about changes related to the
>    mobility session.
>
> This consensus call will expire on November 26th, 2012.
>
> -Chairs
>
>

-- 
Basavaraj Patil

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 30 Nov 2012 11:18:46 -0500

On 11/29/2012 03:58 PM, Basavaraj Patil wrote:
> draft-krishnan-netext-update-notifiactions as a WG document and
> progressing it along the standards track route.
> 

Thanks Raj. We went ahead and submitted a wg -00 version identical to
the individual -01 version. It should be published as soon as the chairs
approve the initial version submission.

Cheers
Suresh