Subject: [netext] IETF85: Slides from presenters

From: Basavaraj Patil <[email-masked]>
Date: Fri, 2 Nov 2012 14:27:37 -0500

Hello,

If you are on the agenda, please send me your slides by Sunday (11/4) noon
at the latest. If I do not get slides by 4 PM on Sunday, you may not be on
the agenda.

-Raj

---

From: [email-masked]
Date: Mon, 5 Nov 2012 06:24:49 +0800

Roy(Yangwei) Tu
****************************************************************************
Address: System Architecture Department,Central Institute,ZTE Corporation 
         No.68,Zijinghua Road,Yuhuatai District,Nanjing,China
Zipcode: 210012
Office Telephone: +86-25-52871579
Mobile Telephone: +86-13605179891
E-mail: [email-masked]
****************************************************************************

Basavaraj Patil <[email-masked]> 
发件人:  [email-masked]
2012-11-03 03:27

收件人
"[email-masked]" <[email-masked]>
抄送

主题
[netext] IETF85: Slides from presenters

Hello,

-Raj
_______________________________________________
netext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netext