Subject: [netext] Consensus call: Adopt I-D draft-krishnan-netext-update-notifications

From: Basavaraj Patil <[email-masked]>
Date: Mon, 12 Nov 2012 21:11:36 -0600

The I-D : Update Notifications for Proxy Mobile IPv6
<draft-krishnan-netext-update-notifications> was presented at the WG
meeting at IETF85 (Atlanta).
There was consensus in the room to adopt this I-D as a WG document (11 in
favor of, None against).

Please treat this as a consensus call for adopting this I-D as a WG
document.

Question: Should the Netext WG adopt I-D:
draft-krishnan-netext-update-notifications as a working group document?

Yes:  [  ]
No :  [  ]

Some background info: The 3GPP liaison to the IETF has indicated the
relevance of this I-D to their specifications and is awaiting feedback from
the AD and the chairs about its status.

Abstract

   Proxy Mobile IPv6 (PMIPv6) is a network based mobility management
   protocol that enables IP mobility for a host without requiring its
   participation in any mobility-related signaling.  This document
   proposes a mechanism for the Local Mobility Anchor to asynchronously
   notify the Mobile Access Gateway about changes related to the
   mobility session.

This consensus call will expire on November 26th, 2012.

-Chairs

---

From: <[email-masked]>
Date: Tue, 13 Nov 2012 16:11:54 +0000

Hi,

My answer to the question: Should the Netext WG adopt I-D: draft-krishnan-netext-update-notifications as a working group document?:

Yes:  [ X ]

BR ,
Pierrick

De : [email-masked] [mailto:[email-masked]] De la part de Basavaraj Patil
Envoyé : mardi 13 novembre 2012 04:12
À : [email-masked]
Cc : [email-masked]
Objet : [netext] Consensus call: Adopt I-D draft-krishnan-netext-update-notifications

The I-D : Update Notifications for Proxy Mobile IPv6 <draft-krishnan-netext-update-notifications> was presented at the WG meeting at IETF85 (Atlanta).
There was consensus in the room to adopt this I-D as a WG document (11 in favor of, None against).

Please treat this as a consensus call for adopting this I-D as a WG document.

Question: Should the Netext WG adopt I-D: draft-krishnan-netext-update-notifications as a working group document?

Yes:  [  ]
No :  [  ]

Some background info: The 3GPP liaison to the IETF has indicated the relevance of this I-D to their specifications and is awaiting feedback from the AD and the chairs about its status.

Abstract

-Chairs

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 13 Nov 2012 16:13:57 +0000

Yes:  [ X ]

This is a minor extension and is identified as a gap by 3GPP CT4 WG. Hopefully, we can close this soon.

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 13, 2012 8:11 AM
To: 'Basavaraj Patil' <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [netext] Consensus call: Adopt I-D draft-krishnan-netext-update-notifications

Hi,

Yes:  [ X ]

BR ,
Pierrick

De : [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] De la part de Basavaraj Patil
Envoyé : mardi 13 novembre 2012 04:12
À : [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>
Objet : [netext] Consensus call: Adopt I-D draft-krishnan-netext-update-notifications

Yes:  [  ]
No :  [  ]

Abstract

-Chairs

---

From: Carl Williams <[email-masked]>
Date: Tue, 13 Nov 2012 11:15:52 -0500

My answer to the question: Should the Netext WG adopt I-D:
draft-krishnan-netext-update-notifications as a working group document?:

Yes:  [ X ]

From:  Basavaraj Patil <[email-masked]>
Date:  Mon, 12 Nov 2012 21:11:36 -0600
To:  <[email-masked]>
Cc:  <[email-masked]>
Subject:  [netext] Consensus call: Adopt I-D
draft-krishnan-netext-update-notifications

The I-D : Update Notifications for Proxy Mobile IPv6
<draft-krishnan-netext-update-notifications> was presented at the WG meeting
at IETF85 (Atlanta).
There was consensus in the room to adopt this I-D as a WG document (11 in
favor of, None against).

Yes:  [  ]
No :  [  ]

Abstract

-Chairs

_______________________________________________ netext mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/netext

---

From: Hidetoshi Yokota <[email-masked]>
Date: Wed, 14 Nov 2012 02:39:31 +0900

Hi Raj,

My answer to the question: Should the Netext WG adopt I-D: draft
-krishnan-netext-update-notifications as a working group document?:

Yes:  [ X ]

3GPP needs this spec, so I do support this I-D and expect it to be
published as soon as possible.

Regards,
-- 
Hidetoshi

(2012/11/13 12:11), Basavaraj Patil wrote:
> relevance of this I-D to their specifications and is awaiting feedback 
> from the AD and the chairs about its status.
> 
> Abstract
> 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>

---

From: John Kaippallimalil <[email-masked]>
Date: Tue, 13 Nov 2012 17:43:34 +0000

Hi,
My response to the question:
Question: Should the Netext WG adopt I-D: draft-krishnan-netext-update-notifications as a working group document?

Yes:  [ X ]

Best regards,
John

From: [email-masked] [mailto:[email-masked]] On Behalf Of Basavaraj Patil
Sent: Monday, November 12, 2012 9:12 PM
To: [email-masked]
Cc: [email-masked]
Subject: [netext] Consensus call: Adopt I-D draft-krishnan-netext-update-notifications

Yes:  [  ]
No :  [  ]

Abstract

-Chairs

---

From: Hui Deng <[email-masked]>
Date: Tue, 13 Nov 2012 14:17:20 -0600

Yes: [ *]
-Hui
2012/11/12 Basavaraj Patil <[email-masked]>

---

From: jouni korhonen <[email-masked]>
Date: Tue, 13 Nov 2012 23:10:52 +0200

> Yes:  [X]

---

From: [email-masked]
Date: Wed, 14 Nov 2012 10:16:39 +0800

Yes:  [ X ]

Basavaraj Patil <[email-masked]> 
发件人:  [email-masked]
2012-11-13 11:11

收件人
[email-masked]
抄送
[email-masked]
主题
[netext] Consensus call: Adopt I-D 
draft-krishnan-netext-update-notifications

Yes:  [  ]
No :  [  ]

Abstract

-Chairs
_______________________________________________
netext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netext

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 13 Nov 2012 20:38:08 -0600

Yes for me too.

Behcet

On Tue, Nov 13, 2012 at 10:11 AM,  <[email-masked]> wrote:
> Objet : [netext] Consensus call: Adopt I-D
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
> ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> As emails may be altered, France Telecom - Orange is not liable for messages
> that have been modified, changed or falsified.
> Thank you.
>
>

---

From: Marco Liebsch <[email-masked]>
Date: Wed, 14 Nov 2012 14:12:24 +0000

Question that has been asked: Should the Netext WG adopt I-D: draft-krishnan-netext-update-
notifications as a working group document?

My answer:
Yes:  [X]
No :  [  ]

marco

>-----Original Message-----
>Sent: Dienstag, 13. November 2012 04:12
>To: [email-masked]
>The I-D : Update Notifications for Proxy Mobile IPv6 <draft-krishnan-netext-
>update-notifications> was presented at the WG meeting at IETF85 (Atlanta).
>Question: Should the Netext WG adopt I-D: draft-krishnan-netext-update-
>notifications as a working group document?
>
>Yes:  [  ]
>No :  [  ]
>
>Some background info: The 3GPP liaison to the IETF has indicated the relevance
>of this I-D to their specifications and is awaiting feedback from the AD and the
>chairs about its status.
>
>Abstract
>

---

From: <[email-masked]>
Date: Wed, 14 Nov 2012 16:37:20 +0100

Hi,
As most others I agree that this is no heavy protocol change and 3GPP asks for it, so on
Question: Should the Netext WG adopt I-D: draft-krishnan-netext-update-
notifications as a working group document?

My answer:
Yes:  [X ]
No :  [  ]

Best regards
Dirk

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 14 Nov 2012 15:43:04 -0600

> This is a minor extension and is identified as a gap by 3GPP CT4 WG.

Did they send an LS?

Regards,

Behcet

---

From: Brian Haberman <[email-masked]>
Date: Wed, 14 Nov 2012 17:04:48 -0500

>> This is a minor extension and is identified as a gap by 3GPP CT4 WG.

An informal one, yes.

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 14 Nov 2012 16:25:30 -0600

Thanks Brian, I did not know about that.

Regards,

Behcet

---

From: Ahmad Muhanna <[email-masked]>
Date: Wed, 14 Nov 2012 22:26:49 +0000

Hi Brian,

When you say an informal LS, can you please elaborate?

Best Regards,
Ahmad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Wednesday, November 14, 2012 4:05 PM
To: [email-masked]
Subject: Re: [netext] Consensus call: Adopt I-D draft-krishnan-netext-update-notifications

An informal one, yes.

---

From: [email-masked]
Date: Thu, 15 Nov 2012 11:02:08 +0800

Yes:  [ X ] 

Thanks
LUOWEN

2012/11/13 11:11

收件人
[email-masked]
抄送

Yes:  [  ]
No :  [  ]

Abstract

-Chairs

---

From: Brian Haberman <[email-masked]>
Date: Thu, 15 Nov 2012 08:22:46 -0500

Hi Ahmad,

> When you say an informal LS, can you please elaborate?

Sure.  The 3GPP CT chairman sent an e-mail to the NETEXT chairs, the 
draft authors, and me asking about the status of the draft since there 
was a dependency on it within 3GPP.

Regards,
Brian

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 15 Nov 2012 10:48:30 -0500

Hi Ahmad,
  There was an email from the 3GPP CT chair to the ADs, chairs and the
authors that this draft has been added to the 3GPP dependency list

http://www.3gpp.org/ftp/information/WORK_PLAN/Work_plan_3gpp_120930.zip

and wanted to know if there was any progress and/or showstoppers on this
document. 3GPP has also appointed the CT4 vice-chair as the shepherd for
this document.

Thanks
Suresh

---

From: Ahmad Muhanna <[email-masked]>
Date: Mon, 19 Nov 2012 15:12:18 +0000

Thanks Brian for the clarification!

I just was not familiar with 3GPP sending an informal LS. 
My understanding, 3GPP is very careful when talking about LS'es; i.e., there is formal LS or something else. :-)

Thanks!

Regards,
Ahmad

-----Original Message-----
From: Brian Haberman [mailto:[email-masked]] 
Sent: Thursday, November 15, 2012 7:23 AM
To: Ahmad Muhanna
Cc: [email-masked]
Subject: Re: [neatest] Consensus call: Adopt I-D draft-Krishnan-neatest-update-notifications

Hi Ahmad,

> When you say an informal LS, can you please elaborate?

Sure.  The 3GPP CT chairman sent an e-mail to the NETEXT chairs, the draft authors, and me asking about the status of the draft since there was a dependency on it within 3GPP.

Regards,
Brian

---

From: Ahmad Muhanna <[email-masked]>
Date: Mon, 19 Nov 2012 15:14:37 +0000

Thanks Suresh!

Regards,
Ahmad

-----Original Message-----
From: Suresh Krishnan [mailto:[email-masked]] 
Sent: Thursday, November 15, 2012 9:49 AM
To: Ahmad Muhanna
Cc: Brian Haberman; [email-masked]
Subject: Re: [netext] [neatest] Consensus call: Adopt I-D draft-Krishnan-neatest-update-notifications

Hi Ahmad,
  There was an email from the 3GPP CT chair to the ADs, chairs and the authors that this draft has been added to the 3GPP dependency list

and wanted to know if there was any progress and/or showstoppers on this document. 3GPP has also appointed the CT4 vice-chair as the shepherd for this document.

Thanks
Suresh

On 11/14/2012 05:26 PM, Ahmad Muhanna wrote:
> Subject: Re: [netext] Consensus call: Adopt I-D