Subject: [netext] #15: use "update notification" for FMI/FMA

From: "netext issue tracker" <[email-masked]>
Date: Wed, 21 Nov 2012 12:34:57 -0000

#15: use "update notification" for FMI/FMA

 If we go for pBU triggered by LMA signaling, the solution should use
 update notification UPN/UPA from draft-krishnan-netext-update-
 notifications (If adopted by the WG) instead of FMI/FMA which are
 functionally similar.

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |      Owner:  draft-ietf-netext-
  [email-masked]          |  [email-masked]
     Type:  enhancement              |     Status:  new
 Priority:  major                    |  Milestone:
Component:  pmipv6-flowmob           |    Version:
 Severity:  -                        |   Keywords:
-------------------------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/netext/trac/ticket/15>
netext <http://tools.ietf.org/netext/>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 29 Nov 2012 11:11:06 -0600

Hi Pierrick,

I don't understand this issue.

Why should a WG draft in its late stages introduce a normative dependency
on an individual draft?

draft-krishnan could be good but it could apply only to the future work
possibly after it becomes an RFC.
What if during the process the messages names get changed?

Regards,

Behcet

On Wed, Nov 21, 2012 at 6:34 AM, netext issue tracker <
[email-masked]> wrote:

> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>

---

From: <[email-masked]>
Date: Thu, 29 Nov 2012 17:42:38 +0000

Hi,

Issue #15 is valid if draft-krishnan is adopted.

Pierrick

De : Behcet Sarikaya [mailto:[email-masked]]
Envoyé : jeudi 29 novembre 2012 18:11
À : SEITE Pierrick OLNC/OLN
Cc : [email-masked]; [email-masked]
Objet : Re: [netext] #15: use "update notification" for FMI/FMA

Hi Pierrick,

Why should a WG draft in its late stages introduce a normative dependency on an individual draft?

draft-krishnan could be good but it could apply only to the future work possibly after it becomes an RFC.
What if during the process the messages names get changed?

Regards,

Behcet
On Wed, Nov 21, 2012 at 6:34 AM, netext issue tracker <[email-masked]<mailto:[email-masked]>> wrote:
#15: use "update notification" for FMI/FMA

  [email-masked]<mailto:[email-masked]>          |  [email-masked]<mailto:[email-masked]>

_______________________________________________
netext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netext

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 29 Nov 2012 14:17:20 -0600

Hi Pierrick,

On Thu, Nov 29, 2012 at 11:42 AM, <[email-masked]> wrote:

>  Hi,****
>
> ** **
>
> Issue #15 is valid if draft-krishnan is adopted.****
>
> **
>

What are we going to do with LRI/LRA defined in RFC 6705 by Suresh himself?

I think you are worried that no one will use the new messages in
draft-krishnan.
That is a separate issue, we should accept the fact that already there are
several messages defined to be initiated by LMA and move on.

Regards,

Behcet

> **
>
> Pierrick  **
>
> ** **
>
> *De :* Behcet Sarikaya [mailto:[email-masked]]
> *Envoyé :* jeudi 29 novembre 2012 18:11
> *À :* SEITE Pierrick OLNC/OLN
> *Cc :* [email-masked]; [email-masked]
> *Objet :* Re: [netext] #15: use "update notification" for FMI/FMA****
>
> ** **
>
> Hi Pierrick,
>
> on an individual draft?****
>
>
> Behcet****
> [email-masked]> wrote:****
>
> https://www.ietf.org/mailman/listinfo/netext****
>
> ** **
>

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 29 Nov 2012 15:26:11 -0500

>  notifications (If adopted by the WG) instead of FMI/FMA which are

I am supportive of doing this *if* the timelines match. I think it would
be a waste to hold up the flowmob draft just so that it can use the
update notification message (especially since, as Behcet said, it is
still an individual draft).

Thanks
Suresh

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 29 Nov 2012 15:22:43 -0500

Hi Behcet,

On 11/29/2012 03:17 PM, Behcet Sarikaya wrote:
> Hi Pierrick,
> 
> 
> 
> On Thu, Nov 29, 2012 at 11:42 AM, <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi,____
> 
>     __ __
> 
>     Issue #15 is valid if draft-krishnan is adopted.____
> 
>     __ 
> 
> 

Nothing :-). The LRI is not a generic notification message. It cannot be
used for other purposes than LR.

Thanks
Suresh