Subject: [netext] Netext WG will not meet at IETF86

From: Basavaraj Patil <[email-masked]>
Date: Thu, 17 Jan 2013 09:16:43 -0600

Hello folks,

We have been thinking about the WG status and overall progress.

Overall, we are making good progress on several documents.

However, we think the WG needs to make progress not just at/around meetings.
And we do not believe there are any critical issues that need face-face
meeting at the upcoming IETF(86).
We need people to help review the I-Ds and improve the quality of many of
the documents.

With this in mind, we have decided that we will not meet at Orlando IETF.
Instead, we would like the WG to discuss and resolve any issues over the
email alias. We would also like help with I-D reviews.

We have discussed this with our AD Brian Haberman (Cc'd) and he is fully
supportive of this.

Thanks.

-Chairs.

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 18 Jan 2013 02:03:36 +0000

Raj - Its fine this time. But, taking WG inputs before such conclusion will help every one in their work planning.  We had similar discussion in other WG's before and the general view was to let the WG participate in such decisions and not surprise the group. Also, we miss the meeting, does not mean we make more progress; out of sight ..out of mind. May be this is also a hint we may not need that many WG's ..DMM, Multimob, Netext, just a single group, when the work load is less. Any case, Happy New Year !!!

Sri

From: Basavaraj Patil <[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 17, 2013 7:16 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [netext] Netext WG will not meet at IETF86

Hello folks,

However, we think the WG needs to make progress not just at/around meetings.
And we do not believe there are any critical issues that need face-face meeting at the upcoming IETF(86).
We need people to help review the I-Ds and improve the quality of many of the documents.

With this in mind, we have decided that we will not meet at Orlando IETF.
Instead, we would like the WG to discuss and resolve any issues over the email alias. We would also like help with I-D reviews.

We have discussed this with our AD Brian Haberman (Cc'd) and he is fully supportive of this.

Thanks.

-Chairs.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 18 Jan 2013 11:26:59 -0600

Hi Raj,

> We have discussed this with our AD Brian Haberman (Cc'd) and he is fully
No, not Cc'd :-)

Regards,

Behcet

> Thanks.
>
> -Chairs.
>
>
>
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>
>