Subject: [netext] WGLC: Prefix delegation support for PMIP6 - draft-ietf-netext-pd-pmip

From: Basavaraj Patil <[email-masked]>
Date: Thu, 23 May 2013 15:56:26 -0500

Hello,

Please consider this as the start of the working group last call for
the I-D:
Prefix Delegation Support for Proxy Mobile IPv6
<draft-ietf-netext-pd-pmip-08>.

This I-D is intended to be progressed on the standards track.

Please review the I-D and post your comments on the mailing list.
The WGLC will end on June 7th, 2013.

I would again encourage WG members to review the document and provide
feedback at this stage of the process itself.

-Chairs

-- 
Basavaraj Patil

---

From: John Kaippallimalil <[email-masked]>
Date: Tue, 28 May 2013 19:40:03 +0000

Hi, 

I've been following draft-ietf-netext-pd-pmip and like the changes made in the last revision (08).
I support the draft moving forward.

A couple of minor comments:
In chapter 1 (introduction), would it be possible to clarify somewhere that as the MR moves, the 
LFN (Locally Fixed Node) does not need to know/detect when the MR has moved to a new MAG.

Second -  editorial: a few places in the draft have, "an handoff".
Perhaps that could be revised to 'a handoff'. 

John

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Basavaraj Patil
> Sent: Thursday, May 23, 2013 3:56 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [netext] WGLC: Prefix delegation support for PMIP6 - draft-ietf-netext-pd-pmip
>
>
> Hello,
>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 29 May 2013 09:34:12 +0200

Hi John,

Thanks a lot for your comments and suggestions. We'll apply them in the
next revision of the draft.

Carlos