Subject: [netext] Fwd: New Version Notification for draft-wakikawa-netext-pmip-cp-up-separation-00.txt

From: Ryuji Wakikawa <[email-masked]>
Date: Tue, 16 Jul 2013 07:01:17 +0900

Hi 

We submitted a draft for data- and user plane separation of PMIP. We introduce a new mobility option to carry LMA's user plane address. The spec is very simple. Your comment are appreciated.

Chairs,
I would like to have a slot in netext meeting.

thanks!
ryuji

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-wakikawa-netext-pmip-cp-up-separation-00.txt
> Date: July 16, 2013 6:57:05 AM GMT+09:00
> To: Ryuji Wakikawa <[email-masked]>, Rajesh S. Pazhyannur <[email-masked]>, Rajesh Pazhyannur <[email-masked]>, Sri Gundavelli <[email-masked]>
> 
> 
> A new version of I-D, draft-wakikawa-netext-pmip-cp-up-separation-00.txt
> has been successfully submitted by Ryuji Wakikawa and posted to the
> IETF repository.
> 
> Filename:	 draft-wakikawa-netext-pmip-cp-up-separation
> Revision:	 00
> Title:		 Separation of Control and User Plane for Proxy Mobile IPv6
> Creation date:	 2013-07-16
> Group:		 Individual Submission
> Number of pages: 7
> URL:             http://www.ietf.org/internet-drafts/draft-wakikawa-netext-pmip-cp-up-separation-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-wakikawa-netext-pmip-cp-up-separation
> Htmlized:        http://tools.ietf.org/html/draft-wakikawa-netext-pmip-cp-up-separation-00
> 
> 
> Abstract:
>   This document describes splitting of Control Plane (CP) and User
>   Plane (UP) for a Proxy Mobile IPv6 based network infrastructure.
>   Existing specifications allow a MAG to perform splitting of its
>   control and user plane using Alternate Care of address mobility
>   option for IPv6, or Alternate IPv4 Care of Address option for IPv4.
>   However, the current specification does not have semantics for
>   allowing the LMA to perform such functional split.  To realize this
>   requirement, this specification defines a mobility option that
>   enables a local mobility anchor to provide an alternate LMA address
>   to be used for the bi-directional tunnel between the MAG and LMA.
>   With this extension, a local mobility anchor will be able to use an
>   IP address for its user plane which is different than what is used
>   for the control plane.
> 
> 
> 
> 
> The IETF Secretariat
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 16 Jul 2013 16:33:30 -0500

Hi Ryuji,

Have you looked at Charlie's draft:

draft-perkins-netext-hatunaddr-00

I think he already defined extensions for both MIP and PMIP that you are
trying to define.

You may also look at my draft, draft-sarikaya-dmm-cloud-mm-00.txt which is
now expired.

Regards,

Behcet

On Mon, Jul 15, 2013 at 5:01 PM, Ryuji Wakikawa <[email-masked]>wrote:

> Hi
>
> We submitted a draft for data- and user plane separation of PMIP. We
> introduce a new mobility option to carry LMA's user plane address. The spec
> is very simple. Your comment are appreciated.
>
> Chairs,
> > Subject: New Version Notification for
> draft-wakikawa-netext-pmip-cp-up-separation-00.txt
> > To: Ryuji Wakikawa <[email-masked]>, Rajesh S. Pazhyannur <
> [email-masked]>, Rajesh Pazhyannur <[email-masked]>, Sri
> Gundavelli <[email-masked]>
> >
> >
> > URL:
> http://www.ietf.org/internet-drafts/draft-wakikawa-netext-pmip-cp-up-separation-00.txt
> > Status:
> http://datatracker.ietf.org/doc/draft-wakikawa-netext-pmip-cp-up-separation
> > Htmlized:
> http://tools.ietf.org/html/draft-wakikawa-netext-pmip-cp-up-separation-00
> >
> >
> > Abstract:
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>

---

From: Ryuji Wakikawa <[email-masked]>
Date: Wed, 17 Jul 2013 08:04:35 +0900

Hi Behecet

Thanks for the pointer. 
I was not aware of Charlie's document. I was away from IETF and am catching up IETF work now.
Yes, his document is what we need! I am happy to help his document and definitely support it.

thanks,
ryuji

On Jul 17, 2013, at 6:33 AM, Behcet Sarikaya <[email-masked]> wrote:

> I think he already defined extensions for both MIP and PMIP that you are trying to define.
> 
> You may also look at my draft, draft-sarikaya-dmm-cloud-mm-00.txt which is now expired.
> 
> Regards,
> 
> Behcet
> 
> 
> On Mon, Jul 15, 2013 at 5:01 PM, Ryuji Wakikawa <[email-masked]> wrote:
> Hi
>