Subject: [netext] Working group last call: for I-D: draft-ietf-netext-pd-pmip

From: Basavaraj Patil <[email-masked]>
Date: Wed, 3 Jul 2013 16:48:47 -0500

This is a working group last call for I-D:

Prefix Delegation Support for Proxy Mobile IPv6

<draft-ietf-netext-pd-pmip>

An IPR disclosure for this I-D has been posted at

https://datatracker.ietf.org/ipr/2121/

Also note that during earlier discussions at the working group
meetings Alex Petrescu has also said that he may be aware of an IPR
that is relevant to this

Please review the I-D as well as these disclosures and provide
feedback on the ML or to the chairs or authors.

The WG last call will end on July 19th, 2013.

-Chairs

---

From: Basavaraj Patil <[email-masked]>
Date: Wed, 24 Jul 2013 16:04:32 -0500

The WG last call for this I-D ( ) has now ended.
We have not received any comments or perspectives based on the IPR
disclosure. At this time we will go ahead and forward the I-D to the IESG.

-Chairs

On Wed, Jul 3, 2013 at 4:48 PM, Basavaraj Patil <[email-masked]> wrote:

> Also note that during earlier discussions at the working group meetings Alex Petrescu has also said that he may be aware of an IPR that is relevant to this
>
>
> Please review the I-D as well as these disclosures and provide feedback on the ML or to the chairs or authors.
>
>

-- 
Basavaraj Patil