Subject: [netext] NETEXT session recording available

From: Meetecho Team <[email-masked]>
Date: Thu, 1 Aug 2013 11:06:40 +0200 (CEST)

Dear all,

the full recording (synchronized video, audio, slides and jabber room) of the 
NETEXT WG session at IETF 87 is available at the following URL:
http://ietf87.conf.meetecho.com/index.php/Recorded_Sessions#NETEXT

For the chair(s): please feel free to put the link to the recording in the minutes,
if you think this might be useful.

Cheers,
the Meetecho Team

This email has been automatically generated by The Meetecho Conferencing System

---

From: Alper Yegin <[email-masked]>
Date: Fri, 16 Aug 2013 16:19:44 +0300

LMA User Plane Address Mobility Option is only used with the PBA.
If the MAG has prior info about the LMA-UPA, it could also provide that in PBU.
Should we allow that new option with PBU as well?

Alper

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 16 Aug 2013 15:57:05 +0000

Hi Alper,

We were thinking of allowing the option to be carried in the PBU with 0.0.0.0/0::0 to indicate capability and also to keep it aligned with the other mobility options that we have defined recently. So, in that sense the option may be present in the PBU, but I'm wondering in what cases, the MAG would have more specific information. In general, the LMA-CP identity may be known to the MAG, but may be not the DP identity; there the broader goal is to have the DP identity be dynamically allocated by LMA-CP and have that exposed to the MAG as part of the signaling exchange.

Regards
Sri

From: Alper Yegin <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 16, 2013 6:19 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [netext] pmip-cp-up-separation

Alper

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 16 Aug 2013 15:59:42 +0000

Also, if I see the use-cases from Ryuji, his interest is for dynamic DP allocation.

Sri

From: Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 16, 2013 8:57 AM
To: Alper Yegin <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [netext] pmip-cp-up-separation

Hi Alper,

Regards
Sri

Alper