Subject: [netext] Soliciting Agenda Items for IETF88

From: "Rajeev Koodli (rkoodli)" <[email-masked]>
Date: Fri, 18 Oct 2013 22:55:58 +0000

Hello,

We have a 2 hour slot allocated for the WG meeting at IETF87.

Please send a request if you would like a slot on the agenda, by October 22, 2013.

Thanks.

-Chairs

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 22 Oct 2013 00:32:45 +0200

Hi Rajeev, Raj,

I've just posted a revision of the flowmob draft. I'd like to ask for a
slot (5-10 mins) to present it.

Thanks,

Carlos

On Fri, 2013-10-18 at 22:55 +0000, Rajeev Koodli (rkoodli) wrote:
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: "Rajesh Pazhyannur (rpazhyan)" <[email-masked]>
Date: Tue, 22 Oct 2013 20:19:14 +0000

Hello

I would like to request a 10 min slot in the meeting to provide an overview of Civic Location ANI Suboption for PMIPv6
draft-pazhyannur-netext-civic-location-ani-subopt-00<http://datatracker.ietf.org/doc/draft-pazhyannur-netext-civic-location-ani-subopt/>

thanks

regards

Rajesh
From: [email-masked] [mailto:[email-masked]] On Behalf Of Rajeev Koodli (rkoodli)
Sent: Friday, October 18, 2013 3:56 PM
To: [email-masked]
Subject: [netext] Soliciting Agenda Items for IETF88

Hello,

Thanks.

-Chairs