Subject: [netext] WGLC for I-D: draft-ietf-netext-pmip6-qos

From: Basavaraj Patil <[email-masked]>
Date: Wed, 22 Jan 2014 17:33:17 -0600

Hello,

This is the WG last call for the I-D: Quality of Service Option for
Proxy Mobile IPv6 <draft-ietf-netext-pmip6-qos-10.txt>

Abstract

   This specification defines a new mobility option, the Quality of
   Service (QoS) option, for Proxy Mobile IPv6.  This option can be used
   by the local mobility anchor and the mobile access gateway for
   negotiating Quality of Service parameters for a mobile node's IP
   flows.  The negotiated QoS parameters can be used for QoS policing
   and marking of packets to enforce QoS differentiation on the path
   between the local mobility anchor and the mobile access gateway.
   Furthermore, making QoS parameters available on the mobile access
   gateway enables mapping of these parameters to QoS rules that are
   specific to the access technology and allows those rules to be
   enforced on the access network using access technology specific
   approaches.

The I-D is intended for publication as a proposed standard.
The deadline for receiving reviews, comments, feedback is February 7th,
2014.

Please send your review comments to the mailing list, chairs or,
authors.

-Chairs

---

From: John Kaippallimalil <[email-masked]>
Date: Fri, 24 Jan 2014 14:48:30 +0000

Hi,
This draft is in good shape and my view is that it is ready for publication.

(As noted in my earlier reviews, I have been applying the parameters and mechanisms of this draft in a WiFi context / related draft and find that the draft as a whole is thorough and ready).

Best Regards,
John

From: netext [mailto:[email-masked]] On Behalf Of Basavaraj Patil
Sent: Wednesday, January 22, 2014 5:33 PM
To: [email-masked]
Cc: [email-masked]
Subject: [netext] WGLC for I-D: draft-ietf-netext-pmip6-qos

Hello,

Abstract

-Chairs

---

From: "Seil Jeon" <[email-masked]>
Date: Fri, 24 Jan 2014 15:47:59 -0000

Hi all,

Current version is in fine shape. I could see my previous comment was
reflected as well in the new version.

I think this draft is ready for publication.

Regards,

Seil Jeon

From: netext [mailto:[email-masked]] On Behalf Of Basavaraj Patil
Sent: Wednesday, January 22, 2014 11:33 PM
To: [email-masked]
Cc: [email-masked]
Subject: [netext] WGLC for I-D: draft-ietf-netext-pmip6-qos

Hello,

Abstract

   approaches.

2014.

authors.

-Chairs

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Fri, 24 Jan 2014 20:55:38 +0100

Hi,

The comments I made to an earlier version of the draft have been
addressed, so I'm supportive of this document.

BTW, in the ACKs, there is no need of thanking me twice ("Carlos Jesus,
Bernardos Cano," :D

Carlos

On Wed, 2014-01-22 at 17:33 -0600, Basavaraj Patil wrote:
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: Liu Dapeng <[email-masked]>
Date: Mon, 27 Jan 2014 14:29:15 +0800

Hi,

Best Regards,
Dapeng Liu

2014-01-23 Basavaraj Patil <[email-masked]>

-- 

------
Best Regards,
Dapeng Liu

---

From: <[email-masked]>
Date: Mon, 27 Jan 2014 16:29:44 +0100

Dear all,
My comments are quite similar to those of Carlos: 
My comments had already been addressed last year  - but that seemed to have introduced my name a 2nd time in ack section: Once is enough ;-)
So: I support the WGLC for the draft also in -10.
Thanks!
Best regards
Dirk

-----Original Message-----
From: netext [mailto:[email-masked]] On Behalf Of Carlos Jesús Bernardos Cano
Sent: Freitag, 24. Januar 2014 20:56
To: Basavaraj Patil
Cc: [email-masked]; [email-masked]
Subject: Re: [netext] WGLC for I-D: draft-ietf-netext-pmip6-qos

Hi,

The comments I made to an earlier version of the draft have been addressed, so I'm supportive of this document.

BTW, in the ACKs, there is no need of thanking me twice ("Carlos Jesus, Bernardos Cano," :D

Carlos

On Wed, 2014-01-22 at 17:33 -0600, Basavaraj Patil wrote:
> The deadline for receiving reviews, comments, feedback is February 
> 7th, 2014.
> 
>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 27 Jan 2014 20:49:24 +0000

> but that seemed to have introduced my name a 2nd time in ack section:
>Once is enough ;-)

Dirk - Usually, When we wanted to really thank some one, we repeat the
name few times. More the instance count implies more we appreciate :)
One of the Authors added your name, but then some other Author also wanted
to thank you as well and so here we are Š :)

On a serious note, thanks for the catch, we will fix that. We did not make
similar mistake with Carlos though, its just ignorance on the multiple
Surname concept in Spain and so the long name Š

Regards
Sri

On 1/27/14 7:29 AM, "[email-masked]" <[email-masked]>
wrote:

>My comments had already been addressed last year  - but that seemed to
>have introduced my name a 2nd time in ack section: Once is enough ;-)

---

From: <[email-masked]>
Date: Wed, 29 Jan 2014 15:21:39 +0000

Hi all,

Please note that I have had provided comments on the previous version of this draft.

In this version of the draft the authors worked out well my comments!

Therefore, I think that this version is ready for IETF last call!

Best regards,

Georgios

________________________________
Van: netext [[email-masked]] namens Basavaraj Patil [[email-masked]]
Verzonden: donderdag 23 januari 2014 0:33
To: [email-masked]
Cc: [email-masked]
Onderwerp: [netext] WGLC for I-D: draft-ietf-netext-pmip6-qos

Hello,

Abstract

-Chairs

---

From: Michał Hoeft <[email-masked]>
Date: Thu, 30 Jan 2014 09:56:43 +0100

Hello

I my opinion the draft is ready for publication.
Best regards,
Michał

2014/1/29 <[email-masked]>

> ------------------------------
> *Van:* netext [[email-masked]] namens Basavaraj Patil [
> [email-masked]]
> *Verzonden:* donderdag 23 januari 2014 0:33
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Onderwerp:* [netext] WGLC for I-D: draft-ietf-netext-pmip6-qos
>
>
>  Hello,
>

---

From: Ryuji Wakikawa <[email-masked]>
Date: Thu, 30 Jan 2014 18:24:32 +0900

Raj,

I don’t see any issue in this version. 
The draft is ready for publication. 

thanks
ryuji