Subject: [netext] Meeting agenda items

From: Rajeev Koodli <[email-masked]>
Date: Thu, 13 Feb 2014 11:38:29 -0800

Hello folks,

we are meeting on Friday (March 7, 2014) at 9am.

We need to wrap up the flow mobility ID and the EAP ID.
Let's resolve any outstanding issues over email so we can progress these
documents.

I have not seen any discussion on some of the new topics presented at the
last IETF.
If there is interest in the WG, it would be good to discuss now. In this
context, please let us know if you would like to lead the discussion on
these topics.

Please provide your request with the topic, time and an associated ID
reference.

Thanks.

Chairs.

---

From: "Rajesh Pazhyannur (rpazhyan)" <[email-masked]>
Date: Tue, 18 Feb 2014 23:41:19 +0000

Hi Rajeev

We presented a draft on civic location in the last meeting. We got some comments and suggestions. We have incorporated them in a new version. http://datatracker.ietf.org/doc/draft-pazhyannur-netext-civic-location-ani-subopt/.
I would like to get some presentation time (say 10 min) to go over the changes.

Thanks

Regards

Rajesh
From: Rajeev Koodli <[email-masked]<mailto:[email-masked]>>
Date: Thursday, February 13, 2014 11:38 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [netext] Meeting agenda items

Hello folks,

We need to wrap up the flow mobility ID and the EAP ID.
Let's resolve any outstanding issues over email so we can progress these documents.

I have not seen any discussion on some of the new topics presented at the last IETF.
If there is interest in the WG, it would be good to discuss now. In this context, please let us know if you would like to lead the discussion on these topics.

Please provide your request with the topic, time and an associated ID reference.

Thanks.

Chairs.