Subject: [netext] Next steps on draft-ietf-netext-pmipv6-flowmob

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 11 Feb 2014 21:46:41 +0100

Hi,

I'm restarting the discussion about the flow mobility draft. 3GPP is
considering NB-IFOM again for Rel-13, so I think we should close this
document as soon as possible.

As discussed during the last meeting, all the issues were cleared. Rajeev
made some comments on issue #15, brought by Pierrick, on the use of
update notifications. Rajeev, are you OK with the proposed resolution?

BTW, can I ask what is the current status of
draft-ietf-netext-logical-interface-support? I think we should also
close that document.

Thanks,

Carlos

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 12 Feb 2014 00:27:09 +0000

Hi Carlos,

>draft-ietf-netext-logical-interface-support? I think we should also close
>that document.

Absolutely. We need to close this work. Here is the document status.

- There were around 6  technical issues that were reported in the issue
tracker
- We have discussed those issues some time back during the meeting and
presented the fixes. The AD (Jari) at that time also was present during
the presentation and agreed with the fixes
- We addresses those comments and updated the draft. Julien had additional
comments and that held the draft for a while
- In the last rev, we addresses Julien's comments (in fact it was his
text) that we adopted

AFAIK, there is no open issue that the Authors are aware off. Raj wanted
to do a detailed review and provide some text/updates. Once we get that
feedback, we can WGLC.

I think we need some good reviews on the draft to ensure the WG is
comfortable with the quality of the document.

Regards
Sri

On 2/11/14 12:46 PM, "Carlos Jesús Bernardos Cano" <[email-masked]> wrote:

>_______________________________________________
>netext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netext

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 12 Feb 2014 11:35:03 -0600

Hi Carlos,

> update notifications. Rajeev, are you OK with the proposed resolution?
I made many comments on the issue tracker, on the list and in meetings.
Actually we comments have now been culminated in HA-based flow mobility
protocol as in RFC 7109 (please see my previous mail on the list).

You always preferred to ignore them, why?
I remember very well, in the last face-to-face meeting the chairs asked you
to meet with me during the meeting and try to resolve the issues face to
face.
I saw you in the breaks, you never attempted to talk to me. I was ready to
talk.

Again, I think that PMIPv6 flow mobility protocol should be compatible with
RFC 7109 because on this way the implementers can reuse HA code for PMIPv6
as well.

Regards,

Behcet

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 12 Feb 2014 19:38:43 +0100

Hi Behcet,

On Wed, 2014-02-12 at 11:35 -0600, Behcet Sarikaya wrote:
> Hi Carlos,
> 
> 
> On Tue, Feb 11, 2014 at 2:46 PM, Carlos Jesús Bernardos Cano
> <[email-masked]> wrote:
>         Hi,
>         
> Actually we comments have now been culminated in HA-based flow
> mobility protocol as in RFC 7109 (please see my previous mail on the
> list).
> 
> 

The WG agreed on how to resolve all your issues. The document reflects
the WG consensus. I even remember Suresh going one by one in one meeting
and everybody agreed.

Carlos
> 
> I remember very well, in the last face-to-face meeting the chairs
> asked you to meet with me during the meeting and try to resolve the
> issues face to face.
> 
> I saw you in the breaks, you never attempted to talk to me. I was
> ready to talk.

> Again, I think that PMIPv6 flow mobility protocol should be compatible
> with RFC 7109 because on this way the implementers can reuse HA code
> for PMIPv6 as well.
> 
> 
> Regards,
> 
> 
> Behcet 
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 13 Feb 2014 11:06:48 -0600

> the WG consensus. I even remember Suresh going one by one in one meeting
No.

Will you please reply what follows below?

?

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 13 Feb 2014 11:30:15 -0800

Hi Carlos,

what is the proposed resolution?

Thanks.

-Rajeev

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 17 Feb 2014 22:01:22 +0100

Hi Rajeev,

> what is the proposed resolution?
The consensus of the WG was to use the Update Notifications (issue #15),
as per draft-ietf-netext-update-notifications (now RFC7077). This is was
presented in Vancouver.

Thanks,

Carlos

> On Tue, Feb 11, 2014 at 12:46 PM, Carlos Jesús Bernardos Cano
> <[email-masked]> wrote:
>         Hi,
>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 17 Feb 2014 22:06:02 +0100

Hi Behcet,

On Thu, 2014-02-13 at 11:06 -0600, Behcet Sarikaya wrote:
> 
> 
> 
> On Wed, Feb 12, 2014 at 12:38 PM, Carlos Jesús Bernardos Cano
> <[email-masked]> wrote:
>         Hi Behcet,
>         
>         >         I'm restarting the discussion about the flow
>         mobility draft.
>         >         3GPP is
>         >         considering NB-IFOM again for Rel-13, so I think we
>         should
>         >         close this
>         >         As discussed during the last meeting, all the issues
>         were
>         >         cleared. Rajeev
>         >         made some comments on issue #15, brought by
>         Pierrick, on the
>         >         use of
>         >         update notifications. Rajeev, are you OK with the
>         proposed
>         >         resolution?
>         >
>         >
>         >
>         > I made many comments on the issue tracker, on the list and
>         in
>         > meetings.
>         >

Sure.

>   I saw you in the breaks, you never attempted to talk to me. I was
Was I expected to come to you? I don't think the WG asked me to do
that... I was also ready to talk.

Carlos

> >         draft-ietf-netext-logical-interface-support? I think we
> should
> >         also
> >         close that document.
> >
> >         Thanks,
> >
> >         Carlos
> >
> >
> >