Subject: Re: [netext] Consensus call to adopt I-D: draft-kaippallimalil-netext-pmip-qos-wifi-04 as WG doc

From: <[email-masked]>
Date: Mon, 3 Mar 2014 06:14:37 +0000

Hi all,

I have read the drat and I think that it is very useful and IMO can get the status of a WG draft. However, I have some comments that I am listing below, which mat be worked out after the draft gets the WG status:

Comment_1: The draft considers the E2E QoS path as the path that goes through the IEEE 802.11 and PMIP domains. It will be useful to also discuss what happens if the E2E QoS path goes beyond the IEEE 802.11 and PMIP domains.
In order to realise the above you may discuss how the IEEE 802.11 QoS and PMIP QoS signalling can be used together with an e2e QoS signalling protocol, like RSVP.

Comment_2: Agree with one of the comments of Pierrick, to map the Mean Data Rate into a vendor specific option in PMIP QoS.

Best regards,

Georgios

________________________________
Van: netext [[email-masked]] namens Basavaraj Patil [[email-masked]]
Verzonden: vrijdag 28 februari 2014 20:51
To: [email-masked]
Onderwerp: [netext] Consensus call to adopt I-D: draft-kaippallimalil-netext-pmip-qos-wifi-04 as WG doc

Hello,

The WG has discussed the following I-D:

Mapping 802.11 QoS in a PMIPv6 Mobility Domain
<draft-kaippallimalil-netext-pmip-qos-wifi-04>

at several WG meetings.

This is a consensus call to adopt this I-D as a working group document and progress it as on the Informational track.

Please respond to the following question;

Q: Do you support adoption of the I-D draft-kaippallimalil-netext-pmip-qos-wifi-04  as a Netext WG document?

Yes  [  ]
No   [  ]

-Chairs

---

From: John Kaippallimalil <[email-masked]>
Date: Mon, 3 Mar 2014 10:37:15 +0000

Hi Georgios,
Thanks a lot for the review and the comments.

Some  short responses inline.

Best Regards,
John

From: netext [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 03, 2014 12:15 AM
To: [email-masked]
Subject: Re: [netext] Consensus call to adopt I-D: draft-kaippallimalil-netext-pmip-qos-wifi-04 as WG doc

Hi all,

>> OK - I can mention the relationship between a connectivity session (or QoS) setup protocol - RSVP, WCS (3GPP 23.402).
Not sure if I got the full intent here.

>> Agree - this needs to be described.

Best regards,

Georgios

To: [email-masked]<mailto:[email-masked]>

Hello,

at several WG meetings.

Yes  [  ]
No   [  ]

-Chairs

---

From: <[email-masked]>
Date: Mon, 3 Mar 2014 16:13:41 +0000

Hi,

I support this document, as I said in the review I sent a couple of days ago, I think that this draft is a good companion document of draft-ietf-netext-pmip6-qos; it clarifies well how to use the option on a Wi-Fi link.

BR,

Pierrick

De : netext [mailto:[email-masked]] De la part de Basavaraj Patil
Envoyé : vendredi 28 février 2014 20:51
À : [email-masked]
Objet : [netext] Consensus call to adopt I-D: draft-kaippallimalil-netext-pmip-qos-wifi-04 as WG doc

Hello,

at several WG meetings.

Yes  [  ]
No   [  ]

-Chairs

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.