Subject: [netext] xml2RFC tool

From: Rajeev Koodli <[email-masked]>
Date: Thu, 29 May 2014 11:56:17 -0700

Hi,

is anyone else having problems with the tool? I am not able to compile the
doc; I also tried a previously compile-worthy xml file.

Thanks.

-Rajeev

ERROR: Unable to parse the XML document: INPUT
 INPUT: Line 0: Unable to resolve external request: "rfc2629-bis.dtd"

Using XML_LIBRARY=/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml:/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml2:/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml3:/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml4:/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml5
Parsing file INPUT

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 29 May 2014 15:10:32 -0500

Hi Rajeev,

Use this link:

http://xml2rfc.tools.ietf.org/

it just worked for me.

Regards,

Behcet

On Thu, May 29, 2014 at 1:56 PM, Rajeev Koodli <[email-masked]> wrote:
> Using
> XML_LIBRARY=/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml:/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml2:/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml3:/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml4:/home/www/tools.ietf.org/tools/xml2rfc/web/public/rfc/bibxml5
> Parsing file INPUT
>
>
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext
>

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 29 May 2014 18:27:46 -0700

---------- Forwarded message ----------
From: Charlie Perkins <[email-masked]>
Date: Thu, May 29, 2014 at 12:51 PM
Subject: Re: [netext] xml2RFC tool
To: Rajeev Koodli <[email-masked]>, [email-masked]

Hello Rajeev,

I also could not use it last week.

Carsten sent a message containing the following advice:

This outage is being discussed over at tools-discuss.

Workaround for now: globally replace xml.resource.org with
xml2rfc.tools.ietf.org in your XML files.

I have not tried it.

Regards,
Charlie P.

On 5/29/2014 11:56 AM, Rajeev Koodli wrote:

Hi,

 Thanks.

 -Rajeev

_______________________________________________
netext mailing [email-masked]://www.ietf.org/mailman/listinfo/netext