Subject: [netext] Interest to review the Logical Interface ID

From: Rajeev Koodli <[email-masked]>
Date: Wed, 30 Jul 2014 18:02:25 -0700

Hi,

as discussed at the Toronto meeting, we are looking for at least three
people who are interested in reviewing the ID:
http://tools.ietf.org/html/draft-ietf-netext-logical-interface-support-09

Please respond if you are interested, and Cc the chairs:
[email-masked]

Thanks.

-Rajeev

---

From: "Riegel, Maximilian (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 31 Jul 2014 07:00:19 +0000

Dear Rajeev,

Only very recently by a presentation in the IEEE 802.1 OmniRAN TG I became aware of this I-D. When going through the text I got information which would have been extremely valuable in discussions with mobile operators nearly two years ago explaining why installation of S2a in the network is not providing the seamless connectivity between Wi-Fi and cellular they were desperately seeking for. I must admit it was a difficult discussion as not many people have good understanding of this borderline between layer 2 and layer 3.

Said this, I believe the document is important to be completed and published as RFC. ‘completed’ because IMHO the I-D is not yet comprehensive enough. If you are willing to proceed with the document I would be willing to spend a few hours more on it and provide a more comprehensive review.

Bye
Max

From: netext [mailto:[email-masked]] On Behalf Of ext Rajeev Koodli
Sent: Thursday, July 31, 2014 03:02
To: [email-masked]
Subject: [netext] Interest to review the Logical Interface ID

Hi,

as discussed at the Toronto meeting, we are looking for at least three people who are interested in reviewing the ID: http://tools.ietf.org/html/draft-ietf-netext-logical-interface-support-09

Please respond if you are interested, and Cc the chairs: [email-masked]<mailto:[email-masked]>

Thanks.

-Rajeev