Subject: Re: [netext] Interest to review the Logical Interface ID

From: <[email-masked]>
Date: Fri, 1 Aug 2014 07:10:53 +0000

Hi Rajeev,

Please note that I am interested in reviewing the draft!

However, please note that this will happen after the 15th of August!

Best regards,

Georgios

________________________________
Van: netext [[email-masked]] namens Rajeev Koodli [[email-masked]]
Verzonden: donderdag 31 juli 2014 3:02
Aan: [email-masked]
Onderwerp: [netext] Interest to review the Logical Interface ID

Hi,

as discussed at the Toronto meeting, we are looking for at least three people who are interested in reviewing the ID: http://tools.ietf.org/html/draft-ietf-netext-logical-interface-support-09

Please respond if you are interested, and Cc the chairs: [email-masked]<mailto:[email-masked]>

Thanks.

-Rajeev

---

From: <[email-masked]>
Date: Fri, 1 Aug 2014 08:35:44 +0000

Hi,

I volunteer to review this draft

Pierrick

De : netext [mailto:[email-masked]] De la part de [email-masked]
Envoyé : vendredi 1 août 2014 09:11
À : [email-masked]; [email-masked]
Cc : [email-masked]
Objet : Re: [netext] Interest to review the Logical Interface ID

Hi Rajeev,

Best regards,

Georgios

Hi,

Thanks.

-Rajeev

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Sun, 31 Aug 2014 06:43:20 +0000

Hi Telemaco, Hi Sri,

Sorry for the delay on sending my comments on the draft-ietf-netext-logical-interface-support-09.
Here are my comments!

First of all I would like to mention that the draft is useful for the IETF, since it provides a solution in the context of Proxy Mobile IPv6 that can be used to afford inter-technology handover, multihoming, and/or  flow mobility without requiring from the mobile node IP stack specific support to that effect.

My comments are:

Comment_1: Emphasize in the Applicability Statement section (3.2) the main differences between the work provided by this document and the work done in IETF Multiple Interfaces (mif) WG!

Comment_2: Section 6.3: Provide a figure that can be used to describe the Flow Mobility Support scenario more clearly.

Comment_3: Section 6.3: In the second paragraph of this section, emphasize that the mechanisms required by the LMA to decide on which is the best MAG to be used for the forwarding of a particular flow is out of the scope of this document.

Comment_4: Provide a caption to Figure 2.

Comment_5: The document contains many editorials. The main ones are:

Section 3.1, page 5, first bullet: please include an empty space between "System" and "[TS23401]".

Section 3.1, page 5, second bullet, the word "that" is used twice in sequence, please remove one of them ("A logical interface denotes a mechanism that that logically"

Section 5.2,page 10, the paragraph should be ended with a "."! ("are depicted in Figure 2.")

Best regards,
Georgios

De : netext [mailto:[email-masked]] De la part de [email-masked]
Envoy? : vendredi 1 ao?t 2014 09:11
? : [email-masked]; [email-masked]
Cc : [email-masked]
Objet : Re: [netext] Interest to review the Logical Interface ID

Hi Rajeev,

Best regards,

Georgios

Hi,

Thanks.

-Rajeev