Subject: [netext] WGLC: Flow mobility I-D <draft-ietf-netext-pmipv6-flowmob-14>

From: Basavaraj Patil <[email-masked]>
Date: Tue, 3 Nov 2015 14:35:26 -0600

Hello,

This is the start of the last call for the WG I-D: Proxy Mobile IPv6
Extensions to Support Flow Mobility

                  draft-ietf-netext-pmipv6-flowmob-14

Please review and submit your comments by Nov 20, 2015.

The I-D is intended to be progressed as a standards track document.

-- 
Basavaraj Patil

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 10 Nov 2015 16:03:12 +0000

I've reviewed this document and its ready for publication.

Regards
Sri

From: netext <[email-masked]<mailto:[email-masked]>> on behalf of Basavaraj Patil <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 3, 2015 at 12:35 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [netext] WGLC: Flow mobility I-D <draft-ietf-netext-pmipv6-flowmob-14>

Hello,

This is the start of the last call for the WG I-D: Proxy Mobile IPv6 Extensions to Support Flow Mobility

--
Basavaraj Patil

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Wed, 11 Nov 2015 15:52:01 +0900

Hi all

I have read this document. It is ready for publication as it contains concrete procedures for flow mobility in PMIPv6.

Thanks.
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> On Nov 4, 2015, at 5:35 AM, Basavaraj Patil <[email-masked]> wrote:
> 
> 
> Hello,
> 
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: <[email-masked]>
Date: Wed, 11 Nov 2015 18:05:06 +0000

Hi,

I've reviewed this document and I think it can move forward.

Pierrick

Hello,

--
Basavaraj Patil

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 12 Nov 2015 17:39:06 +0100

Dear all,
I had another  look at the draft and agree that it is ready for IESG since it is useful also for multi-path connectivity and bundling ...

Just one minor typo I could still detect:
p.10: Flow Mobility Ackwnowledgement (FMA) => Flow Mobility Acknowledgement (FMA)
;-)

Thanks and Best Regards
Dirk

From: netext [mailto:[email-masked]] On Behalf Of Basavaraj Patil
Sent: Dienstag, 3. November 2015 21:35
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [netext] WGLC: Flow mobility I-D <draft-ietf-netext-pmipv6-flowmob-14>

Hello,

--
Basavaraj Patil

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 12 Nov 2015 17:45:39 +0100

Thanks Dirk for your review. We'll fix the typo in the next version.

Carlos

On Thu, 2015-11-12 at 17:39 +0100, [email-masked] wrote:
> Dear all,
> I had another  look at the draft and agree that it is ready for IESG
> since it is useful also for multi-path connectivity and bundling ... 
>

---

From: Daniel Corujo <[email-masked]>
Date: Fri, 13 Nov 2015 12:57:40 +0000

Dear all,

I have also read this draft and I fully support its publication. Moreover, I have identified some textual aspects that, despite not impacting the technical understanding of the document, could be improved:

- Page 3, 1st paragraph, line 5, “entity detecting THE Mobile Node’s…”
- Page 3, 3rd paragraph, line 4, “… by the PMIPv6b network AND, ii)…”
- Page 6, 3rd paragraph, line 7, “… gateway TO indicate …”
- Page 7, 2nd paragraph, line 14, “At A certain point…”
- Page 8, 2nd paragraph, line 4, “Note that (comma) in this case …”
- Page 10, 2nd paragraph, line 3 , “… a Flow Mobility Indication …”
- Page 17, 2nd paragraph, line 7, “… classify the packet of flows basED on specific …”

Thank you and best regards,

Daniel Corujo, Ph.D., Research Fellow
Instituto de Telecomunicações - Aveiro, Portugal	
http://re.vu/dcorujo
Advanced Telecommunications and Networks Group - http://atnog.av.it.pt
Follow us - @ATNoG_ITAv

> On 11 Nov 2015, at 06:52 , Jong-Hyouk Lee <[email-masked]> wrote:
> 
> Hi all
> 
> #email: [email-masked] <mailto:[email-masked]>
> #webpage: https://sites.google.com/site/hurryon <https://sites.google.com/site/hurryon>
>> On Nov 4, 2015, at 5:35 AM, Basavaraj Patil <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> Hello,
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 16 Nov 2015 09:30:26 +0100

Hi Daniel,

Thanks a lot for the review. I'll incorporate the comments in the next
revision once the WGLC is finished.

Carlos

On Fri, 2015-11-13 at 12:57 +0000, Daniel Corujo wrote:
> Dear all,
> 
> I have also read this draft and I fully support its publication.
> Moreover, I have identified some textual aspects that, despite not
> impacting the technical understanding of the document, could be
> improved:
> 
> > I have read this document. It is ready for publication as it
> > contains concrete procedures for flow mobility in PMIPv6.
> > 
> > Thanks.
> > --

---

From: John Kaippallimalil <[email-masked]>
Date: Wed, 18 Nov 2015 14:40:28 +0000

Hi,
I reviewed this draft and it looks ready for publication.

BR,
John

From: netext [mailto:[email-masked]] On Behalf Of Basavaraj Patil
Sent: Tuesday, November 03, 2015 2:35 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [netext] WGLC: Flow mobility I-D <draft-ietf-netext-pmipv6-flowmob-14>

Hello,

--
Basavaraj Patil

---

From: Fabio Giust <[email-masked]>
Date: Thu, 19 Nov 2015 16:09:08 +0000

Hi all,

I went through the document and I believe it is in a good shape to move it forward.

Best regards,
Fabio

=====================
Fabio Giust
ファビオ　ジューストゥ
Research Scientist
NEC Europe Ltd.
NEC Laboratories Europe
Kurfürsten-Anlage 36
D-69115 Heidelberg

phone +49 6221 4342 216
fax +49 6221 4342 155
e-mail: [email-masked]<mailto:[email-masked]>
-------------------
NEC Europe Ltd
Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

Hello,

--
Basavaraj Patil