Subject: [netmod] Metro Ethernet Forum publishes YANG modules

From: Carl Moberg <[email-masked]>
Date: Tue, 28 Aug 2012 09:49:44 +0200

All,

 FYI, the MEF has recently published the following specifications:
  - MEF 38 "Service OAM Fault Management YANG Modules" [1]
  - MEF 39 "Service OAM Performance Monitoring YANG Module" [2]

 Theses documents provide YANG modules corresponding to the scope of the following specifications:
  - MEF SOAM TC/FM and PM MIBs
  - ITU-T Y.1731, IEEE 802.1Q

1. http://www.metroethernetforum.org/PDF_Documents/technical-specifications/MEF_38.pdf
2. http://www.metroethernetforum.org/PDF_Documents/technical-specifications/MEF_39.pdf

Regards,
--
Carl Moberg
mailto:[email-masked]
twitter: @cmoberg
http://www.tail-f.com/

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 28 Aug 2012 10:05:25 +0200

> 2. http://www.metroethernetforum.org/PDF_Documents/technical-specifications/MEF_39.pdf

Thanks for letting is know. Its good to see usage of our work.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>