Subject: [netmod] The different YANG validators updated

From: Benoit Claise <[email-masked]>
Date: Wed, 4 Jan 2017 15:20:53 +0100

Dear all,

At the last IETF hackathon, I included two new YANG validators on 
claise.be: yangdump-pro and yanglint
Today, I updated the different validator versions.
     pyang: version 1.7.1
     confdc/ version 5.10.4
     yangdump-pro: version 16.10-3
     yanglint: version 0.11.94

Some of the YANG validation issues have been fixed. Thanks to the tool 
developers.
The graphical evolution is here 
<http://claise.be/IETFYANGPageCompilation.png>.

YANG module authors, please check your YANG modules for the latest 
warnings/errors, and update if necessary at at 
http://www.claise.be/IETFYANGPageCompilation.html

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Thu, 5 Jan 2017 13:57:25 +0100

> Today, I updated the different validator versions.
this was actually confdc version 6.3
Sorry for the confusion.

Regards, Benoit
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod