Subject: [netmod] pyang and YANG 1.1 submodule scoping rules

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 11 Apr 2017 13:24:58 +0000

Hi all,

Pyang 1.7 mentions that it was updated for YANG 1.1 except for the new submodule scoping rules.  Just checking the plans/status of support for those rules.

Do other common tools support those new submodule scoping rules already ?

Regards,
Jason

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 11 Apr 2017 15:30:10 +0200 (CEST)

Hi,

This is probably not the right place to discuss these things...

...but to answer your question there is currently no plan (time) for
adding this (aka "help wanted").

/martin

"Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]> wrote:
> Hi all,
> 
> Pyang 1.7 mentions that it was updated for YANG 1.1 except for the new
> submodule scoping rules.  Just checking the plans/status of support
> for those rules.
>