Subject: Re: [netmod] Spencer Dawkins' No Objection on charter-ietf-netmod-08-01: (with COMMENT)

From: Benoit Claise <[email-masked]>
Date: Mon, 10 Apr 2017 07:57:50 -0700

Hi Spencer,
> Spencer Dawkins has entered the following ballot position for
> charter-ietf-netmod-08-01: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/charter-ietf-netmod/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> This revised charter changes a lot of text, so I'm glad it's going for
> external review, but it seems clear to me.
Actually, all items in the milestones are well under way.
For example, the first 4 are kind of done, and all milestones are 
already WG documents.
Personally, I don't believe that we need to go through external review.

The reason for updating the NETMOD charter is to align both NETMOD and 
NETCONF charters.
>
> I did wonder why the link to
> http://www.ietf.org/iesg/directorate/yang-doctors.html was removed.
Good point. The URL has been re-introduced.

Regards, Benoit
> Was
> this not found to be useful in the current charter, or is there a policy
> about URLs in charters that I should know about?

>
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
> .
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 10 Apr 2017 11:46:24 -0500

Hi, Benoit,

On Mon, Apr 10, 2017 at 9:57 AM, Benoit Claise <[email-masked]> wrote:

> For example, the first 4 are kind of done, and all milestones are already
> WG documents.

I'm seeing the ballot question as "Ballot question: "Is this charter ready
for external review?""

What am I missing?

To be clear - I ALSO don't object if you think this revision doesn't need
to go for external review, but I'm not entirely sure what I was balloting
No Objection on ;-)

Spencer, who should be highly experienced at the futility of trying to
signal both error and congestion in TCP with one signal (packet loss), but
who doesn't quite know how to ballot "is this charter ready for IETF Last
Call? Does it need to go for external review outside the IETF community?"
with one ballot position.