Subject: [netmod] draft minutes posted

From: Kent Watsen <[email-masked]>
Date: Wed, 19 Apr 2017 19:49:52 +0000

All, (especially presenters!),

Please take a look at the meeting minutes here:

  http://etherpad.tools.ietf.org:9000/p/notes-ietf-98-netmod

Michael, Lou, and I have updated the etherpad since the meeting
to fill in missing or imcomplete comments, as well as to fix
typos and fill in complete names.  Still, there is a chance that
something was missed.

Thanks,
Kent (and Lou)

---

From: Kent Watsen <[email-masked]>
Date: Wed, 26 Apr 2017 16:35:27 +0000

The minutes have been posted:

https://www.ietf.org/proceedings/98/minutes/minutes-98-netmod-00

Kent

------ORIGINAL MESSAGE------

Thanks,
Kent (and Lou)

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod