Subject: [netmod] Alia Atlas' Yes on draft-ietf-netmod-yang-model-classification-07: (with COMMENT)

From: Alia Atlas <[email-masked]>
Date: Tue, 06 Jun 2017 12:30:48 -0700

Alia Atlas has entered the following ballot position for
draft-ietf-netmod-yang-model-classification-07: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-netmod-yang-model-classification/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

If there is a desire to change from "module types", which I agree is likely to
be overused,  an alternate term might be "module pedigree". Thank you for an
excellent, clear, and useful document; I remember the confusion that generated
this.

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 7 Jun 2017 05:16:05 +0200

Module pedigree seems good. Other alternatives might be "module ownership"
or "module origin"

---

From: Benoit Claise <[email-masked]>
Date: Wed, 7 Jun 2017 14:56:15 +0200

On 6/7/2017 5:16 AM, Eric Rescorla wrote:
> Module pedigree seems good. Other alternatives might be "module 
> ownership" or "module origin"
Seeing this now, I agree with "module origin" :-)

Regards, B.
>
>
> On Tue, Jun 6, 2017 at 9:30 PM, Alia Atlas <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Please refer to
>     https://www.ietf.org/iesg/statement/discuss-criteria.html
>     <https://www.ietf.org/iesg/statement/discuss-criteria.html>
>     <https://datatracker.ietf.org/doc/draft-ietf-netmod-yang-model-classification/>
>
>
>