Subject: [netmod] why is the alarm YANG work being done in CCAMP?

From: Dan Romascanu <[email-masked]>
Date: Mon, 17 Jul 2017 16:16:16 +0200

Hi,

I am sorry if I am late to observing this. Please feel free to bash me and
point to where this discussion already took place. I just heard in the
NETMOD WG meeting that draft-vallin-netmod-alarm-module is going to be
undertaken by the CCAMP WG. What is the reason? The problem space of Alarm
management data model seems IMO pretty generic, and on the other side I
cannot see what is CCAMP-ish or even RTG Area specific in this work.

Thanks and Regards,

Dan
(one of the authors of RFC 3877)

---

From: stefan vallin <[email-masked]>
Date: Thu, 20 Jul 2017 08:53:35 +0200

Hi Dan!
Agree, there is a long thread on this and I voted on NETMOD all along

Stefan Vallin
[email-masked]
+46705233262

> On 17 Jul 2017, at 16:16, Dan Romascanu <[email-masked]> wrote:
> 
> Hi,
> 
> I am sorry if I am late to observing this. Please feel free to bash me and point to where this discussion already took place. I just heard in the NETMOD WG meeting that draft-vallin-netmod-alarm-module is going to be undertaken by the CCAMP WG. What is the reason? The problem space of Alarm management data model seems IMO pretty generic, and on the other side I cannot see what is CCAMP-ish or even RTG Area specific in this work. 
> 
> Thanks and Regards,
> 
> Dan
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod