Subject: [netmod] draft-ietf-netmod-acl-model-11 issue #4

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 7 Jul 2017 14:03:51 -0700

Created issue #4 in github <https://github.com/netmod-wg/acl-model/issues/4> as "Should this model include route-policy definition as defined in draft-ietf-rtgwg-policy-model?”

with the following description:

The title says it all. The only note is that the draft in question has expired, so it is not clear what the status of those definitions are.

Mahesh Jethanandani
[email-masked]

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 7 Jul 2017 21:19:11 +0000

My opinion is absolutely not. Past attempts to mix forwarding and routing policy have been, at best, very confusing. This issue should be removed from section 8 and closed.

Thanks,
Acee

From: netmod <[email-masked]<mailto:[email-masked]>> on behalf of Mahesh Jethanandani <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 7, 2017 at 5:03 PM
To: NetMod WG <[email-masked]<mailto:[email-masked]>>
Subject: [netmod] draft-ietf-netmod-acl-model-11 issue #4

Created issue #4 in github<https://github.com/netmod-wg/acl-model/issues/4> as "Should this model include route-policy definition as defined in draft-ietf-rtgwg-policy-model?”

Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 11 Jul 2017 12:26:58 -0700

Unless someone disagrees, with a good reason, I am going to go ahead and close this issue.

> On Jul 7, 2017, at 2:19 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> From: netmod <[email-masked] <mailto:[email-masked]>> on behalf of Mahesh Jethanandani <[email-masked] <mailto:[email-masked]>>
> To: NetMod WG <[email-masked] <mailto:[email-masked]>>
> [email-masked] <mailto:[email-masked]>
> 
> 
> 

Mahesh Jethanandani
[email-masked]